#ovirt: oVirt Weekly Sync Meeting

Meeting started by rbergeron at 15:00:45 UTC (full logs).

Meeting summary

  1. Agenda for today (rbergeron, 15:01:43)
    1. Only a few agenda items today: (1) Status on first release progress (2) Events discussion (3) Open Floor / Your topic here. (rbergeron, 15:02:30)

  2. First release (rbergeron, 15:04:13)
    1. ovirt-engine-setup is ready; http://www.ovirt.org/wiki/Installing_ovirt-engine_from_rpm is updated accordingly, may still need more changes (rbergeron, 15:05:58)
    2. new rpms are uploaded to ovirt.org (rbergeron, 15:06:06)
    3. ACTION: oschreib to send an update mail re: ovirt-engine-setup being ready (rbergeron, 15:06:20)
    4. still need help/support for other distros/packaging methods, feel free to volunteer! (rbergeron, 15:07:54)
    5. one big pending issue; VDSM cannot be installed properly from oVirt-engine (rbergeron, 15:08:08)
    6. VDSM team is aware and working the issue (rbergeron, 15:10:08)
    7. hit a bug yesterday with ovirt-node that prevents it from installing (another fedora pkg that got updated broke it), team is working the issue (rbergeron, 15:12:19)
    8. https://bugzilla.redhat.com/show_bug.cgi?id=769052 (quaid, 15:14:58)
    9. ACTION: mburns to have ovirt-node image build ready for Jan 11 (mburns, 15:19:28)
    10. ovirt-node image is dependent on having VSDM rpms prior to building (rbergeron, 15:27:56)
    11. AGREED: schedule: (a) final vdsm on 10th (b) ovirt-engine by 12:00UTC on 11th (c) ovirt-node at some point on 11th (rbergeron, 15:36:08)
    12. AGREED: branch on 12th, checkpoint/make sure test day plans are in order on 12th, test day on 1/16 (rbergeron, 15:41:21)
    13. working draft of test plan by ykaul on jan. 9, final by jan. 12 (rbergeron, 15:49:02)
    14. AGREED: have a basic list of known issues for test day on wiki, with relevant BZs linked to issues. (rbergeron, 15:50:25)
    15. ACTION: rbergeron to look into whether or not we have requires_release_note flag set up in the ovirt bz components (rbergeron, 15:52:59)
    16. ACTION: quaid to poke around on mailing list and see if anyone is already working the docs angle (rbergeron, 15:55:36)

  3. Open Floor (rbergeron, 15:55:40)
    1. ACTION: get an #ovirt-meeting channel going ;) (sgordon, 16:01:48)
    2. ACTION: cctrieloff to ask onlist about ideas for swag/stickers, maybe someone has a good tagline they can come up with (rbergeron, 16:08:11)
    3. ACTION: rbergeron to ping emily dirsh about her availability for design time favors (rbergeron, 16:08:27)
    4. ACTION: cctrieloff to ping acathrow on status of presentation availability (rbergeron, 16:09:06)
    5. ACTION: rbergeron to bring hte ongoing events discussion up on mailing list (rbergeron, 16:10:54)


Meeting ended at 16:14:18 UTC (full logs).

Action items

  1. oschreib to send an update mail re: ovirt-engine-setup being ready
  2. mburns to have ovirt-node image build ready for Jan 11
  3. rbergeron to look into whether or not we have requires_release_note flag set up in the ovirt bz components
  4. quaid to poke around on mailing list and see if anyone is already working the docs angle
  5. get an #ovirt-meeting channel going ;)
  6. cctrieloff to ask onlist about ideas for swag/stickers, maybe someone has a good tagline they can come up with
  7. rbergeron to ping emily dirsh about her availability for design time favors
  8. cctrieloff to ping acathrow on status of presentation availability
  9. rbergeron to bring hte ongoing events discussion up on mailing list


Action items, by person

  1. cctrieloff
    1. cctrieloff to ask onlist about ideas for swag/stickers, maybe someone has a good tagline they can come up with
    2. cctrieloff to ping acathrow on status of presentation availability
  2. mburns
    1. mburns to have ovirt-node image build ready for Jan 11
  3. oschreib
    1. oschreib to send an update mail re: ovirt-engine-setup being ready
  4. quaid
    1. quaid to poke around on mailing list and see if anyone is already working the docs angle
  5. rbergeron
    1. rbergeron to look into whether or not we have requires_release_note flag set up in the ovirt bz components
    2. rbergeron to ping emily dirsh about her availability for design time favors
    3. rbergeron to bring hte ongoing events discussion up on mailing list


People present (lines said)

  1. rbergeron (146)
  2. oschreib (37)
  3. mburns (33)
  4. ykaul (25)
  5. cctrieloff (25)
  6. sgordon (24)
  7. quaid (22)
  8. ovirtbot (7)
  9. mrintegr1ty (6)
  10. pmyers (5)
  11. ovedo (1)
  12. mestery (1)
  13. ichristo (1)
  14. jb_netapp (1)


Generated by MeetBot 0.1.4.