15:00:45 <rbergeron> #startmeeting oVirt Weekly Sync Meeting
15:00:45 <ovirtbot> Meeting started Wed Dec 21 15:00:45 2011 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:45 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:52 <rbergeron> #meetingname oVirt Weekly Sync Meeting
15:00:52 <ovirtbot> The meeting name has been set to 'ovirt_weekly_sync_meeting'
15:00:56 <rbergeron> hrmmmmm.
15:01:03 * rbergeron checks her calendar to make sure she has the right time
15:01:07 <quaid> heh you do
15:01:31 * ichristo here
15:01:31 <rbergeron> indeed, I do
15:01:36 * rbergeron waves at quaid and ichristo
15:01:39 * mestery is here.
15:01:43 * mburns lurks
15:01:43 <rbergeron> #topic Agenda for today
15:01:56 * oschreib here
15:01:57 * rbergeron will do some agenda running-through while people grab their seats
15:02:00 * ovedo is here
15:02:02 * sgordon HERE
15:02:04 <sgordon> -caps
15:02:20 * jb_netapp here
15:02:30 <rbergeron> #info Only a few agenda items today: (1) Status on first release progress (2) Events discussion (3) Open Floor / Your topic here.
15:02:38 <rbergeron> Does anyone have anything they'd like to add to the agenda this morning?
15:02:39 <rbergeron> #chair quaid
15:02:39 <ovirtbot> Current chairs: quaid rbergeron
15:02:57 <ovirtbot> 14[[07Installing ovirt-engine from rpm14]]4 !10 02http://www.ovirt.org/w/index.php?diff=1337&oldid=1336&rcid=1380 5* 03Oschreib 5* (+18) 10/* Install */ 
15:03:46 <rbergeron> going once, going twice.... :)
15:03:46 * quaid does not have any agenda items to add
15:04:08 <rbergeron> allllrighty then, let's get a-started.
15:04:13 <rbergeron> #topic First release
15:04:23 <rbergeron> oschreib: any updates you'd like to make for everyone? :)
15:04:27 <oschreib> yes :)
15:04:41 <oschreib> ovirt-engine-setup is ready.
15:04:56 <oschreib> I'll send an update email once this meeting is over.
15:05:08 <oschreib> I've updated http://www.ovirt.org/wiki/Installing_ovirt-engine_from_rpm accordingly
15:05:15 <oschreib> still need some more changes perhaps
15:05:28 <oschreib> new rpms uploaded to ovirt.org
15:05:58 <rbergeron> #info ovirt-engine-setup is ready; http://www.ovirt.org/wiki/Installing_ovirt-engine_from_rpm is updated accordingly, may still need more changes
15:06:06 <rbergeron> #info new rpms are uploaded to ovirt.org
15:06:20 <rbergeron> #action oschreib to send an update mail re: ovirt-engine-setup being ready
15:06:25 <oschreib> no upgrade process though
15:06:31 <rbergeron> oschreib: is that just rpms for fedora or ??
15:06:36 <oschreib> sure.
15:06:52 <oschreib> I'm waiting for other packagers help/support
15:07:09 <rbergeron> for other distros/packaging types you mean?
15:07:15 <oschreib> yes
15:07:54 <oschreib> we have one BIG pending issue, and that's VDSM, cannot be installed properly from oVirt-engine.
15:07:54 <rbergeron> #info still need help/support for other distros/packaging methods, feel free to volunteer!
15:08:04 <cctrieloff> here
15:08:08 <rbergeron> #info one big pending issue; VDSM cannot be installed properly from oVirt-engine
15:08:18 <rbergeron> oschreib: is someone working that right now?
15:08:22 * rbergeron wonders if there is a bug filed?
15:08:28 <rbergeron> (or if there needs to be)
15:08:45 <oschreib> rbergeron: vdsm team is aware of that.
15:09:02 <oschreib> we filed a bz afaik.
15:09:55 <rbergeron> oschreib: okay
15:09:57 <oschreib> rbergeron: yes, I think Federico from vdsm team is working on that.
15:10:05 <cctrieloff> rbergeron: I do have  an agenda item to add when we get done with topics at hand
15:10:08 <rbergeron> #info VDSM team is aware and working the issue
15:10:31 <rbergeron> cctrieloff: okay
15:11:08 <rbergeron> oschreib: okay, well, let's keep on top of that, and make sure that they can get unblocked if they have any issues.
15:11:33 <oschreib> rbergeron: most of them are seating next to me, so I'll put some pressure
15:11:38 <mburns> rbergeron: we hit a bug yesterday with ovirt-node that prevents it from installing
15:11:51 <rbergeron> mburns: oh, that sounds like fun :)
15:11:56 <mburns> it's actually not ovirt-node, but another fedora package that got updated
15:12:01 <mburns> just breaks ovirt-node
15:12:09 <mburns> we're working on it though
15:12:19 <rbergeron> #info hit a bug yesterday with ovirt-node that prevents it from installing (another fedora pkg that got updated broke it), team is working the issue
15:13:02 <rbergeron> mburns: okay. same for you guys, if you're blocked in any way be sure to let ... someone (me? oschreib? just ... scream and yell?) so that we can get you unblocked, so we can hit deadlines and whatnot. :)
15:13:20 <mburns> rbergeron: will do
15:13:40 <rbergeron> oschreib: other than that, are we on track for everything else?
15:13:56 <oschreib> rbergeron: we're arranging a test day soon
15:14:06 <rbergeron> mburns: do you guys have a bz for that by chance?
15:14:27 <ykaul> oschreib: soon? I was thinking near Jan 14th. Do we want any sooner?
15:14:31 <mburns> rbergeron: https://bugzilla.redhat.com/show_bug.cgi?id=769052
15:14:55 <oschreib> ykaul: I think we talked about something sooner
15:14:56 <rbergeron> mburns: thanks :)
15:14:58 <quaid> #link https://bugzilla.redhat.com/show_bug.cgi?id=769052
15:15:12 <oschreib> ykaul: the 14 of JAN is the branch create date
15:15:31 <quaid> perhaps end of the first week in Jan?
15:15:48 <quaid> e.g 5 Jan
15:16:21 <mburns> that's a tough target for ovirt-node
15:16:37 <mburns> we'd only have 4 working days counting today to hit that
15:16:43 * rbergeron nods
15:17:04 <cctrieloff> seem like it needs to be closer to the 1th
15:17:07 <cctrieloff> 11th
15:17:09 <sgordon> yeah i think we need to be realistic about how much time everyone is going to have to put on it in the next week or so
15:17:11 <quaid> 11 or 12 Jan?
15:17:51 <oschreib> fine with me
15:17:55 <mburns> node should be able to hit 11 Jan
15:17:58 * rbergeron wonders if someone is going to spin up a test batch of RPMs for that test day so that everyone is working from the same bits
15:18:10 <mburns> rbergeron: i think that's a requirement
15:18:18 <quaid> +1
15:18:18 <ykaul> Jan 11th is a Sunday, not the best timing for some.
15:18:30 <rbergeron> mburns: yup :)
15:18:34 <quaid> ykaul: it's a Wed
15:18:54 * mburns takes action to have ovirt-node image build there for Jan 11
15:19:05 <ykaul> quaid: ah, right. It's when I'm in reserve duty. Also not the greatest timing, but I'll have someone.
15:19:13 <quaid> mburns: you should be able to #action yourself, btw
15:19:28 <mburns> #action mburns to have ovirt-node image build ready for Jan 11
15:20:04 <rbergeron> okay, so, let's get this: (a) have code ready by jan. 11 (b) have a test day ??? (c) branch on Jan. 14?
15:20:20 <rbergeron> or do we want to branch on the 14th, which is also the day the code should be ready, and then have a test day?
15:20:36 <ykaul> rbergeron: shouldn't (a) be : 'have RPMs' by Jan 11th? so people can test using RPMs on test day?
15:20:39 <rbergeron> it seems like we'd just want to test the branch after it's branched...
15:20:43 <rbergeron> ykaul: i'm getting there ;)
15:20:56 <mburns> rbergeron: i'd vote to have code ready the 11th then we can fix issues from the test day and branch on the 14th
15:21:21 <rbergeron> so: code ready the 11th, someone builds RPMs for the 12th, test day 13th, branch on 14th?
15:21:32 * rbergeron thinks that seems reallllly jam-packed
15:21:41 <rbergeron> err, someone builds RPMs on the 12th
15:22:06 <oschreib> someone= me or Ronen
15:22:31 <mburns> no, code ready 11th, to be built on the 11th with test day on the 12th
15:22:37 <ykaul> 13th is a Friday, which is not optimal, and not because it's Friday the 13th.
15:22:41 <rbergeron> ykaul: :)
15:23:17 <mburns> right, can't do friday with people so many people off
15:23:23 <rbergeron> mburns: okay, so basically code needs to be done/checked in... on the 10th, or by "some exact time" on the 11th, otherwise (and i swear to you it will happen) someone will check something in assuming that they had ALL DAY on teh 11th
15:23:41 <sgordon> i assume the branching would be contingent on no blockers being found in the test day?
15:23:43 <quaid> yes, pick a time and date in UTC
15:23:46 <rbergeron> sgordon: yar
15:23:54 <mburns> rbergeron: ack
15:23:55 <rbergeron> I would assume so, yes ;)
15:24:12 <ykaul> sgordon: why? If we find blockers, we can cherry pick the fixes.
15:24:20 <sgordon> ykaul, fair enough
15:24:36 <rbergeron> what date is the actual release scheduled for?
15:24:42 <oschreib> 31 Jan
15:24:43 * rbergeron can't remember if it's the 15th or 31st
15:24:45 <ykaul> branching is for stabilizing, but also to allow continue development for the next milestone, I reckon. I'm interested in the stabilization part, mainly.
15:24:46 <rbergeron> okay, yeah
15:25:37 <oschreib> amm, so why not create a new branch on the 12th?
15:25:46 <rbergeron> Okay, can we agree on a time in UTC for the 11th by which things should be done?
15:26:19 <sgordon> probably up to the people actually going to do the builds to nominate a time
15:26:24 <sgordon> oschreib, ?
15:26:57 * oschreib is thinking
15:27:29 <mburns> just fyi, i'll build the ovirt-node image, but i need vdsm rpms prior to building
15:27:40 <oschreib> sure.
15:27:50 <oschreib> amm, what about 12:00PM UTC?
15:27:56 <rbergeron> #info ovirt-node image is dependent on having VSDM rpms prior to building
15:27:58 <mburns> and my hard stop is much later than yours
15:28:15 <oschreib> it's about 14:00 here.
15:28:44 <mburns> thats effectively EOD on the 10th for ovirt-node, but that should be fine
15:29:10 <oschreib> I'm open for other suggestions :)
15:29:14 <rbergeron> mburns: how long will you need between having vdsm rpms and getting an ovirt-node image?
15:29:44 <mburns> rbergeron: a couple hours
15:30:05 <mburns> as long a oschreib finishes on the 11th, then i'm fine
15:31:09 <rbergeron> mburns: ah, so oschreib is building everything except ovirt-node images?
15:31:18 <oschreib> I'm not building vdsm as well
15:31:36 <mburns> ok, then as long as whoever is building vdsm has it built on the 11th, then i'm fine
15:31:48 <rbergeron> are you dependent on vdsm being done, oschreib? or is vdsm dependent on you?
15:32:06 <oschreib> I'm dependent on a working vdsm.
15:32:51 <oschreib> well, not "really" dependent. I build ovirt-engine without vdsm. but if vdsm is not available (or not working) ovirt-engine is useless
15:33:36 <rbergeron> okay, so how about (a) working vdsm on 10th (b) ovirt-engine by 12:00UTC on 11th (c) ovirt-node at some point on 11th?
15:34:00 <mburns> rbergeron: wfm
15:34:05 <oschreib> +1
15:34:22 * ykaul would like to see a working VDSM ASAP.
15:34:32 * oschreib too
15:34:43 <rbergeron> ykaul, I would too, but i mean the finalized working model :)
15:35:16 <rbergeron> basically "what we can branch from being ready to go"
15:35:37 <rbergeron> okay, i'm not seeing any disagreements, so....
15:36:08 <rbergeron> #agree schedule: (a) final vdsm on 10th (b) ovirt-engine by 12:00UTC on 11th (c) ovirt-node at some point on 11th
15:36:11 <rbergeron> and then....
15:36:39 <rbergeron> ?
15:36:45 <rbergeron> test day on 12th, branch on 13th?
15:37:04 <sgordon> based on what was said earlier
15:37:12 <sgordon> is there a reason not to branch on the test day
15:37:20 <oschreib> I think the other way around
15:37:29 <sgordon> yeah or that
15:38:03 <rbergeron> okay, we can branch and test on 12th, in that order?
15:38:03 <oschreib> branch on the 12th, and a test day afterwards.
15:38:04 <mburns> 13th is friday which doesn't work for the test day
15:38:08 <rbergeron> right
15:38:27 <rbergeron> or test day the following monday basically
15:38:41 <rbergeron> 16th
15:39:03 <ykaul> the 16th sounds very good to me.
15:40:00 <rbergeron> so branch on 12th (and maybe checkpoint/make sure we have test day plans in order on 12th), test day on 16th?
15:40:13 <oschreib> +1
15:40:22 * rbergeron looks around for nodding heads
15:41:09 * mburns nods
15:41:21 <rbergeron> #agreed branch on 12th, checkpoint/make sure test day plans are in order on 12th, test day on 1/16
15:41:26 <rbergeron> okay, I think that takes care of that.
15:41:32 <rbergeron> Anything else on first-release stuff?
15:41:49 <rbergeron> going once, going twice....
15:41:59 <rbergeron> #topic Events
15:42:00 <ykaul> rbergeron: docs?
15:42:05 <rbergeron> #undo
15:42:05 <ovirtbot> Removing item from minutes: <MeetBot.items.Topic object at 0x995040c>
15:42:23 <ykaul> rbergeron: release notes, at least.
15:42:23 <rbergeron> ykaul: yes... do we want those in place for the 12th?
15:42:39 <ykaul> rbergeron: I donno, at least some release notes would be nice.
15:42:46 <quaid> a test plan, too?
15:42:51 <rbergeron> or do we want that date just closer to actual release date, esp. so we can notate any errata / release notes that come up post-branching
15:43:13 <rbergeron> quaid: yup, we need one :)
15:43:17 <cctrieloff> I would work final notes closer to the release date
15:43:22 <ykaul> I think we want people to test what we reasonably think is working.
15:43:31 <ykaul> I'll get a test plan.
15:43:43 <mburns> i think a rough known-issues section on the test day wiki page should be sufficient for the test day
15:44:10 <mburns> rather than formal release notes
15:44:34 <rbergeron> ykaul: do you have a date by which you want to get a draft ready, and then maybe we can finalize it on the 12th?
15:45:09 <rbergeron> maybe jan 4 (and we can quickly go over in meeting), or jan. 9 and we can just cover in email?
15:45:14 * ykaul not sure if you are referring to the release notes (whenever) or the test plan (a week before test day sounds good enough)
15:45:19 <rbergeron> ykaul: test plan
15:45:46 <ykaul> I'll send as soon as I have something (put on the wiki?), but ETA is 1 week before test day.
15:46:04 <rbergeron> okay, so let's do test plan draft ready by jan. 5, final by jan. 12.
15:46:11 <rbergeron> oh, wait
15:46:14 <rbergeron> test day is the 16th, so...
15:46:25 <rbergeron> jan. 9 have a draft ready? i think that would work
15:46:46 <rbergeron> mburns: i think that seems like a reasonable idea for the test day
15:46:57 <mburns> +1
15:46:58 <rbergeron> ykaul: does the 9th sound good for a draft?
15:47:06 <ykaul> rbergeron: yep.
15:48:37 <rbergeron> okay
15:49:02 <rbergeron> #info working draft of test plan by ykaul on jan. 9, final by jan. 12
15:49:20 <rbergeron> docs? are we kosher with just a basic list of known issues for test day?
15:49:30 <sgordon> for the test day yes
15:49:39 <sgordon> for the release we can try have a more formal release note document
15:49:48 <ykaul> rbergeron: with relevant BZs linked to them, please.
15:49:52 <rbergeron> that's something we can just make a wiki page for and add to it (if someone wants to volunteer to make that wiki page, BONUS POINTS)
15:50:00 <rbergeron> ykaul: good thought
15:50:25 <rbergeron> #agreed have a basic list of known issues for test day on wiki, with relevant BZs linked to issues.
15:50:44 <rbergeron> and as far as formal docs for the release... do we have anyone working that at all right now?
15:50:45 * ykaul has a dream, that the release notes would be auto-generated from a bugzilla query on open issues with technical notes relevant. Ah, well.
15:50:59 <rbergeron> ykaul: :)
15:51:16 <sgordon> that is my dream also ykaul
15:51:22 <sgordon> it sort of almost works a lot of the time!
15:51:41 <sgordon> do we have the requires_release_note flag set up in the ovirt bugzilla components?
15:52:18 <rbergeron> sgordon: i don't know, I can look into it
15:52:34 <sgordon> because if we do, and people can use the flag + fill in tech notes
15:52:39 <sgordon> then i actually do have scripts to do just that
15:52:50 <quaid> +1
15:52:59 <rbergeron> #action rbergeron to look into whether or not we have requires_release_note flag set up in the ovirt bz components
15:53:21 <rbergeron> sgordon: i'll check it out later today after i'm done with $endlessmeetings
15:53:22 <rbergeron> ;)
15:53:36 <rbergeron> quaid: do you want to poke around and see if anyone's already working documentation stuff?
15:53:40 <rbergeron> and we just don't know about it?
15:53:41 <sgordon> i just had a look
15:53:47 <sgordon> it seems like the answer on the flag is currently no
15:53:51 <rbergeron> sgordon: and? ahh
15:54:05 <sgordon> or maybe i just dont have the right perms
15:54:09 * rbergeron would look but juggling meetings and browsers usually leads to slower meetings for me
15:54:28 <cctrieloff> are we going to get time for aditional topics?
15:54:34 <rbergeron> cctrieloff: sure
15:54:39 <rbergeron> I think we're wrapped up here on that, yes?
15:54:51 <rbergeron> quaid: can you drag the docs topic into a mailing list? :)
15:54:57 * ykaul can create the flag, but not sure which group should have view and grant  privs. to it.
15:55:16 * rbergeron notes we're about out of time
15:55:22 <quaid> rbergeron: ok
15:55:36 <rbergeron> #action quaid to poke around on mailing list and see if anyone is already working the docs angle
15:55:40 <rbergeron> #topic Open Floor
15:55:50 * rbergeron didn't have a lot on events stuff, cctrieloff did you want to bring stuff up?
15:55:53 <rbergeron> #chair cctrieloff
15:55:53 <ovirtbot> Current chairs: cctrieloff quaid rbergeron
15:56:03 <pmyers> rbergeron: wanted to ask about status of the high level oVirt preso
15:56:09 <pmyers> that folks will be using at places like Fosdem and Fudcon
15:56:20 <cctrieloff> two items, we got great traffic from the press release.
15:56:46 <rbergeron> pmyers: :) EXCELLENT QUESTION
15:57:00 <rbergeron> esp. since those are right around the corner
15:57:05 <pmyers> yep jan 13-15
15:57:07 <cctrieloff> however, we have some conf's coming up. I would like to get some swag made.
15:57:16 <cctrieloff> to hand out at the event
15:57:27 <cctrieloff> so realted to pmyers topic
15:57:51 <quaid> bonus points if we can make it useful swag :)
15:57:54 <cctrieloff> pmyers: waiting for acathrow, he on teh road, but I have a lot of vmails into him
15:58:04 <pmyers> k
15:58:08 <ykaul> sgordon: who should be on the CC for relnotes flag?
15:58:31 <cctrieloff> for swag, topic is I need some good qwips / quotes etc for that. all ideas welcome.
15:58:36 <rbergeron> quaid: useful swag? LOL
15:58:54 <sgordon> ykaul, i am going to say myself
15:58:55 <rbergeron> :)
15:59:17 <sgordon> should someone from dev or the release manager be on too?
15:59:36 * mburns will see it for all ovirt-node bugs
15:59:49 <mburns> dev owners should get emails for their components already
15:59:49 <cctrieloff> I want to start with stickers for near term printing, and then would like to do some nice shirts or something like that.
15:59:50 <ykaul> sgordon: ok, done: ovrit_requires_release_note is alive, I think.
15:59:50 <pmyers> cctrieloff: other thing for Fudcon is it would be useful to give a demo of the upstream codebase... so I'll be working on getting a laptop setup done maybe over christmas break.  might need assistance with that, so I'll be pestering the folks from TLV on #ovirt for help probably since they aren't on a break :)
16:00:13 <sgordon> thanks ykaul, i will follow up to arch with some further guidance on how we can use it to feed into release note automation
16:00:22 <mrintegr1ty> hi, i am  a little unclear about ovirt and storage support, the docs that i have seen didnt make it obvious for me :) does ovirt currently only support NFS and iSCSI?
16:01:06 <ykaul> mrintegr1ty: local storage, NFS, iSCSI and FC.
16:01:11 <mrintegr1ty> cool
16:01:15 <mrintegr1ty> excellent
16:01:28 <mrintegr1ty> im a bit of a noob on the storage front
16:01:35 <ykaul> mrintegr1ty: but where was the doc unclear?
16:01:45 <rbergeron> pmyers: the test day is scheduled for the day after fudcon ends, and the checkins/branching are the day before fudcon starts, so that may actually turn out to be decent timing :)
16:01:48 <sgordon> #action get an #ovirt-meeting channel going ;)
16:01:54 <rbergeron> sgordon: yup
16:01:56 <cctrieloff> pmyers: ack
16:02:04 <mrintegr1ty> ykaul: i basically have been googling around "ovirt storage support" and simmilar so may have missed any offical doc on that subject
16:02:45 <rbergeron> cctrieloff: okay, so re: stickers... i'll see if i can find... something about how to do that
16:02:48 <rbergeron> or see if i can find someone to help
16:02:53 <cctrieloff> sgordon: I don't think it is a big deal yet.
16:02:57 <quaid> cctrieloff: do we have anything that can be worked in to a sticker? or that is where the quotes/quips come in? I'm also thinking of 'logo'
16:03:32 <mrintegr1ty> hmm.. basically what i am thinking about is how to have redundant storage on the cheap that isn't too slow..
16:04:03 <cctrieloff> rbergeron: we should hit Issac up. He also has designers etc, however it would be nice to get a quote of something on it also. I don't mind up printing many of different ones, so we don't have to find the prefect quote.
16:04:31 <quaid> is this a good topic for arch@? the finding of quotes, etc.
16:04:31 <cctrieloff> quaid: looking for ideas....
16:04:39 <ykaul> mrintegr1ty: I'm personally using RAID1+0 on my setups, for redundancy and performance. But lets let the oVirt weekly meeting finish, then we can get into more details.
16:05:22 <cctrieloff> Be oVirt, open up your virtualization.
16:05:27 <cctrieloff> etc etc
16:05:44 <rbergeron> cctrieloff: yeah, we might be able to get emily to do something - it's just hard to get a quote on getting it made without having the design, unless you wanted a quote on getting a design too
16:06:08 <cctrieloff> looking for people to make a bunch up and we pick the best ones.
16:06:23 <rbergeron> okay
16:06:26 <cctrieloff> The more quips we through to a design team, the easier it is
16:06:39 <cctrieloff> r/through/throw
16:07:15 <rbergeron> i'll ping emily and see if she has any time. maybe someone can ask on list about ideas, perhaps someone has one lurking in their brain? :)
16:07:19 * rbergeron looks around for volunteers
16:07:33 <cctrieloff> I'll do that
16:08:11 <rbergeron> #action cctrieloff to ask onlist about ideas for swag/stickers, maybe someone has a good tagline they can come up with
16:08:27 <rbergeron> #action rbergeron to ping emily dirsh about her availability for design time favors
16:09:06 <rbergeron> #action cctrieloff to ping acathrow on status of presentation availability
16:09:10 <rbergeron> (again)
16:09:11 <rbergeron> :)
16:09:15 <cctrieloff> pinging again now
16:09:17 <rbergeron> okay, anyone else?
16:09:50 * quaid nada
16:09:54 * rbergeron will wrap up in a moment here if nobody pipes up
16:10:11 <quaid> we do need to have an ongoing events discussion on a mailing list
16:10:28 <rbergeron> quaid: yup, I'm trying to get there :) I'll try and do that today or tomorrow.
16:10:38 <quaid> good, good
16:10:40 <rbergeron> I have a little list going in a notepad that i'm working for like 12 different purposes
16:10:54 <rbergeron> #action rbergeron to bring hte ongoing events discussion up on mailing list
16:11:09 <rbergeron> all i want for christmas is an army of minions
16:11:13 <rbergeron> :)
16:11:42 <rbergeron> alrighty.
16:11:45 * rbergeron lights the fuse to end meeting
16:12:03 <mburns> rbergeron: #ovirt-meeting channel is setup
16:12:11 <rbergeron> thanks for coming this week, everyone. :) have a great $holiday :)
16:12:16 <quaid> mburns: fwiw, it
16:12:22 <oschreib> no holiday here :(
16:12:26 <quaid> it's probably best to stick here for now
16:12:44 <mburns> quaid: whatever, it's there if we want it
16:12:56 <cctrieloff> can't get hold of acathrow -- e-mailed him
16:13:11 <rbergeron> oschreib: well, have a quiet more productive work time while everyone else is off? :) /me always finds that she gets way more done when nobody is around, for some reason... ;)
16:13:51 <rbergeron> anyhoo.
16:14:03 <quaid> yep, sounds like finish time?
16:14:04 <rbergeron> so we're off next week, so I will see you all the following week, in the new year.
16:14:10 <rbergeron> thanks :)
16:14:14 <rbergeron> quaid: indeedly doodly!
16:14:18 <rbergeron> #endmeeting