#ovirt: oVirt Weekly Sync Meeting

Meeting started by rbergeron at 15:00:13 UTC (full logs).

Meeting summary

  1. Who's here? (rbergeron, 15:00:41)
    1. cctrieloff, jumper45, smoser, pmyers, ovedo, dannf, masayag, oschreib, jimjag, ykaul, sgordon, aglitke, quaid, doron present (rbergeron, 15:02:11)
    2. itamar present (rbergeron, 15:02:20)

  2. Today's Agenda (rbergeron, 15:02:25)
    1. Today's Agenda: Press release status, upcoming event planning, First release "stuff", FTP/repository "stuff". (rbergeron, 15:02:59)
    2. lpeer, acathrow present (rbergeron, 15:03:11)

  3. Press Release Status (rbergeron, 15:03:52)
    1. rharper present (rbergeron, 15:04:10)
    2. Still waiting on Cisco, but is in progress. Just waiting on corporate signoff, etc. (rbergeron, 15:05:55)

  4. Upcoming event planning (rbergeron, 15:08:43)
    1. Robyn received word that we can have a full day room at the Red Hat dev. conference in Brno in Feb. (17th/18th, not sure on exact day yet) (rbergeron, 15:10:18)
    2. ACTION: rbergero to work on the events wiki page and fill up with events where we should plan presence (rbergeron, 15:11:00)
    3. ACTION: rbergeron to also add confs with papers, when to submit, etc. (rbergeron, 15:11:43)
    4. waiting on FOSDEM to find out about availability for conference session (rbergeron, 15:13:25)
    5. is probably best to get basic planning for conferences done in the next 2 weeks or so, people are working budgets. (rbergeron, 15:14:47)
    6. Booth interest exists, but we need to see WHO CAN GO :) (for FOSDEM) (rbergeron, 15:18:51)
    7. ACTION: cctrieloff to hack on an official presentation this week for use by others at events (rbergeron, 15:20:46)
    8. http://www.ovirt.org/wp-content/uploads/2011/09/Ovirt-WorkShop-Invitation.pdf (quaid, 15:21:39)

  5. First Release stuff. (rbergeron, 15:21:45)
    1. ACTION: acathrow to take a crack at a presentation starting w/features, gui sutff, move into tech architecture, someone else can add contributions/getting started (rbergeron, 15:25:47)
    2. oschreib is confirmed as the Release Manager for the first release. :) (rbergeron, 15:30:03)
    3. http://www.ovirt.org/wiki/First_release (quaid, 15:32:49)
    4. itamar: so i'm for treating the versions as major, going 6 months cycle (except for maybe first few which will do more rapidly to shape things up). and we provide upgrade support for last 2 major versions (cctrieloff, 15:54:46)

  6. ftp (cctrieloff, 15:55:39)
    1. sgordon discussed RPM / repo stuff onlist yesterday in arch@; please read and digest and respond (rbergeron, 16:03:15)

  7. Opening of Lists (rbergeron, 16:05:14)


Meeting ended at 16:20:36 UTC (full logs).

Action items

  1. rbergero to work on the events wiki page and fill up with events where we should plan presence
  2. rbergeron to also add confs with papers, when to submit, etc.
  3. cctrieloff to hack on an official presentation this week for use by others at events
  4. acathrow to take a crack at a presentation starting w/features, gui sutff, move into tech architecture, someone else can add contributions/getting started


Action items, by person

  1. acathrow
    1. acathrow to take a crack at a presentation starting w/features, gui sutff, move into tech architecture, someone else can add contributions/getting started
  2. cctrieloff
    1. cctrieloff to hack on an official presentation this week for use by others at events
  3. rbergeron
    1. rbergeron to also add confs with papers, when to submit, etc.


People present (lines said)

  1. rbergeron (122)
  2. cctrieloff (56)
  3. quaid (49)
  4. sgordon (40)
  5. itamar (23)
  6. oschreib (19)
  7. jimjag (16)
  8. pmyers (15)
  9. abaron (11)
  10. smoser (11)
  11. doron_{^_^} (10)
  12. aliguori (7)
  13. acathrow (7)
  14. ovirtbot (5)
  15. jumper45 (4)
  16. lpeer (2)
  17. ovedo (2)
  18. ykaul (2)
  19. rharper (2)
  20. ichristo (1)
  21. oschreib1 (1)
  22. aglitke (1)
  23. masayag (1)
  24. alon (1)
  25. dannf (1)


Generated by MeetBot 0.1.4.