#ovirt Meeting

Meeting started by dcaro at 14:22:27 UTC (full logs).

Meeting summary

  1. Hosting (dcaro, 14:22:51)
    1. PHX lab has vm for foreman-proxy installed, and being added to foreman (dcaro, 14:23:24)
    2. setting up subdomain phx.ovirt.org for the catacenter (dcaro, 14:25:44)
    3. ACTION: dcaro: Document the setup and main maintenance tasks for the new hosting (dcaro, 14:27:40)
    4. OS1 ready to roll, all the issues are closed (need to confirm though) (dcaro, 14:28:32)

  2. Jenkins (dcaro, 14:33:10)
    1. Publisher duplicated rpms issue fixed (dcaro, 14:34:22)
    2. ACTION: dcaro program jenkins upgrade to 1.574 (dcaro, 14:39:23)
    3. ACTION: dcaro schedule gerrit upgrade to 2.9 (look first if its backwards compatible) (dcaro, 14:49:19)
    4. ACTION: Add docs and tutorial to yaml process (dcaro, 15:01:13)
    5. https://wiki.ubuntu.com/Upstream (Rydekull, 15:10:47)
    6. /22 (dcaro, 15:15:04)
    7. Rydekull wants to start looking into debian packaging (dcaro, 15:15:33)


Meeting ended at 15:27:43 UTC (full logs).

Action items

  1. dcaro: Document the setup and main maintenance tasks for the new hosting
  2. dcaro program jenkins upgrade to 1.574
  3. dcaro schedule gerrit upgrade to 2.9 (look first if its backwards compatible)
  4. Add docs and tutorial to yaml process


Action items, by person

  1. dcaro
    1. dcaro: Document the setup and main maintenance tasks for the new hosting
    2. dcaro program jenkins upgrade to 1.574
    3. dcaro schedule gerrit upgrade to 2.9 (look first if its backwards compatible)


People present (lines said)

  1. dcaro (49)
  2. eedri (22)
  3. Rydekull (21)
  4. ovirtbot (4)
  5. gmiguel (2)
  6. obasan (2)
  7. clarkee (1)
  8. rbarry (0)


Generated by MeetBot 0.1.4.