#ovirt: oVirt Node Weekly Meeting

Meeting started by fabiand at 13:01:20 UTC (full logs).

Meeting summary

  1. Agenda (fabiand, 13:01:36)
    1. Build Status (3.0.5) (fabiand, 13:01:55)
    2. Feature Status (3.5) (fabiand, 13:02:01)
    3. Feature Status (ovirt-node-3.1) (fabiand, 13:02:13)
    4. Other Items (fabiand, 13:02:17)

  2. Action Item Review (fabiand, 13:03:35)
    1. http://resources.ovirt.org/meetings/ovirt/2014/ovirt.2014-06-10-13.01.txt (fabiand, 13:04:05)
    2. fabiand to finish OVA builds and push (fabiand, 13:04:47)
    3. ovirt-appliance is pushed (sources) (fabiand, 13:05:27)
    4. http://gerrit.ovirt.org/gitweb?p=ovirt-appliance.git (fabiand, 13:06:02)
    5. http://dummdida.tumblr.com/post/88944206100/say-hello-to-the-ovirt-engine-virtual-appliance (fabiand, 13:07:35)
    6. announced on devel@ovirt.org (fabiand, 13:07:44)
    7. rbarry about to post the email (fabiand, 13:10:45)
    8. fabiand did not yet build images for 3.4.2 and 3.5 b/c of a failing tool (fabiand, 13:11:41)

  3. Build Status (3.0.5) (fabiand, 13:12:14)
    1. 3.0.5 is ready, just needs to be published with 3.5 packages (fabiand, 13:12:30)

  4. Feature Status (3.5) (fabiand, 13:12:56)
    1. hosted-engine-plugin -- Merged awaits testing (fabiand, 13:13:09)
    2. generic-registration -- Merged and needs testing, not enabled by default (fabiand, 13:15:08)
    3. generic registration needs more discussion, which will hopefully take place on the devel@ ml (fabiand, 13:17:01)
    4. Engine part of generic registration is merged. (fabiand, 13:18:09)
    5. rbarry to also discuss how the migratoin to the genric-registration can take place (in the TUI, and AI) (fabiand, 13:26:21)
    6. ovirt-appliance -- Pushed to gerrit and announced (fabiand, 13:26:46)
    7. needs testing (fabiand, 13:26:49)

  5. Feature Status (ovirt-node-3.1) (fabiand, 13:27:57)
    1. Considering to release ovirt-node-3.1 with all 3.5 features plus some additional before 3.5 TestDays (fabiand, 13:29:59)
    2. ACTION: Node team to review and merge pending patches (as long as the patch is in a good shape) (fabiand, 13:31:19)

  6. Other Items (fabiand, 13:31:33)
    1. Some patches in gerrit are pending and -1'ed - because they basically go into the blivet direction, but we also consider anaconda, they are on hold (fabiand, 13:33:33)


Meeting ended at 13:34:56 UTC (full logs).

Action items

  1. Node team to review and merge pending patches (as long as the patch is in a good shape)


People present (lines said)

  1. fabiand (125)
  2. rbarry (21)
  3. bkp (12)
  4. ovirtbot (5)
  5. doron (3)
  6. doron_afk (1)


Generated by MeetBot 0.1.4.