#ovirt: oVirt Infra

Meeting started by knesenko at 14:02:58 UTC (full logs).

Meeting summary

  1. Hosting (knesenko, 14:06:39)
    1. ewoud will install PXE server on rackspace env this evening (knesenko, 14:10:19)
    2. new HW for infra arrivied (knesenko, 14:14:04)

  2. Foreman and Puppet (knesenko, 14:15:13)
    1. ACTION: dcaro or knesenko create a pkg for pep8 and deploy it on ci-tools repo (knesenko, 14:19:49)

  3. Jenkins (knesenko, 14:21:05)
  4. Build/Releases/Repo Management (knesenko, 14:36:28)
    1. new layout was applied http://plain.resources.ovirt.org/pub/ (knesenko, 14:37:55)
    2. next z-stream release will be published under pub/ (knesenko, 14:38:13)
    3. /releases directory will be obsoleted (knesenko, 14:38:28)
    4. we have nightly for 3.3, 3.4 and 3.5 (knesenko, 14:39:23)
    5. bkp dcaro are working on mirroring repos ti various universities (knesenko, 14:40:33)

  5. Review Tickets (knesenko, 14:43:13)
    1. https://fedorahosted.org/ovirt/ticket/10 (eedri, 14:48:17)
    2. https://fedorahosted.org/ovirt/ticket/32 (eedri, 14:49:33)


Meeting ended at 15:03:40 UTC (full logs).

Action items

  1. dcaro or knesenko create a pkg for pep8 and deploy it on ci-tools repo


Action items, by person

  1. dcaro
    1. dcaro or knesenko create a pkg for pep8 and deploy it on ci-tools repo
  2. knesenko
    1. dcaro or knesenko create a pkg for pep8 and deploy it on ci-tools repo


People present (lines said)

  1. knesenko (98)
  2. eedri (91)
  3. dcaro (17)
  4. bkp (16)
  5. fabiand (14)
  6. dneary (10)
  7. alinefm (10)
  8. ovirtbot (5)
  9. ewoud (3)
  10. orc_orc (1)
  11. straff (1)


Generated by MeetBot 0.1.4.