#ovirt: oVirt Weekly Meeting

Meeting started by mgoldboi at 14:00:55 UTC (full logs).

Meeting summary

  1. 3.3 Status Update (mgoldboi, 14:03:04)
    1. http://www.ovirt.org/index.php?title=OVirt_3.3_release-management (mgoldboi, 14:03:34)
    2. Feature Freeze 2013-07-15 (Next Monday) (mgoldboi, 14:04:02)
    3. infra 3.3: ExternalTasks feature development in progress will make feature freeze (mgoldboi, 14:11:49)
    4. virt: RAM Snapshots feature in progress, REST is at risk, but the rest seems to make it by 15th (mgoldboi, 14:15:01)
    5. virt: test pages will be completed by end of week (best effort) (mgoldboi, 14:17:09)
    6. virt: all features are green except RAM Snapshots (mgoldboi, 14:17:50)
    7. virt: Cloud-Init Integration currently on Red - patches are on their way, still in risk for feature freeze (mgoldboi, 14:20:58)
    8. networking Quantum Integration in progress, will make it to feature freeze (mgoldboi, 14:23:23)
    9. networking:NetworkReloaded in progress, will make it to feature freeze (mgoldboi, 14:23:43)
    10. networking: test pages will be completed by end of week (best effort) (mgoldboi, 14:24:34)
    11. networking: Multiple Gateways in progress - will make it to feature freeze (mgoldboi, 14:28:31)
    12. networking: NetworkReloaded will probably not make it in, keeping it on wiki hoping for a quick turnaround (mgoldboi, 14:29:50)
    13. node: all features are green (mgoldboi, 14:30:10)
    14. storage: Edit Connections is at a risk (mgoldboi, 14:31:56)
    15. ACTION: amureini update storage features on release table (mgoldboi, 14:33:22)
    16. SLA: Network QoS - patches are in (on review) - at risk for feature freeze (mgoldboi, 14:36:41)
    17. SLA: Scheduling API and Schedualer - patches are in (on review) - at risk for feature freeze (mgoldboi, 14:37:03)
    18. SLA: QoS should be merged soon (mgoldboi, 14:37:22)
    19. SLA: Watchdog - most parts merged. still working on REST API (on review) (mgoldboi, 14:38:22)
    20. : SLA: test pages will be completed soon (best effort) (mgoldboi, 14:40:07)
    21. gluster: gluster hooks - rest api patch resubmitted after comments. if approved, can make it to feature freeze (mgoldboi, 14:42:28)
    22. gluster: gluster services - patches are in review (mgoldboi, 14:43:14)
    23. gluster: test pages will be completed early next week (best effort) (mgoldboi, 14:44:00)
    24. integration: Otopi Infra Migration - base flows are working - fixing several bugs - will make feature freeze (mgoldboi, 14:44:50)
    25. integration: Self Hosted Engine - at risk for feature freeze - will probably wouldn't make it (mgoldboi, 14:45:23)
    26. integration: test pages will be completed next week (mgoldboi, 14:45:45)
    27. UX: FrontendRefactor and GWT Platform Upgrade will not make it into feature freeze (mgoldboi, 14:46:51)
    28. Beta builds should be prepared and delivered to mburns by Tuesday 2013-07-16 (Require:  F18, EL6, would like F19 as well) (mgoldboi, 14:48:24)
    29. ACTION: mburns to post packages on Tuesday (mgoldboi, 14:48:52)

  2. Conference and Workshop (mgoldboi, 14:49:58)
    1. CFP for KVM Forum, CloudOpen EU and LinuxCon EU closes on July 21 (mgoldboi, 14:52:04)

  3. Infra update (mgoldboi, 14:55:38)
    1. A couple of bug fixes were made to oVirt website. With more coming - specifically, we're going to have a fix soon for context highlighting of code in wiki pages (mgoldboi, 14:56:46)
    2. infra: forman instance is installed (mgoldboi, 15:00:14)
    3. infra: rackspace servers were installed with local storage DCs (mgoldboi, 15:00:29)
    4. infra: Fedora 18/19 and centos64 OS will be distributed over 20-25 slaves (mgoldboi, 15:01:53)
    5. infra: jenkins version was upgraded, lots of job maintenance was done (mgoldboi, 15:02:39)
    6. infra: backup infra for jenkins.ovirt.org was improved (mgoldboi, 15:03:10)
    7. infra: new infra layout was proposed and approved for the infrastructure (mgoldboi, 15:05:24)
    8. infra: servers and slaves were added to puppet/forman, puppet classes additions will be started soon (mgoldboi, 15:06:42)

  4. Other Topics (mgoldboi, 15:07:09)


Meeting ended at 15:08:52 UTC (full logs).

Action items

  1. amureini update storage features on release table
  2. mburns to post packages on Tuesday


Action items, by person

  1. amureini
    1. amureini update storage features on release table
  2. mburns
    1. mburns to post packages on Tuesday


People present (lines said)

  1. mgoldboi (112)
  2. knesenko (25)
  3. ofri (14)
  4. lvernia (9)
  5. apuimedo (8)
  6. mskrivanek (7)
  7. ofrenkel (7)
  8. dneary (6)
  9. amureini (6)
  10. mburns (6)
  11. ybronhei (6)
  12. sahina (5)
  13. ovirtbot (5)
  14. ecohen (4)
  15. theron (1)
  16. ewoud (1)


Generated by MeetBot 0.1.4.