#ovirt: oVirt Weekly Sync
Meeting started by mburns at 15:00:12 UTC
(full logs).
Meeting summary
- roll call and agenda (mburns, 15:00:19)
  - Agenda (mburns,
    15:00:25)
- Release update and planning (mburns,
    15:00:38)
- Sub-project reports (mburns,
    15:00:39)
- Workshops and Conferences (mburns,
    15:00:44)
- Other Topics (mburns,
    15:00:54)
 
 
- Release Update and Planning (mburns, 15:03:07)
  - oVirt 3.2 released on 14-Feb (mburns,
    15:03:24)
- some packages have already had some updates
    posted as well (mburns,
    15:03:45)
- ovirt-engine-reports, ovirt-engine-cli,
    ovirt-engine-sdk all updated this morning (mburns,
    15:04:04)
- some packages inadvertently missed during
    initial release -- cli, sdk had old packages, reports rpm was
    missing (mburns,
    15:04:35)
- those 3 were all fixed quickly after reporting
    they were missing (mburns,
    15:04:53)
- there is a possibility of an update to vdsm
    (which would cause ovirt-node to need a new version as well)
    (mburns,
    15:05:22)
- related to
    http://gerrit.ovirt.org/#/c/12053/ (mburns,
    15:06:18)
- vdsm 4.10.3-8.fc18 will be available in the
    ovirt.org repos today (mburns,
    15:09:53)
- ovirt-node respin will be done in the next
    couple days to include the new vdsm (mburns,
    15:10:10)
- vdsm 4.10.3-8 is now available in ovirt.org
    repos (mburns,
    15:13:21)
 
 
- oVirt 3.3 release planning (mburns, 15:13:54)
  - there will be a request sent shortly for new
    feature pages for oVirt 3.3 (mburns,
    15:14:41)
- initial tentative target for 3.3 GA:
    01-July (mburns,
    15:20:03)
- tentative beta, dev freeze, branch date:
    31-May (mburns,
    15:22:28)
- tentative RC build: -14-June (mburns,
    15:23:10)
- Tentative Test Day 5-June (mburns,
    15:23:23)
- ACTION: mburns to
    send request for feature list and feature pages for 3.3 to
    maintainers based on early July release (mburns,
    15:26:21)
- ACTION: mburns to
    also ask for project contacts for status updates (mburns,
    15:26:49)
- mgoldboi and dneary working on a more robust
    release process (mburns,
    15:27:36)
 
 
- Sub-Project Reports -- Infra (mburns, 15:30:09)
  - infra wants to run ovirt 3.2 on el6, but no
    packages yet (ewoud,
    15:30:36)
- work started on settings up
    alterway01.ovirt.org as a new jenkins master (ewoud,
    15:31:00)
- ongoing wiki issue is due to an issue on
    openshift, awaiting resolution (mburns,
    15:33:31)
 
 
- Sub-Project Reports -- Node (mburns, 15:34:22)
  - Node team is in planning for features for 2.7.0
    releae (mburns,
    15:34:36)
- node team may look to disconnect from the oVirt
    Project schedule due to need to be tied to Fedora schedules
    (mburns,
    15:35:35)
- node team will continue to provide an ISO file
    that can be used with oVirt releases, just with the need to install
    a Plugin (mburns,
    15:36:07)
- plugin development for this is ongoing
    (mburns,
    15:36:34)
- this is being done to allow the node team to
    provide a more stable base image that multiple people can use
    (mburns,
    15:37:37)
- node team will be investigating an EL6 based
    image as well, but that is not imminent (mburns,
    15:38:35)
 
 
- Sub-Project Reports -- Engine (mburns, 15:40:35)
  - oschreib working on making el6 a reality
    (mburns,
    15:40:53)
 
 
- Sub-Project Reports -- vdsm (mburns, 15:43:09)
  - mburns attempted to build vdsm from src
    tarball, but failed (mburns,
    15:43:22)
- mburns to work with fsimonce to get it
    resolved (mburns,
    15:43:31)
 
 
- Workshops and Conferences (mburns, 15:43:47)
  - Workshop at Intel Campus in Shanghai is 8-9
    May, CFP in progress (mburns,
    15:44:51)
- theron is working on this as a starter project
    but is currently in Tel Aviv this week meeting the team and getting
    up to speed, so we're a bit behind (mburns,
    15:45:12)
- theron and lh will be speaking with Susie Li at
    Intel on 4 March to nail down details of venue, etc. (mburns,
    15:45:28)
- We can accommodate 200 guests at the workshop
    and will take registrations via Eventbrite, which is accessible in
    China (mburns,
    15:45:44)
- Registration page will be created following
    call with Susie to nail down specifics (mburns,
    15:45:53)
 
 
- Other Topics (mburns, 15:47:18)
 
- Workshops and Conferences (revisted) (mburns, 15:47:39)
  - Rydekull to do a presentation on oVirt --
    Stockholm, March 5th, Free Open Source Software
    Stockholm(FOSS-sthlm) (mburns,
    15:48:48)
- http://www.foss-sthlm.se/mar2013.html
    (Rydekull,
    15:48:51)
- http://www.foss-sthlm.se/mar2013.html
    (mburns,
    15:49:03)
 
 
- Other Topics (mburns, 15:50:22)
Meeting ended at 15:56:57 UTC
(full logs).
Action items
  - mburns to send request for feature list and feature pages for 3.3 to maintainers based on early July release
- mburns to also ask for project contacts for status updates
Action items, by person
  -  mburns 
    - mburns to send request for feature list and feature pages for 3.3 to maintainers based on early July release
- mburns to also ask for project contacts for status updates
 
People present (lines said)
  - mburns (112)
- Rydekull (20)
- lh (14)
- ovirtbot (12)
- fsimonce (9)
- oschreib (8)
- ewoud (5)
- mgoldboi (3)
- jb_netapp (2)
- ale1 (1)
- YamaKasY (1)
- dustins (1)
- quaid (0)
- theron (0)
Generated by MeetBot 0.1.4.