15:00:12 <mburns> #startmeeting oVirt Weekly Sync
15:00:12 <ovirtbot> Meeting started Wed Feb 20 15:00:12 2013 UTC.  The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:12 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:19 <mburns> #topic roll call and agenda
15:00:25 <mburns> #info Agenda
15:00:38 <mburns> #info Release update and planning
15:00:39 <mburns> #info Sub-project reports
15:00:44 <mburns> #info Workshops and Conferences
15:00:54 <mburns> #info Other Topics
15:01:11 * dustins here
15:01:31 * jb_netapp here
15:01:47 <mburns> #chair oschreib quaid
15:01:47 <ovirtbot> Current chairs: mburns oschreib quaid
15:02:26 * lh here
15:02:44 * Rydekull is here
15:02:49 * jb_netapp waves at lh with both hands
15:03:07 <mburns> #topic Release Update and Planning
15:03:08 * oschreib here
15:03:19 <lh> jb_netapp, hello good sir, how are you?
15:03:24 <mburns> #info oVirt 3.2 released on 14-Feb
15:03:45 <mburns> #info some packages have already had some updates posted as well
15:04:04 <mburns> #info ovirt-engine-reports, ovirt-engine-cli, ovirt-engine-sdk all updated this morning
15:04:35 <mburns> #info some packages inadvertently missed during initial release -- cli, sdk had old packages, reports rpm was missing
15:04:53 <mburns> #info those 3 were all fixed quickly after reporting they were missing
15:05:22 <mburns> #info there is a possibility of an update to vdsm (which would cause ovirt-node to need a new version as well)
15:06:18 <mburns> #info related to http://gerrit.ovirt.org/#/c/12053/
15:06:59 <mburns> ybronhei: danken fsimonce:  any update on whether that is going into a vdsm build? ^^
15:07:36 <fsimonce> mburns, http://koji.fedoraproject.org/koji/buildinfo?buildID=396726
15:07:58 <fsimonce> (vdsm-4.10.3-8)
15:08:06 <mburns> fsimonce: ready to be deployed to ovirt.org repos?
15:08:45 <fsimonce> mburns, I was delaying that because as far as I saw every time that I do that I reset the 2 weeks time in the update-testing and we never end up releasing a package :)
15:09:04 <fsimonce> mburns, that's for fedora... for ovirt.org you can fetch it
15:09:26 <mburns> fsimonce: excellent, i'll fetch for ovirt.org and add it to the repo today
15:09:33 <fsimonce> anyway I'm trying to figure out if can release a fedora package without overriding the previous one
15:09:53 <mburns> #info vdsm 4.10.3-8.fc18 will be available in the ovirt.org repos today
15:10:10 <mburns> #info ovirt-node respin will be done in the next couple days to include the new vdsm
15:12:48 <mburns> anyone have other feedback to give on the 3.2 release?
15:13:21 <mburns> #info vdsm 4.10.3-8 is now available in ovirt.org repos
15:13:44 <mburns> ok, moving on to 3.3
15:13:54 <mburns> #topic oVirt 3.3 release planning
15:14:41 <mburns> #info there will be a request sent shortly for new feature pages for oVirt 3.3
15:14:54 <mburns> but first, we really need to talk about when we want to target the 3.3 release
15:15:27 <oschreib> suggestions?
15:15:42 <mburns> 3 months? 6 months? arbitrary date in mid-2013?
15:16:52 <oschreib> something between 3 month and 6
15:17:04 <ale1> 4.5 :)
15:17:06 <oschreib> 01.07.13?
15:17:57 <mburns> that works for me as a preliminary date
15:18:10 <oschreib> :)
15:18:36 * mburns guesses that the chances we actually release on 01-July are rather slim, but works as an initial target
15:18:55 <Rydekull> 6+7=13
15:18:56 * Rydekull doodles
15:19:54 <mburns> #info initial tentative target:  01-July
15:19:59 <mburns> #undo
15:19:59 <ovirtbot> Removing item from minutes: <MeetBot.items.Info object at 0xa3beeec>
15:20:03 <mburns> #info initial tentative target for 3.3 GA:  01-July
15:20:40 <mburns> i'd like to see a beta no later than 01-June
15:20:55 <mburns> and then RC build 15-June
15:21:05 <oschreib> works for me
15:21:05 <mburns> with test day somewhere in between
15:21:24 <mburns> #info tentative beta, dev freeze, branch date:  01-June
15:21:42 <mburns> #info tentative RC build: 15-June
15:22:09 <mburns> #undo
15:22:09 <ovirtbot> Removing item from minutes: <MeetBot.items.Info object at 0xa41680c>
15:22:10 <mburns> #undo
15:22:10 <ovirtbot> Removing item from minutes: <MeetBot.items.Info object at 0xa3f120c>
15:22:17 <mburns> adjusting for weekends...
15:22:28 <mburns> #info tentative beta, dev freeze, branch date:  31-May
15:23:10 <mburns> #info tentative RC build: -14-June
15:23:21 <mgoldboi> mburns: oschreib: i really feel we should reexamine our release process for 3.2 and do much better for 3.3
15:23:23 <mburns> #info Tentative Test Day 5-June
15:23:58 <mgoldboi> mburns: i have asked Dave to come up with a release program template
15:24:08 <oschreib> mgoldboi: anything specific?
15:24:29 <mburns> mgoldboi: sure -- but getting initial target dates down for a tentative release is something we can do now
15:24:33 <mburns> and we can adjust later
15:24:54 <mgoldboi> mburns: sure, i'll continue discussing it in the mailing list
15:24:54 <mburns> once we have a more stable schedule
15:26:21 <mburns> #action mburns to send request for feature list and feature pages for 3.3 to maintainers based on early July release
15:26:49 <mburns> #action mburns to also ask for project contacts for status updates
15:27:24 <mburns> #info mgoldboi and dneary working on a more robust schedule
15:27:31 <mburns> #undo
15:27:31 <ovirtbot> Removing item from minutes: <MeetBot.items.Info object at 0xa41698c>
15:27:36 <mburns> #info mgoldboi and dneary working on a more robust release process
15:28:23 <mburns> anything else for 3.3 right now?
15:29:43 <mburns> ok, moving on to sub-project updates
15:30:09 <mburns> #topic Sub-Project Reports -- Infra
15:30:17 <mburns> ewoud: quaid:  anything to report
15:30:22 <mburns> #chair ewoud quaid
15:30:22 <ovirtbot> Current chairs: ewoud mburns oschreib quaid
15:30:30 <mburns> #chair mgoldboi
15:30:30 <ovirtbot> Current chairs: ewoud mburns mgoldboi oschreib quaid
15:30:36 <ewoud> #info infra wants to run ovirt 3.2 on el6, but no packages yet
15:31:00 <ewoud> #info work started on settings up alterway01.ovirt.org as a new jenkins master
15:31:21 <YamaKasY> Rydekull: are you using nightly ?
15:31:22 <ewoud> I think those are the current highlights
15:31:38 <Rydekull> YamaKasY: no
15:31:49 <mburns> Rydekull: excellent, thanks
15:32:21 <Rydekull> mburns: o_O ... you're welcome?
15:32:22 <ewoud> if we can help getting ovirt 3.2 packaged for el6, please do say so
15:32:32 <mburns> err...meant ewoud thanks...
15:32:41 <ewoud> or point us to the right people
15:32:43 <mburns> ewoud: oschreib is working on that, i think...
15:32:49 <mburns> at least for engine
15:32:55 <Rydekull> infra update on wiki issue: 16:31:58 < mmcgrath> Rydekull: yeah it's not you, it's me :)
15:33:06 <Rydekull> Openshift confirms, its an error somewhere at their side
15:33:31 <mburns> #info ongoing wiki issue is due to an issue on openshift, awaiting resolution
15:34:22 <mburns> #topic Sub-Project Reports -- Node
15:34:36 <mburns> #info Node team is in planning for features for 2.7.0 releae
15:35:35 <mburns> #info node team may look to disconnect from the oVirt Project schedule due to need to be tied to Fedora schedules
15:36:07 <mburns> #info node team will continue to provide an ISO file that can be used with oVirt releases, just with the need to install a Plugin
15:36:34 <mburns> #info plugin development for this is ongoing
15:37:37 <mburns> #info this is being done to allow the node team to provide a more stable base image that multiple people can use
15:37:54 * mburns pauses for comments, concerns...
15:38:35 <mburns> #info node team will be investigating an EL6 based image as well, but that is not imminent
15:39:37 <mburns> fsimonce: danken: oschreib mgoldboi:  any updates in vdsm or engine that you want to share?
15:39:49 <Rydekull> 16:36:48 < mmcgrath> Rydekull: that should do it, we're going to do a post wrapup to figure out what happened here.
15:40:17 <oschreib> nothing sever. working on making el6 build easy
15:40:35 <mburns> #topic Sub-Project Reports -- Engine
15:40:47 <fsimonce> nothing on my side
15:40:53 <mburns> #info oschreib working on making el6 a reality
15:41:14 <fsimonce> mburns, what's the status of el6? (should I look back in the history, did we talk about that?)
15:41:35 <mburns> fsimonce: engine -- oschreib is working on it
15:41:40 <fsimonce> ah great thanks
15:41:53 <mburns> fsimonce: vdsm -- i tried to build from the latest src tarball that i had, but it failed to build
15:42:22 <mburns> failed in the checks, iirc
15:42:39 <fsimonce> mburns, it shouldn't happen, ok ping me if it's still relevant
15:42:42 * mburns hasn't had time to look into it any further...
15:43:04 <mburns> fsimonce: ack, thanks
15:43:09 <mburns> #topic Sub-Project Reports -- vdsm
15:43:22 <mburns> #info mburns attempted to build vdsm from src tarball, but failed
15:43:31 <mburns> #info mburns to work with fsimonce to get it resolved
15:43:47 <mburns> #topic Workshops and Conferences
15:43:59 <mburns> lh: theron:  any updates?
15:44:06 <mburns> #chair lh theron
15:44:06 <ovirtbot> Current chairs: ewoud lh mburns mgoldboi oschreib quaid theron
15:44:24 <lh> mburns, We're largely in a holding pattern, but to recap from last week
15:44:39 <lh> Workshop at Intel Campus in Shanghai is 8-9 May, CFP in progress
15:44:51 <mburns> #info Workshop at Intel Campus in Shanghai is 8-9 May, CFP in progress
15:44:58 <lh> theron is working on this as a starter project but is currently in Tel Aviv this week meeting the team and getting up to speed, so we're a bit behind
15:45:12 <mburns> #info theron is working on this as a starter project but is currently in Tel Aviv this week meeting the team and getting up to speed, so we're a bit behind
15:45:12 <lh> He and I will be speaking with Susie Li at Intel on 4 March to nail down details of venue, etc.
15:45:28 <mburns> #info theron and lh will be speaking with Susie Li at Intel on 4 March to nail down details of venue, etc.
15:45:29 <lh> We can accommodate 200 guests at the workshop and will take registrations via Eventbrite, which is accessible in China
15:45:44 <lh> Registration page will be created following call with Susie to nail down specifics
15:45:44 <mburns> #info We can accommodate 200 guests at the workshop and will take registrations via Eventbrite, which is accessible in China
15:45:53 <mburns> #info Registration page will be created following call with Susie to nail down specifics
15:46:00 <lh> And that's all I have unless theron would like to add more at this time
15:46:39 * lh thinks theron is busy in meetings
15:47:02 <mburns> ok, theron can reply to my minutes if he has more input
15:47:18 <mburns> #topic Other Topics
15:47:19 <Rydekull> oh!
15:47:25 <Rydekull> Conference, kinda, related
15:47:30 <Rydekull> I'll be doing a presentation on oVirt
15:47:39 <mburns> #topic Workshops and Conferences (revisted)
15:47:56 <lh> Rydekull, that's great - when and where?
15:47:57 <Rydekull> Stockholm, March 5:th, Free Open Source Stockholm(FOSS)
15:48:07 <Rydekull> oh wait
15:48:15 <mburns> #info Rydekull to do a presentation on oVirt -- Stockholm, March 5th, Free Open Source Stockholm(FOSS)
15:48:21 <Rydekull> Stockholm, March 5:th, Free Open Source Software Stockholm(FOSS-sthlm)
15:48:22 <Rydekull> :-P
15:48:22 <lh> Rydekull, would you please email lhawthor@redhat.com with details so that we can get this information published on the events page for ovirt.org
15:48:31 <mburns> #undo
15:48:31 <ovirtbot> Removing item from minutes: <MeetBot.items.Info object at 0xa3cc8ec>
15:48:36 <Rydekull> lh: I can, I mailed dneary who said he would publish it, but yeah
15:48:47 <lh> Rydekull, oh in that case, nm. dneary is on it.
15:48:48 <mburns> #info Rydekull to do a presentation on oVirt -- Stockholm, March 5th, Free Open Source Software Stockholm(FOSS-sthlm)
15:48:49 <lh> Rydekull, thanks!
15:48:51 <Rydekull> http://www.foss-sthlm.se/mar2013.html
15:49:03 <mburns> #link http://www.foss-sthlm.se/mar2013.html
15:49:45 <mburns> Rydekull: awesome, thanks
15:50:22 <mburns> #topic Other Topics
15:50:34 <mburns> anyone have other topics?
15:51:04 * mburns has some thoughts on the project manager role going forward, but i'll summarize them in an email
15:52:24 <mburns> Rydekull: can you update the ovirt.org is slow/down email thread?
15:52:51 * mburns guesses there are no other updates...
15:53:00 <mburns> so starting the countdown
15:53:01 <ovirtbot> 14[[07Sandbox14]]4 !10 02http://www.ovirt.org/index.php?diff=7644&oldid=7607&rcid=7824 5* 03Rydekull 5* (+7) 10
15:53:03 <mburns> going once...
15:53:40 <Rydekull> mburns: Hrm, email thread, the one fabiand sent to infra, or something else?
15:53:52 <mburns> yes, the infra one
15:54:13 <Rydekull> Ok, yes, i will.
15:54:15 <mburns> just in case someone else was tracking it there and not in the meeting...
15:54:24 <mburns> thanks
15:54:34 * Rydekull had it on his todo anyway :-P
15:54:34 <mburns> going twice.. (for other topics)
15:56:53 <mburns> gone.
15:56:54 <mburns> thanks all
15:56:57 <mburns> #endmeeting