#ovirt: infra weekly

Meeting started by ewoud at 15:03:23 UTC (full logs).

Meeting summary

  1. hosting (ewoud, 15:05:27)
    1. dneary created accounts for dcaro, eedri and ewoud on alterway servers (ewoud, 15:05:47)
    2. ACTION: dcaro start working on the jenkins migration (ewoud, 15:08:15)
    3. ACTION: dneary talk to kmaziere about centos 6.3 on alterway servers (ewoud, 15:15:36)
    4. ACTION: ewoud send a mail about ovirt or libvirt (ewoud, 15:22:02)
    5. rackspace hosting is ready to be delivered (ewoud, 15:28:59)
    6. ACTION: quaid to setup RAX accounts ASAP (quaid, 15:31:12)
    7. ACTION: quaid start a discussion about setting up rackspace (ewoud, 15:40:29)

  2. jenkins (ewoud, 15:43:56)
  3. other business (ewoud, 15:47:42)
    1. ACTION: quaid to get Rydekull needed access for OpenShift & linode to work on ovirtbot (quaid, 15:48:10)

  4. trac review (ewoud, 15:50:43)


Meeting ended at 16:01:41 UTC (full logs).

Action items

  1. dcaro start working on the jenkins migration
  2. dneary talk to kmaziere about centos 6.3 on alterway servers
  3. ewoud send a mail about ovirt or libvirt
  4. quaid to setup RAX accounts ASAP
  5. quaid start a discussion about setting up rackspace
  6. quaid to get Rydekull needed access for OpenShift & linode to work on ovirtbot


Action items, by person

  1. dcaro
    1. dcaro start working on the jenkins migration
  2. dneary
    1. dneary talk to kmaziere about centos 6.3 on alterway servers
  3. ewoud
    1. ewoud send a mail about ovirt or libvirt
  4. ovirtbot
    1. quaid to get Rydekull needed access for OpenShift & linode to work on ovirtbot
  5. quaid
    1. quaid to setup RAX accounts ASAP
    2. quaid start a discussion about setting up rackspace
    3. quaid to get Rydekull needed access for OpenShift & linode to work on ovirtbot
  6. Rydekull
    1. quaid to get Rydekull needed access for OpenShift & linode to work on ovirtbot


People present (lines said)

  1. ewoud (87)
  2. quaid (32)
  3. dneary (24)
  4. dcaro (9)
  5. Rydekull (6)
  6. RobertM (5)
  7. DV__ (5)
  8. ovirtbot (4)
  9. Neonlajt (1)
  10. eedri (0)


Generated by MeetBot 0.1.4.