#ovirt: oVirt Weekly Meeting

Meeting started by mburns_ovirt_ws at 15:00:57 UTC (full logs).

Meeting summary

  1. agenda and roll call (mburns_ovirt_ws, 15:01:05)
  2. Release status (mburns, 15:04:10)
    1. vdsm and engine rpms are posted to ovirt-beta repo (mburns, 15:04:23)
    2. testing is ongoing with ovirt-node (mburns, 15:04:43)
    3. hope to have ovirt-node packages and image uploaded and beta announcement sent today (mburns, 15:05:10)

  3. workshops (dneary, 15:08:24)
    1. Sunnyvale workshop on now. 90 registered, ~70 attendees for day 1 (dneary, 15:08:51)
    2. Dates for Shanghai workshop in Intel's campus there have been pushed back (dneary, 15:09:29)
    3. Shanghai workshop will now happen on May 8-9, 2013 (dneary, 15:09:49)
    4. Call for participation and registration for that workshop will go online next week (dneary, 15:10:38)
    5. oVirt Board meeting during the NetApp workshop is planned for tomorrow, Thursday 24 Jan. Remote attendance is possible - please contact dneary@redhat.com or lhawthor@redhat.com to attend remotely (dneary, 15:13:33)
    6. Board meeting starts at 09:00 AM PST, 17:00 UTC (mburns, 15:16:38)

  4. Infra update (quick) (mburns, 15:17:15)
    1. <quaid> we've got *both* sets of servers & I'll be distributing access to the Infra maintainers later today so work can continue in my absence (mburns, 15:17:38)

  5. Release Status (continued) (mburns, 15:18:02)
    1. Q from aglitke -- will we have a 3.2 ovirt on a stick? (mburns, 15:18:33)
    2. A - yes, it's already in use at the workshop right now (mburns, 15:18:48)
    3. next step is to get it into a jenkins build to build it daily (mburns, 15:19:07)
    4. question from linex about upgrades -- will it be a simple package update to go from 3.1 to 3.2? (mburns, 15:19:34)
    5. answer -- no, 3.1 runs on F17 and 3.2 on F18, so there is an OS upgrade involved as well as running engine-upgrade (mburns, 15:20:17)
    6. upgrade from 3.2 beta to 3.2 GA *should* be more smooth (mburns, 15:20:57)
    7. Proposal -- since we don't have beta ready yet, slip test day from 24-Jan to 29-Jan and GA from 30-Jan to 06-Feb (mburns, 15:24:12)
    8. question -- release note status (mburns, 15:25:16)
    9. sgordon and cheryn tan are coordinating (mburns, 15:25:29)
    10. maintainers need to be responsive is asked for info from them if we hope to have them available on time (mburns, 15:25:48)
    11. should have a draft ready for the 29th (mburns, 15:26:13)
    12. AGREED: release date to slip 1 week to 06-Feb and test day to 29-Jan (mburns, 15:27:40)

  6. Other Topics (mburns, 15:29:40)


Meeting ended at 15:32:24 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mburns (60)
  2. dneary (20)
  3. aglitke (19)
  4. mburns_ovirt_ws (7)
  5. sgordon (5)
  6. linex (5)
  7. ovirtbot (4)
  8. Rydekull (2)
  9. quaid (1)
  10. dustins (1)
  11. oschreib (0)


Generated by MeetBot 0.1.4.