15:00:57 <mburns_ovirt_ws> #startmeeting oVirt Weekly Meeting
15:00:57 <ovirtbot> Meeting started Wed Jan 23 15:00:57 2013 UTC.  The chair is mburns_ovirt_ws. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:57 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:02 <Rydekull> aglitke: I dont :-P
15:01:02 <aglitke> Then don't ship the firefox development stuff
15:01:05 <mburns_ovirt_ws> #topic agenda and roll call
15:01:12 * Rydekull is here
15:01:17 * aglitke here
15:01:23 <mburns_ovirt_ws> * Release Status
15:01:35 <mburns_ovirt_ws> * Workshop Update
15:01:45 <mburns_ovirt_ws> * Other Topics
15:02:18 <mburns_ovirt_ws> #chair oschreib dneary quaid
15:02:18 <ovirtbot> Current chairs: dneary mburns_ovirt_ws oschreib quaid
15:02:36 * dustins here
15:03:22 <mburns> #chair mburns
15:03:36 <mburns_ovirt_ws> #chair mburns
15:03:36 <ovirtbot> Current chairs: dneary mburns mburns_ovirt_ws oschreib quaid
15:04:10 <mburns> #topic Release status
15:04:23 <mburns> #info vdsm and engine rpms are posted to ovirt-beta repo
15:04:43 <mburns> #info testing is ongoing with ovirt-node
15:05:10 <mburns> #info hope to have ovirt-node packages and image uploaded and beta announcement sent today
15:05:20 <dneary> Here now
15:05:21 <aglitke> Are we going to build "ovirt on a stick" for the 3.2 release?  Is it something that can be automated yet?
15:05:49 <mburns> aglitke: there is an image up under the beta now
15:06:03 <mburns> aglitke: it was used with some success at the workshop yesterday
15:06:09 <aglitke> ahh great.  Is it a lot of work to produce?
15:06:21 <mburns> aglitke: i don't know to be honest
15:06:25 <dneary> aglitke, We have ovirt on a stick for 3.2 beta already (using it this week in Sunnyvale)
15:06:35 <aglitke> ok.  I will follow up on that part later.
15:06:35 <mburns> it's mgoldboi's thing, and he's not online atm
15:06:47 <sgordon> aglitke, check the ovirt-live git repository - if you can't find anything there then it still hasn't passed review and you will have to go to gerrit
15:06:57 <mburns> aglitke: pretty sure it's just a matter of running a command and it gets built
15:07:05 <aglitke> that's great
15:07:07 <sgordon> the build looks pretty straightforward
15:07:08 <mburns> though it would be good to have it in jenkins, i think
15:07:16 <aglitke> +1 :)
15:07:23 <linex> 3.2 will be released on 30th Jan, right ?
15:07:26 <aglitke> I think it would help our developers to test
15:07:38 <mburns> linex: that is my next point
15:07:51 <dneary> mburns, Before you get into release status/blocker discussions, would you mind if I gave a quick workshop update?
15:07:58 <dneary> It'll be two secs
15:08:03 <mburns> i think we need to delay the release since beta hasn't been officially posted yet
15:08:11 <mburns> dneary: sure
15:08:23 * mburns holds the release status update
15:08:24 <dneary> #topic workshops
15:08:42 <linex> will the upgrade from 3.1 to 3.2 as simple as a package update ?
15:08:51 <dneary> #info Sunnyvale workshop on now. 90 registered, ~70 attendees for day 1
15:08:52 <mburns> linex: unfortunately no
15:09:03 <linex> :-(
15:09:28 <linex> then I will wait for 3.2 before installing on my brand new box.
15:09:29 <dneary> #info Dates for Shanghai workshop in Intel's campus there have been pushed back
15:09:49 <dneary> #info Shanghai workshop will now happen on May 8-9, 2013
15:10:16 <aglitke> dneary: good.
15:10:23 <aglitke> It was getting a bit too close.
15:10:38 <dneary> #info Call for participation and registration for that workshop will go online next week
15:10:44 <dneary> aglitke, I agree
15:11:14 <dneary> aglitke, This also gives us a chance to discuss marketing and outreach in a holistic fashion at the board meeting this week
15:11:17 <mburns> linex: you can start with the beta, and that should upgrade smoothly to the GA
15:11:28 <dneary> Any questions/comments?
15:11:30 <aglitke> dneary: indeed
15:11:41 <aglitke> no questions or comments from me
15:11:48 <linex> mburns: yep. that was what I was thinking.
15:12:15 <mburns> dneary: did you want to remind people about the board meeting?
15:12:20 <dneary> Sure
15:12:22 <mburns> since it is open to anyone to attend
15:13:06 <quaid> mburns: I've got to hit the road, can you #info in the notes if you do Infra that we've got *both* sets of servers & I'll be distributing access to the Infra maintainers later today so work can continue in my absence
15:13:18 <mburns> quaid: sure
15:13:33 <dneary> #info oVirt Board meeting during the NetApp workshop is planned for tomorrow, Thursday 24 Jan. Remote attendance is possible - please contact dneary@redhat.com or lhawthor@redhat.com to attend remotely
15:14:47 <mburns> dneary: it's 9:00 AM local time, right?
15:15:15 <mburns> so that's 17:00 UTC?
15:15:48 <dneary> mburns, Yes, 9am
15:16:01 <dneary> We have until 1pm, but I think we plan to adjourn at 12:30
15:16:38 <mburns> #info Board meeting starts at 09:00 AM PST, 17:00 UTC
15:16:48 <dneary> mburns, Thanks
15:16:53 <mburns> ok, any other workshop info?
15:16:54 * dneary asses on the conc
15:16:57 <dneary> conch
15:17:02 <dneary> Not from me
15:17:08 <mburns> ok, moving on
15:17:15 <mburns> #topic Infra update (quick)
15:17:38 <mburns> #info <quaid> we've got *both* sets of servers & I'll be distributing access to the Infra maintainers later today so work can continue in my absence
15:17:53 <mburns> that's it for infra
15:18:02 <mburns> #topic Release Status (continued)
15:18:14 * mburns adds notes from before that i didn't capture
15:18:33 <mburns> #info Q from aglitke -- will we have a 3.2 ovirt on a stick?
15:18:48 <mburns> #info A - yes, it's already in use at the workshop right now
15:19:07 <mburns> #info next step is to get it into a jenkins build to build it daily
15:19:34 <mburns> #info question from linex about upgrades -- will it be a simple package update to go from 3.1 to 3.2?
15:20:17 <mburns> #info answer -- no, 3.1 runs on F17 and 3.2 on F18, so there is an OS upgrade involved as well as running engine-upgrade
15:20:57 <mburns> #info upgrade from 3.2 beta to 3.2 GA *should* be more smooth
15:21:28 <mburns> ok, moving on now
15:22:11 <mburns> i propose that we push back the test day to next week (tuesday maybe?) and the GA to Feb 6
15:22:31 <mburns> since we don't have beta officially ready yet
15:22:32 <aglitke> SO that is a 1 week slip?
15:22:46 <mburns> aglitke: yes, that would be a 1 week slip
15:22:54 <mburns> though test day is < 1 week
15:22:58 <aglitke> yeah
15:23:20 <mburns> and we lose the conflict with the last day of the workshop for the test day
15:23:21 <aglitke> seems reasonable.  Hopefully this will be the last slip.
15:23:34 <mburns> any objections/comments?
15:23:36 <aglitke> Do we have the release notes ready?
15:23:51 <aglitke> I assume those are in the wiki?
15:24:12 <mburns> #info Proposal -- since we don't have beta ready yet, slip test day from 24-Jan to 29-Jan and GA from 30-Jan to 06-Feb
15:24:53 <aglitke> Seems to be the only sensible thing to do... +1
15:24:55 <mburns> aglitke: sgordon and cheryn tan (not online i don't think) are coordinating those)
15:25:11 <aglitke> ok
15:25:16 <mburns> #info question -- release note status
15:25:29 <mburns> #info sgordon and cheryn tan are coordinating
15:25:48 <mburns> #info maintainers need to be responsive is asked for info from them if we hope to have them available on time
15:25:53 <sgordon> yeah, cheryn said they will have a draft for the 29th
15:25:59 <sgordon> so lucky we slipped ;)
15:26:13 <mburns> #info should have a draft ready for the 29th
15:26:15 <mburns> sgordon: thanks!
15:26:38 <sgordon> i am meeting with those guys tonight to clarify what needs doing
15:26:58 <mburns> last call for objections on the release slip
15:27:40 <mburns> #agreed release date to slip 1 week to 06-Feb and test day to 29-Jan
15:28:06 <mburns> any other topics for the release status?
15:29:40 <mburns> #topic Other Topics
15:29:45 <mburns> anyone have anything else to bring up?
15:30:39 <mburns> going once...
15:32:04 <mburns> twice..
15:32:20 <mburns> gone
15:32:21 <mburns> thanks all
15:32:24 <mburns> #endmeeting