#ovirt: Infra weekly

Meeting started by quaid at 15:01:25 UTC (full logs).

Meeting summary

  1. Agenda & roll-call (quaid, 15:02:00)
    1. http://www.ovirt.org/Infrastructure_team_meetings#2012-01-21 (quaid, 15:02:07)

  2. Vacation coverage (quaid, 15:05:38)
  3. Missing Infra info on who, what, decisions, etc. (quaid, 15:08:27)
    1. http://www.ovirt.org/Becoming_an_Infrastructure_team_member (quaid, 15:08:58)
    2. http://www.ovirt.org/Infrastructure_team_assignments (quaid, 15:09:03)
    3. http://www.ovirt.org/Infrastructure#Decision_process (quaid, 15:09:08)

  4. Hosting (quaid, 15:12:13)
    1. eedri should have access to the AlterWay servers to turn one of them in to the about-to-be Jenkins master (quaid, 15:12:50)
    2. those machines will be Puppetized after we get them installed, to save time (not have to wait for puppet/foreman) (quaid, 15:13:26)
    3. ewoud also should have access & be coordinating with eedri (quaid, 15:13:41)
    4. RackSpace hosts are going to come online probably while quaid is on vacation; if he sees the keys, he'll pass along access to eedri & ewoud for turning one of them in to a Jenkins slaves host (quaid, 15:15:01)
    5. ACTION: dneary to follow-up about RHEL entitlements for RackSpace (quaid, 15:15:15)
    6. quaid added 15 GB of space to the Linode instance to carry us over to migration, hopefully (quaid, 15:16:41)
    7. no update on Infiniband hosting sponsorship, being worked on (quaid, 15:17:38)

  5. Puppet (quaid, 15:20:17)
    1. Puppet to be hosted on AlterWay second server (quaid, 15:20:32)
    2. ewoud should have info to install VMs on that second server to work on Puppet, Foreman, smartproxy, etc. (quaid, 15:21:03)
    3. we need to schedule out this migration a bit better, but puppet will arrive after the Jenkins migration (quaid, 15:21:19)
    4. ACTION: quaid to get Jenkins master credentials to eedri & dcaro asap (quaid, 15:23:08)

  6. Jenkins (quaid, 15:24:49)
    1. Working on Jenkins master migration plan - eedri, dcaro (quaid, 15:25:03)
    2. server for Jenkins slaves to arrive in a few weeks (quaid, 15:27:01)

  7. Gerrit (quaid, 15:30:18)
    1. Gerrit is steady, no plans underway to move it (yet), will need to plan that carefully (quaid, 15:30:44)

  8. Any other business? (quaid, 15:32:10)
  9. Trac ticket review (quaid, 15:34:33)
    1. https://fedorahosted.org/ovirt/report/1 (quaid, 15:34:49)


Meeting ended at 15:42:28 UTC (full logs).

Action items

  1. dneary to follow-up about RHEL entitlements for RackSpace
  2. quaid to get Jenkins master credentials to eedri & dcaro asap


Action items, by person

  1. dcaro
    1. quaid to get Jenkins master credentials to eedri & dcaro asap
  2. eedri
    1. quaid to get Jenkins master credentials to eedri & dcaro asap
  3. quaid
    1. quaid to get Jenkins master credentials to eedri & dcaro asap


People present (lines said)

  1. quaid (85)
  2. Rydekull (21)
  3. backblue (16)
  4. ewoud (6)
  5. mburns_ovirt_ws (5)
  6. eedri (3)
  7. ovirtbot (2)
  8. danken2 (1)
  9. dcaro (1)


Generated by MeetBot 0.1.4.