#ovirt Meeting

Meeting started by quaid at 15:01:28 UTC (full logs).

Meeting summary

  1. Infra team weekly (quaid, 15:01:38)
    1. http://www.ovirt.org/Infrastructure_team_meetings (quaid, 15:02:56)

  2. MediaWiki & www (quaid, 15:05:22)
    1. Migration to OpenShift and MediaWiki-only site complete last week (quaid, 15:05:37)
    2. A few small issues may(?) remain (quaid, 15:05:47)
    3. http://ovirt.org/pagename is not redirecting (dneary, 15:06:28)
    4. https://fedorahosted.org/ovirt/ticket/18 (quaid, 15:06:59)
    5. http://www.ovirt.org/index.php?title=MediaWiki:Sidebar&curid=114&action=history Doesn't show an edit until mine, but I'm sure it wasn't that way (quaid, 15:12:29)
    6. http://ovirt.org/get-ovirt (for example) seems to work for me in Firefox, but not Chrome nor links (quaid, 15:15:45)
    7. Need to work on supybot mediawiki connection (quaid, 15:25:14)
    8. https://fedorahosted.org/ovirt/attachment/ticket/18/ovirt.org_redirect.patch Patch to fix the .ovirt.org -=> www.ovirt.org (quaid, 15:25:45)
    9. AGREED: Going to push .htaccess change in 1 hour after sending an announcement around, as this is a critical change (quaid, 15:36:50)
    10. AGREED: Critical changes can happen immediately (if no choice) or announced for 1 hour away (quaid, 15:37:05)
    11. users, arch, infra lists seem a sane default for administrivia on infra items (quaid, 15:38:16)
    12. ACTION: dneary to make announcement & push .htaccess change (quaid, 15:41:20)
    13. AGREED: oops, we meant to do all that to linode01.ovirt.org (quaid, 15:45:51)

  3. Hosting (quaid, 15:49:02)
    1. first minor hosting shift is complete with OpenShift migration (quaid, 15:49:21)
    2. Legal bounced the contact back for a missing annex, fix in the works (quaid, 15:56:55)
    3. ACTION: quaid to (re)start the who-what-where conversation about Jenkins, AlterWay, etc. (quaid, 15:57:25)


Meeting ended at 16:06:18 UTC (full logs).

Action items

  1. dneary to make announcement & push .htaccess change
  2. quaid to (re)start the who-what-where conversation about Jenkins, AlterWay, etc.


Action items, by person

  1. dneary
    1. dneary to make announcement & push .htaccess change
  2. quaid
    1. quaid to (re)start the who-what-where conversation about Jenkins, AlterWay, etc.


People present (lines said)

  1. quaid (133)
  2. dneary (64)
  3. garrett (20)
  4. ewoud (16)
  5. Rydekull (11)
  6. ovirtbot (3)


Generated by MeetBot 0.1.4.