#ovirt: oVirt Node Weekly Sync

Meeting started by mburns at 13:02:06 UTC (full logs).

Meeting summary

  1. Agenda and Roll Call (mburns, 13:02:18)
  2. Action Item Review (mburns, 13:03:48)
    1. http://ovirt.org/meetings/ovirt/2012/ovirt.2012-03-13-13.00.html (mburns, 13:05:25)
    2. install issues should be mostly handled with last few patches (mburns, 13:05:52)
    3. plugin work started again, good progress expected this week (mburns, 13:07:07)
    4. systemd migration is very close, final patchset is coming soon from fabiand_a (mburns, 13:10:56)
    5. ACTION: fabiand_a to post final systemd patches (mburns, 13:11:19)
    6. ACTION: mburns and jboggs to review systemd patches (mburns, 13:11:31)
    7. ACTION: mburns to follow up on stateless discussion (mburns, 13:11:54)
    8. iscsi stuff awaiting response from dracut maintainers (mburns, 13:14:16)
    9. ACTION: mburns to do bug scrape for 2.3.0 release (mburns, 13:14:45)

  3. Release status (mburns, 13:15:05)
    1. http://goo.gl/xb410 (mburns, 13:15:31)
    2. 2.3.0 targeted for EOW (mburns, 13:22:05)

  4. ovirt-node-iso (mburns, 13:22:47)
    1. ovirt-node-iso git repo published (mburns, 13:22:59)
    2. jenkins job configured using ovirt-node-iso repo (mburns, 13:23:21)
    3. ovirt-node jenkins job changed to build only ovirt-node rpms, not ISO image (mburns, 13:23:40)
    4. http://www.ovirt.org/wiki/Node_Building (mburns, 13:24:05)
    5. wiki updated with build instructions using ovirt-node-iso repo (mburns, 13:24:23)
    6. stable and devel jobs added to jenkins for ovirt-node and ovirt-node-iso (mburns, 13:25:04)

  5. oVirt Workshop in Beijing (mburns, 13:26:00)
    1. mburns working with qwan on the node presentation (mburns, 13:26:14)

  6. Other Topics (mburns, 13:27:05)


Meeting ended at 13:28:41 UTC (full logs).

Action items

  1. fabiand_a to post final systemd patches
  2. mburns and jboggs to review systemd patches
  3. mburns to follow up on stateless discussion
  4. mburns to do bug scrape for 2.3.0 release


Action items, by person

  1. fabiand_a
    1. fabiand_a to post final systemd patches
  2. jboggs
    1. mburns and jboggs to review systemd patches
  3. mburns
    1. mburns and jboggs to review systemd patches
    2. mburns to follow up on stateless discussion
    3. mburns to do bug scrape for 2.3.0 release


People present (lines said)

  1. mburns (71)
  2. fabiand_a (11)
  3. jboggs (7)
  4. ovirtbot (3)
  5. pmyers (2)
  6. qwan (1)
  7. quaid (1)


Generated by MeetBot 0.1.4.