13:02:06 <mburns> #startmeeting oVirt Node Weekly Sync
13:02:06 <ovirtbot> Meeting started Tue Mar 20 13:02:06 2012 UTC.  The chair is mburns. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:06 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:02:18 <mburns> #topic Agenda and Roll Call
13:02:23 * pmyers in
13:02:26 <mburns> who's here?
13:02:28 * jboggs in
13:02:30 <mburns> Agenda:
13:02:38 <pmyers> fabiand_a: you around?
13:02:40 <mburns> 1.  Action Item Review
13:02:45 <mburns> 2.  Release Status
13:02:52 <mburns> 3.  ovirt-node-iso
13:02:58 <mburns> 4.  other topics
13:03:11 * fabiand_a is here
13:03:48 <mburns> #topic Action Item Review
13:04:07 <mburns> jboggs: how goes the installer issues?
13:04:58 <jboggs> still troubleshooting a few here and there thinking the last few patches should hopefully fix those
13:05:25 <mburns> #link http://ovirt.org/meetings/ovirt/2012/ovirt.2012-03-13-13.00.html
13:05:52 <mburns> #info install issues should be mostly handled with last few patches
13:06:08 <mburns> jboggs: any updates on the plugins?
13:06:35 <jboggs> started working on those again yesterday, so maybe a decent bit of progress by EOW
13:06:51 <qwan> quaid, I got an "awaits for moderator approval" message, so it's out of the message size limit, could you approve it?
13:07:07 <mburns> #info plugin work started again, good progress expected this week
13:07:12 <mburns> thanks jboggs
13:07:16 <mburns> ok, my action items
13:07:47 <mburns> i started reviewing the systemd patches
13:07:55 <fabiand_a> yey :)
13:07:55 <mburns> they look pretty good
13:08:08 <mburns> fabiand_a: are they still all marked RFC?
13:08:54 <fabiand_a> mburns: I tested them a bit, so from my pov the RFC can be removed
13:09:08 <quaid> qwan: done, thanks
13:09:11 <mburns> fabiand_a: i think they just need a little consolidation
13:09:27 <mburns> i.e. move the code into a single sourced file
13:09:36 <jboggs> ill continue looking at them today as well
13:09:43 <mburns> rather than separate ovirt-early, ovirt-post, etc...
13:09:44 <fabiand_a> mburns: my latest patchset should include such a patch
13:09:52 <mburns> fabiand_a: ok, excellent
13:10:28 <mburns> fabiand_a: once you get it all cleaned up and ready, submit it to gerrit and let me know
13:10:54 <fabiand_a> yep
13:10:56 <mburns> #info systemd migration is very close, final patchset is coming soon from fabiand_a
13:11:19 <mburns> #action fabiand_a to post final systemd patches
13:11:31 <mburns> #action mburns and jboggs to review systemd patches
13:11:54 <mburns> #action mburns to follow up on stateless discussion
13:12:04 <mburns> didn't get to that last week
13:12:36 <mburns> i think most of the outstanding patches in gerrit are closed other than the systemd stuff
13:12:45 <mburns> but gerrit was down this morning, so i can't confirm that
13:12:52 <mburns> i think we're in decent shape though
13:13:01 <jboggs> ive got the iscsi one and the plugin tool one which is being redone
13:13:10 <mburns> jboggs: ahh, right
13:13:15 <mburns> how's the iscsi stuff going?
13:13:34 <jboggs> i updated the f16 dracut bug awaiting response back
13:13:54 <mburns> ok, thanks
13:13:56 <jboggs> fixed the last few items and the install seems to work fine just booting not so much
13:14:16 <mburns> #info iscsi stuff awaiting response from dracut maintainers
13:14:45 <mburns> #action mburns to do bug scrape for 2.3.0 release
13:14:59 <mburns> that's it on action items from last week
13:15:05 <mburns> #topic Release status
13:15:31 <mburns> #link http://goo.gl/xb410
13:16:07 <mburns> fabiand_a: you've been tracking most of the open bugs here i think
13:16:39 <fabiand_a> mburns: I looked into two of them
13:17:14 <mburns> fabiand_a: any updates on them?
13:17:40 <ovirtbot> 14[[07Features/PromiscMode14]]4 !10 02http://www.ovirt.org/w/index.php?diff=2879&oldid=2836&rcid=2963 5* 03Ovedo 5* (+904) 10
13:17:51 <fabiand_a> mburns: well, I think the ssh one might just have been a typo.
13:18:01 <fabiand_a> I'm currently on the way to test it, but I need to setup engine - what I did today.
13:18:15 <mburns> fabiand_a: ok
13:18:17 <fabiand_a> The other one is actually not targeted for 2.3.0
13:18:56 <fabiand_a> I looked into most of the other bugs too, and most of them contain a reference to some gerrit patch.
13:20:24 <mburns> fabiand_a: if you see a bug with a gerrit patch referenced where the gerrit patch hasn't be NACK'ed, the bug should go to POST status
13:20:32 <mburns> and MODIFIED when merged
13:20:41 <mburns> jboggs: that applies to us too
13:20:56 <mburns> i'll review all of the 2.3.0 bugs in my pass later today
13:20:57 <fabiand_a> thanks for that hint :)
13:21:09 <mburns> and make sure states are correct
13:21:41 <mburns> ok, i'd like to ship 2.3.0 by EOW if possible
13:22:05 <mburns> #info 2.3.0 targeted for EOW
13:22:27 <mburns> any other release status comments?
13:22:47 <mburns> #topic ovirt-node-iso
13:22:59 <mburns> #info ovirt-node-iso git repo published
13:23:21 <mburns> #info jenkins job configured using ovirt-node-iso repo
13:23:40 <mburns> #info ovirt-node jenkins job changed to build only ovirt-node rpms, not ISO image
13:24:05 <mburns> #link http://www.ovirt.org/wiki/Node_Building
13:24:23 <mburns> #info wiki updated with build instructions using ovirt-node-iso repo
13:24:41 <mburns> any comments/concerns/questions on ovirt-node-iso?
13:25:04 <mburns> #info stable and devel jobs added to jenkins for ovirt-node and ovirt-node-iso
13:25:45 <mburns> ok, moving on
13:26:00 <mburns> #topic oVirt Workshop in Beijing
13:26:14 <mburns> #info mburns working with qwan on the node presentation
13:26:59 <mburns> that's all i really have to say about that
13:27:05 <mburns> #topic Other Topics
13:27:17 <mburns> ok, open floor time
13:27:23 <mburns> who has other things to talk about?
13:28:03 <mburns> going once...
13:28:21 <mburns> twice..
13:28:34 <mburns> gone.
13:28:38 <mburns> Thanks all
13:28:41 <mburns> #endmeeting