14:04:04 <fabiand> #startmeeting oVirt Node Weekly Meeting
14:04:04 <ovirtbot> Meeting started Mon Jul  6 14:04:04 2015 UTC.  The chair is fabiand. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:04 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:04:12 <fabiand> #chairs rbarry tlitovsk dougsland
14:04:22 * dougsland here
14:05:04 * rbarry here, but terrible internet today...
14:05:17 <fabiand> hey dougsland rbarry
14:05:34 <fabiand> rbarry, ugh ...
14:05:49 * fabiand noticed that he did not send out the minutes from the last meeting ..
14:05:56 <fabiand> However, we can make it short
14:06:04 <fabiand> #topic Agenda
14:06:12 <fabiand> #info Jenkins status
14:06:16 <fabiand> #info Other Items
14:06:21 <fabiand> #topic Jenkins status
14:06:55 <fabiand> I still miss to have the complete overview over hour jobs
14:07:07 <fabiand> rbarry, do you maybe know if we have all "needed" jobs or missing some important ones?
14:07:14 <fabiand> And do you maybe also know the state of the yamlization?
14:07:20 <fabiand> and, good morning :)
14:07:51 <rbarry> I believe we now have all of our jobs (ovirt-node and the plugins) yamlized
14:08:00 <fabiand> Awesome!
14:08:07 <fabiand> #info we now have all of our jobs (ovirt-node and the plugins) yamlized
14:08:37 <rbarry> I think tlitovisk was working on the publishing part with that done, but can't confirm....
14:09:34 <fabiand> Okay
14:09:46 <fabiand> tlitovsk, can't join right now, but we can follow up with him on that
14:10:00 <fabiand> #action tlitovsk to let us know the status of the publishers
14:10:42 <fabiand> Right
14:10:58 <tlitovsk> fabiand, I ma not really here :-)
14:11:01 <fabiand> So, what I am still missing - especially to check if the jobs do the right thing (tm) - is a manifest output from the jobs
14:11:03 <fabiand> :)
14:11:10 <tlitovsk> fabiand, all master publishers are done
14:11:16 <tlitovsk> fabiand, 3.5 remained as is.
14:11:23 <fabiand> With the manifest output we can quickly see what builds got into an iso
14:11:33 <fabiand> tlitovsk, okay, that is fine for me
14:11:42 <fabiand> #info All master publishers are done
14:11:47 <tlitovsk> fabiand, sandro asked to change the rpm filenames to contain git hash
14:11:59 <fabiand> Perfect that would be another change
14:12:01 <tlitovsk> fabiand, we will discuss this at some point I guess.
14:12:14 <fabiand> and yes, I noticed that we miss that . the build system supports it, but the rpms are not build correctly, something is missing somewhere
14:12:19 <fabiand> I see two tasks:
14:12:24 <fabiand> 1. Add git hashes to rpms
14:12:34 <fabiand> 2. Extract manifest from iso and add as an artifact
14:12:42 <fabiand> tlitovsk, are you fine with picking 1 ?
14:12:46 <fabiand> rbarry, and you fine with picking 2?
14:12:57 <tlitovsk> fabiand, yep.
14:13:12 <tlitovsk> fabiand, back not being here . :-)
14:13:21 <fabiand> tlitovsk, ack :)
14:13:30 <rbarry> Sure, I can do that
14:13:36 <fabiand> Cool
14:13:42 <fabiand> then we can actuall yuse 2 to check 1
14:13:57 <fabiand> #action tlitovsk to modify the builds to let the rpms include the git hashes
14:14:16 <fabiand> #action rbarry to modify the jobs to extract the rpm manifest from the iso
14:14:23 <fabiand> Perfect
14:14:27 <fabiand> That sounds like fine tuning for me ..
14:14:43 <fabiand> I hope that moving to the yaml file helped to make us somewhat future proof
14:15:01 <fabiand> Okay
14:15:06 <fabiand> That's it frmo my side on that topic
14:15:11 <fabiand> Anything from your sides, dougsland rbarry ?
14:15:16 <fabiand> on this topic, or the open floor?
14:15:44 <rbarry> Nothing from me
14:16:15 <dougsland> nop
14:16:41 <fabiand> Perfect
14:16:42 <fabiand> Then thanks
14:16:47 <fabiand> #endmeeting