14:04:02 <fabiand> #startmeeting oVirt Node Weekly Meeting
14:04:02 <ovirtbot> Meeting started Mon Apr 20 14:04:02 2015 UTC.  The chair is fabiand. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:02 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:04:13 <fabiand> #chairs rbarry dougsland tlitovsk
14:04:20 <fabiand> #topic Agenda
14:04:27 <fabiand> #info oVirt 3.5.2
14:04:34 <fabiand> #info Jenkins
14:04:39 * rbarry here
14:04:40 <fabiand> #info Cockpit
14:04:44 <fabiand> #info Other Items
14:04:45 <fabiand> hey rbarry
14:05:15 * dougsland here
14:05:17 <fabiand> hey dougsland
14:06:30 <fabiand> #topic oVirt 3.5.2
14:06:45 <fabiand> #info 3.5.2 is in the pipe, and we need to prepare Node for it
14:06:51 <fabiand> My idea is to simply use the Jenkins builds
14:10:15 <fabiand> So the plan to move forward is to kick off a build once 3.5.2 is released and publish that on resources.o.o
14:10:19 <fabiand> objections?
14:10:57 <rbarry> No objections. I think it'd be nice for automated builds being published to become the norm...
14:11:35 <dougsland> Nop
14:11:58 <fabiand> rbarry, agreed
14:12:31 <fabiand> #info A jenkins build will be published for 3.5.2, after some sanityt testing by the Node team.
14:12:43 <fabiand> # info 3.5.2 is expected for next week IIRC
14:12:48 <fabiand> #info 3.5.2 is expected for next week IIRC
14:12:53 <fabiand> okay
14:12:55 <fabiand> moving on
14:12:58 <Mossel> :)
14:13:00 <fabiand> #topic Cockpit
14:13:17 <fabiand> #info infra patch from rbarry is still pedning
14:13:52 <fabiand> #action fabiand to review the node dbus patch https://gerrit.ovirt.org/#/c/39304/ asap
14:15:03 <fabiand> for now I do not see much more on that topic
14:15:51 <rbarry> Nope. I didn't touch it last week, either
14:16:21 <fabiand> ack
14:16:27 <fabiand> we had enough trouble with 3.5 ..
14:18:50 <fabiand> okay, moving on
14:18:57 <fabiand> #topic Jenkins
14:20:10 <fabiand> I believe nothing new here
14:20:20 <fabiand> #topic Other Items
14:20:28 <fabiand> anything else, rbarry tlitovsk dougsland you want to bring up?
14:20:33 <dougsland> nop
14:20:45 <tlitovsk> nop
14:20:47 <rbarry> Nothing here either
14:20:51 <fabiand> perfect
14:20:56 <fabiand> then thanks for this quite meeting :)
14:20:58 <fabiand> #endmeeting