14:09:19 <ydary_> #startmeeting oVirt Weekly Sync
14:09:19 <ovirtbot> Meeting started Wed Apr  8 14:09:19 2015 UTC.  The chair is ydary_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:09:19 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:09:20 <ydary_> #topic Agenda and roll Call
14:09:45 <ydary_> #info Sync future and format change
14:09:57 <ydary_> #topic Sync future and format change
14:10:02 * lvernia is here.
14:10:08 * amureini here
14:10:12 * bkp here
14:10:39 <ydary_> ok, so what do you think about this topic?
14:10:56 * sbonazzo here
14:10:57 <ydary_> I feel that the current format doesn't give enough value.
14:11:21 <ydary_> and can be matched by a newletter.
14:11:57 <lvernia> Well.
14:12:08 <lvernia> I agree that this meeting is not overly interactive.
14:12:11 <sbonazzo> ydary_: I agree on the fact that barely reporting status can be done by email.
14:12:14 <bkp> ydary_: For information broadcasting, yes, but what about interactions?
14:12:33 <ydary_> bkp: there isn't a lot on interaction usually.
14:12:36 <lvernia> The amount of interaction here can be handled on a mailing list, I feel.
14:12:38 <lvernia> Except...
14:12:50 <lvernia> It sort of raises the bar for people to join the discussions.
14:13:08 <lvernia> You'd have to be registered to the mailing list and sift through all of the other e-mails.
14:13:25 <lvernia> But... All active members do follow the list...
14:13:36 <ydary_> bkp: The only time a topic was discussed that was more deeply was wildfly & java8
14:14:04 <lvernia> ydary_: That's not true.
14:14:14 <lvernia> Other subjects were discussed more deeply in the past.
14:14:15 <SvenKieske> mhm, I don't think IRC has a lower bar than a mailing list, just my opinion though
14:14:20 <ydary_> lvernia: We send the minutes in the mailing lists as well.
14:14:33 <bkp> The problem is, a lot of the online meetings for the sub projects/teams aren;t getting attended lately, either.
14:14:40 <lvernia> My reservation is that even when things were discussed...
14:14:47 <lvernia> ...normally no decisions are made in real time.
14:14:47 <ovirtbot> lvernia: Error: "..normally" is not a valid command.
14:14:52 <lvernia> Haha.
14:14:53 <SvenKieske> but I like the minutes/logs from the meetings, just as a reference who decided what and why
14:15:17 <bkp> Not to mention that following the mailing list can be overload.
14:15:24 <lvernia> So if decisions are deferred to mailing list discussion anyway - then there really isn't much benefit in the meetings themselves.
14:15:38 <ydary_> SvenKieske: you would still have those items in the newletter as each team will update
14:15:40 <bkp> As we get closer to 3.6 release date, I am sure the amount of discussion will go up.
14:16:59 <ydary_> bkp: the question os where those discussions need to go, mailing lists I think are more appropriate/
14:18:01 <bkp> ydary_: The conversations will become more async
14:18:44 <bkp> Which is not bad in and of itself, but this is the one chance for the entire community to be in a RT conversation. If needed.
14:20:44 <ydary_> bkp: If we would do a discussion right now on any topic, we would not be able to make any final call, since we are a small group and mailing list email to discuss will probably need to be created/
14:21:13 <ydary_> discussions are the reason to have a meeting
14:21:23 <ydary_> to report the status, anewletter will work.
14:21:45 <ydary_> we can also decide to suggest IRC meeting in mailing lists for hot topics
14:22:08 <ydary_> when we have them.
14:22:25 <bkp> Timing then becomes a problem.
14:23:36 <bkp> We would have to establish a new time for such a "hot topic" meeting, which is very difficult. Daylight savings time alone saw a big drop in attendances.
14:25:47 <bkp> Can I ask what the reasons are for this suggestion?
14:26:20 <bkp> Other than getting an hour of our lives back.
14:27:37 <ydary_> A hour in a week is a lot to ask from all stackholders.
14:27:59 <ydary_> It a hour that people are around to say 1-3 lines of text
14:29:39 <ydary_> sync should be a real sync and have dicussion, updates can be given offline without one hour attendce
14:30:34 <bkp> ydary_: So what's to stop from changing the format of the sync meeting to encourage discussion?
14:31:29 <bkp> My concern here is that switching to newsletter only would discourage anyone from outside the current oVirt development team from contributing.
14:31:30 <dkuznets> nsnn
14:31:52 <bkp> Which is the exact opposite direction we want to go.
14:33:08 <ydary_> Does anyone have suggestions on how to change format to encoruge debate?
14:33:41 <misc> add "systemd" in the topic usually encourage debate, but if we want debate, I think a ml is better suited than irc
14:34:13 <bkp> Video/audio call?
14:35:05 <misc> in fact, if there is a dabate, it should not be "only on irc, or only on ml", it can be both, and then the outcome should be somewhere ( like a git commit )
14:35:26 <amureini> misc++
14:36:14 <dyasny> guys, besides danken, who can answer some networking questions?
14:36:53 <bkp> It is not so much I am committed to IRC, so much as concerned we will lose *any* opportunity to discuss things in a broader forum.
14:37:09 <misc> well, if we want input from people, it doesn't need to be a meeting
14:37:26 <misc> more a office hours, saying to people "if someone ask a question on irc, someone should answer"
14:37:35 <bkp> The ML could work, *if* we made sure there was a way to point out active discussions and make sure all interested players knew about it.
14:37:37 <misc> "and we plan to be listening to irc at this time of the day"
14:37:40 <ydary_> dyasny: in a meeting, please privately chat with lvernia
14:37:44 <eedri> dcaro, ping
14:38:30 <dyasny> ydary_, thanks
14:38:38 <ydary_> eedri: in a meeting, please privately chat with dcaro
14:39:28 <misc> ( so maybe having a #ovirt-meeting would be a imporvement for meeting )
14:40:34 <bkp> Because otherwise, relavent topics could get missed.
14:41:54 <bkp> ydary_: What about this: we hold a weekly meeting on IRC but curate/moderate the topics more closely?
14:41:57 <sbonazzo> misc ++
14:42:36 <bkp> INstead of doing a "everybody give your ststus", focus in on the items of discussion that need resolution and group discussion.
14:42:51 <bkp> (Sorry for typos)
14:42:51 <sbonazzo> bkp: also maybe have an agenda proposed before the meeting and different than just status update
14:43:00 <bkp> sbonazzo: Exactly.
14:44:06 <bkp> So by Tuesday (hypothetically), if we know that infra has an issue to discuss, we put it on the agenda, send it out, and encourage all interested parties to attend the IRC meeting.
14:44:36 <misc> well, then why wait the meeting to discuss ?
14:45:34 <bkp> misc: I think there needs to be a set time to have a community-wide discussion.
14:46:21 <misc> bkp: i think too, yes, so that's why I would prefer have people being on irc for office hours than a meeting. but now, I do not know anyone who do that formally, so maybe it was tried and doesn't work
14:47:14 <misc> I kinda also suspect that having a meeting mean that people do not feel enticed to discuss at another time
14:48:04 <bkp> Thoughts from the group? I feel like I am doing a lot of the talking.
14:48:47 <sbonazzo> bkp I agree about the need of a  community-wide discussion
14:49:43 <misc> sbonazzo: I do not expect people saying otherwise :)
14:50:15 <sbonazzo> not sure about people feeling enticed to discuss, I do not see much discussion from community about development / design on this channel
14:50:41 <misc> the real question is "how do we achieve that", and at what point our effort to enlarge the audience start to be "too much efforts"
14:51:23 <misc> ( like technically, we could have community wide by using twitter/facebook/g+:xmpp/bluejean/irc/ml/face to face/slack, but that's a chore to follow all of this )
14:53:27 <sbonazzo> I've no answer for your question misc.
14:54:06 <misc> well, to be fair, that's a hard question
14:55:05 <misc> our goal is to have input from people, so we could start to look on where we do get the input now, watch other place and measure if we get input there and decide ?
14:56:09 <ydary_> We have five minutes to the end of the hour. How will we decide this?
14:57:15 <misc> we can continue to discuss on the ml and come back next week ?
14:57:42 <dcaro> maybe having a news-like feed for 'hot' topics, or even a forum might help discusion (instead of having to be following a ml)
14:57:47 <ydary_> This is exactly why I think these meeting are problematic.
14:57:53 <sbonazzo> ydary_: misc: or set a meeting for tomorrow morning in order to decide
14:57:55 <ydary_> misc: ^^
14:58:58 <bkp> ydary_: I suggest we come up with some ideas on how to change this meeting's format to something that will perceived as less of a pro forma waste of time. Or structure the ML discussions in such a way that everyone will actually see them.
14:59:25 <misc> ydary_: well, I tend to agree on that, I think the discussion do not go fast enough, but at the same time, it is faster than ML, and more practical that face to face meeting :)
14:59:40 <bkp> dcaro: A forum is coming, either with Mailman 3.0/HyperKitty, or a standalone tool on the new web site.
15:00:06 <misc> following a forum is worst :/
15:00:29 <misc> it is not done for high volume of discussion
15:00:33 <ydary_> bkp: I fine with this. I'm closing this meeting and suggestion should be added to mail I sent to ovirt-users a week ago.
15:00:57 <bkp> ydary_: Noted.
15:01:02 <misc> ( to be honest, bringing back nntp would permit to jump on a discussion more easyly )
15:01:30 <ydary_> #info No final call. Moving discussion to mailing list.
15:01:39 <dcaro> misc: ack
15:05:32 <ydary_> #action Please reply to mail on sync format with ideas on how to change this meeting's format to something more useful and engaging. Link: http://lists.ovirt.org/pipermail/users/2015-April/032185.html
15:05:46 <ydary_> #endmeeting