#ovirt: oVirt Weekly Sync

Meeting started by bkp at 14:01:52 UTC (full logs).

Meeting summary

  1. Agenda and Roll Call (bkp, 14:02:30)
    1. infra update (bkp, 14:02:30)
    2. 3.5.z updates (bkp, 14:02:30)
    3. 3.6 status (bkp, 14:02:30)
    4. Conferences and Workshops (bkp, 14:02:30)
    5. other topics (bkp, 14:02:32)

  2. infra update (bkp, 14:05:00)
    1. infra update Upstream is mostly stable afaik, other than some gerrit issues dcaro is looking into (bkp, 14:13:33)
    2. infra update We're waiting for a memory upgrade due to hosts in phx that will allow us to add more slaves to Jenkins (bkp, 14:13:36)
    3. infra update There are a few slaves out of the pool currently upstream, waiting to be checked up, but no updates (bkp, 14:13:39)
    4. infra update Some duplicated gerrit accounts were also fixed (bkp, 14:13:42)

  3. 3.5.z updates (bkp, 14:13:50)
    1. 3.5.z updates Full status at http://lists.ovirt.org/pipermail/users/2015-March/031881.html (bkp, 14:18:13)
    2. 3.5.z updates 3.5.2 RC2 build just completed, testing in progress. Released today, if tests passed (bkp, 14:18:16)
    3. 3.5.z updates Some blockers open, some of them should be fixed by end of week (bkp, 14:18:19)
    4. 3.5.z updates RC2 won't become GA due to existing blockers but at least we can test fixed bugs (bkp, 14:18:22)
    5. 3.5.z updates Another RC will likely be available next week (bkp, 14:18:25)
    6. 3.5.z updates We'll need to test it on Centos 7.1, too (bkp, 14:18:29)

  4. 3.6 status (bkp, 14:18:29)
    1. 3.6 status integration Full status at: http://lists.ovirt.org/pipermail/users/2015-March/031878.html (bkp, 14:22:06)
    2. 3.6 status integration Bug count on rise, no blockers yet (bkp, 14:22:09)
    3. 3.6 status integration There is about one month before feature submission is closed (bkp, 14:22:12)
    4. 3.6 status integration We had some progress with hosted engine features, moving the conf to shared storage and provisioning additional hosts by UX. But nothing testable yet (bkp, 14:22:15)
    5. status UX Not many updates, we are making GOOD progress on the tooltips, stuff is being merged, hopefully soon we can mark it complete. (bkp, 14:24:16)
    6. 3.6 status network No important milestones this week, nor last week. Progress proceeding apace. (bkp, 14:26:49)
    7. 3.6 status network Some testing started on our host networking API feature even though it's not even merged! Some issues discovered. (bkp, 14:26:52)
    8. 3.6 status network And the SR-IOV feature is going well, should start being reviewed/merged soon enough. (bkp, 14:26:55)
    9. 3.6 status Gluster No updates this week. (bkp, 14:29:38)
    10. 3.6 status storage Good progress all round, starting to see first drops of features to QA stakeholders (draft builds) (bkp, 14:32:01)
    11. 3.6 status virt (bkp, 14:34:53)
    12. 3.6 status virt No updates this week (bkp, 14:35:10)
    13. 3.6 status Node No updates this week (bkp, 14:37:18)
    14. 3.6 status SLA No updates this week (bkp, 14:40:37)

  5. conferences and workshops (bkp, 14:40:52)
    1. conferences and workshops FOSSAsia went very well. Talks were well-received, and we had great attendance at the oVirt workshop. (bkp, 14:41:27)
    2. conferences and workshops James Jiang from Cloud-Times came in from Beijing and spoke on VDI. He outlined use cases for their commercial version of oVirt that deploy up to 10,000 VMs! (bkp, 14:41:30)
    3. conferences and workshops Reminder: KVM Forum registration is now open http://events.linuxfoundation.org/events/kvm-forum/attend/register (bkp, 14:41:34)
    4. conferences and workshops KVM Forum CfP is open, too, at: http://events.linuxfoundation.org/events/kvm-forum/program/cfp (bkp, 14:41:37)
    5. conferences and workshops Please note, again: there *will* be an official oVirt track in KVM Forum this year that will serve as the oVirt Workshop, so keep that in mind when submitting proposals. (bkp, 14:41:40)
    6. conferences and workshops CfP is open for 10th Workshop on Virtualization in High-Performance Cloud Computing (VHPC '15), in conjunction with Euro-Par 2015, August 24-28, Vienna, Austria (bkp, 14:41:44)
    7. conferences and workshops oss2015 in Florence, Italy is coming up on May 16-17: we'll have an oVirt session on May 16 at 17:00 (bkp, 14:41:48)

  6. Other Topics (bkp, 14:42:37)
    1. ACTION: Everyone make a note of the sync time next week: it's 1000 EDT. (bkp, 14:45:23)


Meeting ended at 14:45:46 UTC (full logs).

Action items

  1. Everyone make a note of the sync time next week: it's 1000 EDT.


People present (lines said)

  1. bkp (99)
  2. lvernia (19)
  3. sbonazzo (18)
  4. eedri (5)
  5. awels (4)
  6. amureini (3)
  7. ovirtbot (3)
  8. infra_owner|dcaro (2)
  9. tal (1)
  10. bkorren (1)
  11. mlipchuk (1)


Generated by MeetBot 0.1.4.