#ovirt: oVirt Weekly Sync

Meeting started by bkp at 15:06:03 UTC (full logs).

Meeting summary

  1. Agenda and Roll Call (bkp, 15:06:23)
    1. infra update (bkp, 15:06:23)
    2. 3.5.z updates (bkp, 15:06:23)
    3. 3.6.0 status (bkp, 15:06:23)
    4. conferences and workshops (bkp, 15:06:23)
    5. other topics (bkp, 15:06:26)

  2. infra update (bkp, 15:07:42)
    1. http://lists.centos.org/pipermail/centos-virt/2014-December/004187.html (sbonazzo, 15:22:07)
    2. infra update Console access gained to the PHX hosts, and they are now back up. (bkp, 15:23:09)
    3. infra update First nested job is working (thanks fabiand) (bkp, 15:23:12)
    4. infra update First ovirt-node image has been built (thanks tlitovsk) (bkp, 15:23:14)
    5. infra update dcaro should be given a huge round of thanks for his efforts on this project. Good work! (bkp, 15:23:17)
    6. infra update There is currently strong emphasis on getting zuul for gating (testing the patches and merging them after only if it passes the tests) (bkp, 15:23:20)
    7. infra update zuul requirements must be understood (gearmand, some jenkins plugins, some gate jobs, etc. are needed) and then plan on getting all the services going_ (bkp, 15:23:23)
    8. infra update Moving to zuul will also require help from devs to create the gate jobs--jobs that must pass in order to get the patch merged--they should be very reliable (bkp, 15:23:26)
    9. infra update oVirt has formally joined the CentOS Virt sig, and progress is being made to have CentOS host all of the packages we want them to host (Re: http://lists.centos.org/pipermail/centos-virt/2014-December/004187.html). sbonazzo and dcaro will be co-maintainers. (bkp, 15:23:29)

  3. 3.5.z updates (bkp, 15:23:35)
    1. 3.5.z updates Full status at: http://lists.ovirt.org/pipermail/users/2014-December/030048.html (bkp, 15:29:49)
    2. 3.5.z updates One open blocker (1160846) in NEW state; ETA/status of fix: unknown (bkp, 15:29:52)
    3. 3.5.z updates oVirt 3.5.1 RC compose date/time 2015-01-07 0800 UTC (bkp, 15:29:55)
    4. 3.5.z updates oVirt 3.5.1 GA date now 2015-01-14 (bkp, 15:29:58)
    5. 3.5.z updates danken asked to update vdsm in current stable repo, ybronhei had issues with koji. Not sure if we'll have it before holidays (bkp, 15:30:00)
    6. 3.5.z updates There are still 62 bugs targeted to 3.5.1 (http://goo.gl/7G0PDV). Excluding Node and doc bugs, there are 41 bugs. (bkp, 15:30:03)

  4. 3.6 status (bkp, 15:30:26)
    1. http://www.ovirt.org/Features/UCS_Integration (dr_gogeta86, 15:31:51)
    2. 3.6.0 status Full status at: http://lists.ovirt.org/pipermail/users/2014-December/030049.html (bkp, 15:41:35)
    3. 3.6.0 status Following the review process, the remaining key milestones for this release will be scheduled. (bkp, 15:41:38)
    4. 3.6.0 status There are 461 bugs targeted to 3.6.0 (438 without Node and doc bugs); no known blockers. (bkp, 15:41:41)
    5. ACTION: 3.6.0 status Features proposed for 3.6.0 are now collected in the 3.6 Google doc (http://goo.gl/9X3G49) and must be reviewed by maintainers. (bkp, 15:41:44)
    6. 3.6.0 status Storage: for the better part of the last 2-3 weeks storage has been chasing down EL issues for RHEV, which will also be fixed in oVirt 3.5.1 - amureini still haven't got his head around 3.6.0 to update the doc, which amureini will do soon. Or else. (bkp, 15:41:47)

  5. conferences and workshops (bkp, 15:41:59)
    1. conferences and workshops bkp has *just* learned that oVirt has received a stand of its own for FOSDEM! (bkp, 15:42:14)
    2. conferences and workshops FOSDEM planning was delayed this week, due to FOSDEM notifications not going out. Some lightning talk notifications went out, so ideally information on talks, and devrooms is forthcoming. (bkp, 15:42:32)
    3. conferences and workshops Registration for CfgMgmtCamp 2015 has just(!) opened. There are no plans for a formal oVirt presence, but it is right after FOSDEM in Ghent and if anyone wants to attend, registration is here: http://cfgmgmtcamp.eu/ (bkp, 15:42:54)
    4. conferences and workshops bkp has also just learned that there *will* be an Infrastructure.Next event in Ghent on Feb. 5, contrary to earlier reports. Details to follow. (bkp, 15:43:07)
    5. conferences and workshops bkp is still working with hpillay on possibly running an oVirt workshop around FOSSAsia (http://fossasia.org/) in Singapore Mar 12-16. (bkp, 15:43:23)
    6. conferences and workshops fabiand will be submitting a talk to CeBit (http://www.cebit.de/home) in Hannover Mar 16-20. (bkp, 15:43:56)
    7. conferences and workshops rkoch is planning a booth and presentation for oVirt at Chemnitzer Linux-Tage (https://chemnitzer.linux-tage.de/2015/en/info) Mar 21-22. Depending on outcome of FOSSasia, bkp may join him (bkp, 15:44:07)
    8. conferences and workshops rkoch is planning a booth and presentation for oVirt at Chemnitzer Linux-Tage (https://chemnitzer.linux-tage.de/2015/en/info) Mar 21-22. Depending on outcome of FOSSasia, bkp may join him (bkp, 15:44:27)
    9. conferences and workshops Beginning in 2015, events that oVirt is and can be involved in will be posted on the oVirt Schedule Google Calendar, which is open to public. If you have information on *any* event, please send it to bkp as early as possible spo it can be posted on the calendar. (bkp, 15:44:43)
    10. conferences and workshops Discussions are underway for an oVirt presence at http://www.oss2015.org 11th Intl. Conf. on Open Source Systems (May 16-17, Florence, Italy) (bkp, 15:48:44)

  6. other topics (bkp, 15:49:08)
    1. other topics shaunm has begun preliminary conversion of MediaWiki content to XML-based formats that should be easy for community members to work with and be compatible with downstream documentation systems. (bkp, 15:49:20)
    2. other topics bkp has spoken with UDSEnterprise, and has a case study in the works. (bkp, 15:49:24)
    3. other topics There is a known problem with gmail subscribers to the oVirt Users mailing list getting excessive bounces. Still trying to puzzle this one out. Anyone with Mailman mojo is more than welcome to lend a hand. (bkp, 15:49:27)
    4. other topics A reminder: due to holiday celebrations, there will be no oVirt Weekly Sync meeting until Jan. 7, 2015 (bkp, 15:49:48)


Meeting ended at 15:51:59 UTC (full logs).

Action items

  1. 3.6.0 status Features proposed for 3.6.0 are now collected in the 3.6 Google doc (http://goo.gl/9X3G49) and must be reviewed by maintainers.


People present (lines said)

  1. bkp (86)
  2. sbonazzo (20)
  3. dcaro (13)
  4. dr_gogeta86 (8)
  5. awels (5)
  6. tlitovsk (5)
  7. lvernia (3)
  8. amureini (3)
  9. ovirtbot (2)
  10. Dw_Sn (1)
  11. fabiand (1)


Generated by MeetBot 0.1.4.