#ovirt: oVirt Node Weekly Meeting

Meeting started by fabiand at 14:02:56 UTC (full logs).

Meeting summary

  1. Agenda (fabiand, 14:03:05)
    1. oVirt 3.5 (fabiand, 14:03:10)
    2. Other Items (fabiand, 14:03:14)

  2. oVirt 3.5 (fabiand, 14:03:19)
    1. Node wasn't build isince last week, again on the list for this week (fabiand, 14:05:42)
    2. ACTION: fabiand to build Node 3.5 (fabiand, 14:05:46)
    3. HE support needs more love, some patches already in gerrit (fabiand, 14:06:45)
    4. ACTION: team to review pending patches (fabiand, 14:06:55)

  3. Other Items (fabiand, 14:11:07)
    1. tlitovsk to look at automation again (yey!) (fabiand, 14:11:16)
    2. ACTION: tlitovsk to reach out to infra team to get automation slowly on track again (fabiand, 14:15:18)


Meeting ended at 14:16:46 UTC (full logs).

Action items

  1. fabiand to build Node 3.5
  2. team to review pending patches
  3. tlitovsk to reach out to infra team to get automation slowly on track again


Action items, by person

  1. fabiand
    1. fabiand to build Node 3.5
  2. tlitovsk
    1. tlitovsk to reach out to infra team to get automation slowly on track again


People present (lines said)

  1. fabiand (47)
  2. tlitovsk (8)
  3. rbarry (4)
  4. ovirtbot (2)


Generated by MeetBot 0.1.4.