#ovirt Meeting

Meeting started by dcaro at 14:08:29 UTC (full logs).

Meeting summary

    1. Centos 6.6 slaves rollout started (dcaro, 14:11:06)
    2. ACTION: dcaro to finish the 6.6 setup (dcaro, 14:11:23)
    3. Started creating the infra docs about the phoenix setup (dcaro, 14:15:22)
    4. http://www.ovirt.org/Infra/Phoenix_Lab_Overview (dcaro, 14:15:38)
    5. http://gerrit.ovirt.org/#/c/34984/1 (dcaro, 14:17:59)
    6. Waiting to here omre about the wiki and docs organization (dcaro, 14:19:27)

  1. Jenkins (dcaro, 14:19:44)
    1. New cleanup job to free space in the slaves (dcaro, 14:20:10)
    2. http://jenkins.ovirt.org/job/system_cleanup-workspaces/ (dcaro, 14:20:32)
    3. ACTION: dcaro to debug and fix the mock chroot cleanup (dcaro, 14:21:35)
    4. Issues with db based jobs - working on it (dcaro, 14:22:07)
    5. ACTION: : plan jenkins and gerrit upgrade (dcaro, 14:32:01)

  2. Puppet (dcaro, 14:33:52)
    1. Started separating ovirt_infra module into smaller ones (dcaro, 14:34:27)
    2. ACTION: start planning hiera integration (dcaro, 14:37:51)

  3. New members (dcaro, 14:39:21)
    1. welcome snaftaly (dcaro, 14:45:48)


Meeting ended at 14:47:01 UTC (full logs).

Action items

  1. dcaro to finish the 6.6 setup
  2. dcaro to debug and fix the mock chroot cleanup
  3. : plan jenkins and gerrit upgrade
  4. start planning hiera integration


Action items, by person

  1. dcaro
    1. dcaro to finish the 6.6 setup
    2. dcaro to debug and fix the mock chroot cleanup
  2. UNASSIGNED
    1. : plan jenkins and gerrit upgrade
    2. start planning hiera integration


People present (lines said)

  1. dcaro (60)
  2. bkorren (18)
  3. YamakasY (13)
  4. rgolan (6)
  5. ovirtbot (5)
  6. winfr34k (4)
  7. snaftaly (3)
  8. yzaslavs (3)
  9. ewoud (0)
  10. rbarry (0)


Generated by MeetBot 0.1.4.