13:02:04 <fabiand> #startmeeting oVirt Node Weekly Meeting
13:02:04 <ovirtbot> Meeting started Tue Oct 28 13:02:04 2014 UTC. The chair is fabiand. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:04 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:02:21 <fabiand> #chairs rbarry tlitovsk
13:02:26 <fabiand> #topic Agenda
13:02:30 * rbarry here
13:02:34 <fabiand> #info oVirt 3.5
13:02:42 <fabiand> #info Other Items
13:03:09 * tlitovsk here
13:03:16 <fabiand> hey tlitovsk !
13:04:08 <fabiand> let's give rbarry a few minutes
13:04:26 <rbarry> I'm here
13:04:32 <fabiand> morning rbarry !
13:04:44 <fabiand> nice everybody is here
13:04:47 <fabiand> #topic oVirt 3.5
13:05:04 <fabiand> #info There were some issue with selinux and hardware related installations
13:05:22 <fabiand> #info SELinux (sebooleans) related issue got solvedf
13:05:31 <fabiand> #info HW related installation issue is partially solved
13:05:46 <fabiand> But IMO we are now good to go to do the first 3.5 release of Node
13:05:57 <fabiand> objections rbarry or tlitovsk ?
13:06:23 <tlitovsk> no
13:06:26 <rbarry> None here
13:06:30 <fabiand> great
13:06:51 <fabiand> #agreed First Node build for oVirt 3.5.0 will get on it's way
13:07:19 <fabiand> So I think that we'll be busy with the other HW related issue for a bit longer ..
13:07:32 <fabiand> And afterwards we can focus a bit on where we want to go in future ..
13:07:38 <fabiand> basically, moving on to:
13:07:42 <fabiand> #topic Other Items
13:07:51 <fabiand> first, let me introduce tlitovsk to the team!
13:08:14 <fabiand> Nice to have yuo here!
13:08:18 <tlitovsk> Hi , nice to join
13:08:26 <fabiand> :)
13:09:23 <fabiand> Okay
13:09:25 <fabiand> carrying on ..
13:09:51 <fabiand> I'm not having anything urgent for now. But planning for 3.6 and further is a hot topic on my list ..
13:10:07 <fabiand> So if you don't have anything else, rbarry tlitovsk I'd close the meeting ..
13:10:15 <rbarry> I'm ok with that
13:10:27 <tlitovsk> Ok.
13:10:42 <fabiand> great
13:10:44 <fabiand> The
13:10:47 <fabiand> Thanks a lot!
13:10:49 <fabiand> #endmeeting