#ovirt Meeting

Meeting started by dcaro at 14:20:37 UTC (full logs).

Meeting summary

  1. Hosting (dcaro, 14:21:23)
    1. Moving away from rackspace (dcaro, 14:21:42)

  2. jenkins (dcaro, 14:30:07)
    1. Add postgresql confs tot he slaves, look into puppetlabs postgresql module (dcaro, 14:31:01)
    2. ACTION: dcaro avoid running fc19 mock builds on fc21 hosts (dcaro, 14:35:19)
    3. ACTION: dcaro add new 3.5 branch jobs for vdsm-jsonrpc-java project (dcaro, 14:35:41)
    4. ACTION: add a timeout to the job ovirt-appliance_engine-3.5_master_merged (dcaro, 14:41:58)
    5. ACTION: Investigate timeout plugin not working on node jobs (and possibly others) (dcaro, 14:48:36)
    6. http://cloudinf.etherpad.corp.redhat.com/RHEVHMinutes? (fabiand, 14:54:43)

  3. puppet & foreman (dcaro, 15:00:36)
    1. Sent a patch to move the jenkins_slave related manifests to it's owwn module (dcaro, 15:01:08)


Meeting ended at 15:26:09 UTC (full logs).

Action items

  1. dcaro avoid running fc19 mock builds on fc21 hosts
  2. dcaro add new 3.5 branch jobs for vdsm-jsonrpc-java project
  3. add a timeout to the job ovirt-appliance_engine-3.5_master_merged
  4. Investigate timeout plugin not working on node jobs (and possibly others)


Action items, by person

  1. dcaro
    1. dcaro avoid running fc19 mock builds on fc21 hosts
    2. dcaro add new 3.5 branch jobs for vdsm-jsonrpc-java project
  2. UNASSIGNED
    1. add a timeout to the job ovirt-appliance_engine-3.5_master_merged
    2. Investigate timeout plugin not working on node jobs (and possibly others)


People present (lines said)

  1. dcaro (70)
  2. fabiand (31)
  3. sbonazzo (21)
  4. bkorren (15)
  5. eedri (12)
  6. ewoud (7)
  7. YamakasY (4)
  8. bkp (3)
  9. ovirtbot (3)
  10. fromani (2)
  11. pkliczew (2)
  12. outi (2)


Generated by MeetBot 0.1.4.