#ovirt: oVirt Weekly Sync

Meeting started by doron at 14:11:20 UTC (full logs).

Meeting summary

  1. Agenda and roll Call (doron, 14:11:21)
    1. infra update (doron, 14:11:23)
    2. 3.5 status (doron, 14:11:24)
    3. conferences and workshops (doron, 14:11:26)
    4. other topics (doron, 14:11:27)

  2. infra update (doron, 14:11:37)
  3. 3.5 status (doron, 14:13:13)
    1. 3.5.0 GA;ed last week. (doron, 14:13:42)
    2. full details on 3.5.1 current status: http://lists.ovirt.org/pipermail/users/2014-October/028419.html (doron, 14:14:21)
    3. current plan for 3.5.1 is: RC Build: 2014-11-25 GA on 2014-12-02 (doron, 14:15:00)
    4. 3.5.1 tracker is available here: http://bugzilla.redhat.com/1155170 (doron, 14:15:39)
    5. ACTION: amureini lvernia ecohen mskrivanek oved danken fabiand sandro please add blockers the 3.5.1 tracker. (doron, 14:17:50)
    6. node plans for 3.5.1: el6 node for 3.5.1 and better ovirt appliance. (doron, 14:24:26)
    7. network updates for 3.5.1: no specific updates. (doron, 14:25:09)
    8. storage updates for 3.5.1: a couple of issues with sanlock on el7/f19/f20 which are needed and already handled. (doron, 14:27:17)
    9. ux updtaes for 3.5.1: nothing to report. (doron, 14:28:08)
    10. sla 3.5.1 updates: adding missing qos patches as previously mentioned by danken, and some additional stabilization issues. (doron, 14:29:13)
    11. ACTION: mskrivanek please report virt 3.5.1 updates offline. (doron, 14:31:28)
    12. updates from danken on 3.5.1: much needed fixes expected around memory consumption, bond options, and others. (doron, 14:35:49)

  4. 3.6 (doron, 14:36:26)
    1. Detials on 3.6.0 available here: http://lists.ovirt.org/pipermail/users/2014-October/028423.html (doron, 14:37:18)

  5. conferences and workshops (doron, 14:43:50)
    1. The oVirt Workshop went off without a major hitch! Thanks to all involved, particularly bazulay, who organized a lion's share of the program agenda! (doron, 14:45:22)
    2. A blog on the workshop will be posted this afternoon (I hope), just was waiting on slides to which I could post and link. (doron, 14:45:38)
    3. Coming up: gshereme is speaking at All Things Open here in Raleigh this afternoon, and I did the VM/container lightning talk last night at a pre-ATO event. (doron, 14:45:50)
    4. Next up, a virtualization talk at Open World Forum in Paris on Oct. 31, followed by a number of folks attending OpenStack Summit in that city the following week. (doron, 14:46:02)
    5. and more: LISA'14 in Seattle from Nov. 9-13 will feature an oVirt demo lab, as well as booth presence. (doron, 14:46:19)
    6. : Finally, OSAS is working on event planning for 2015, which we hope to feature more subsidization for engineering/QE travel. I will let you know when we hammer out the details soon! (doron, 14:46:49)
    7. other topics (doron, 14:47:12)


Meeting ended at 14:51:13 UTC (full logs).

Action items

  1. amureini lvernia ecohen mskrivanek oved danken fabiand sandro please add blockers the 3.5.1 tracker.
  2. mskrivanek please report virt 3.5.1 updates offline.


Action items, by person

  1. amureini
    1. amureini lvernia ecohen mskrivanek oved danken fabiand sandro please add blockers the 3.5.1 tracker.
  2. danken
    1. amureini lvernia ecohen mskrivanek oved danken fabiand sandro please add blockers the 3.5.1 tracker.
  3. fabiand
    1. amureini lvernia ecohen mskrivanek oved danken fabiand sandro please add blockers the 3.5.1 tracker.
  4. lvernia
    1. amureini lvernia ecohen mskrivanek oved danken fabiand sandro please add blockers the 3.5.1 tracker.
  5. mskrivanek
    1. amureini lvernia ecohen mskrivanek oved danken fabiand sandro please add blockers the 3.5.1 tracker.
    2. mskrivanek please report virt 3.5.1 updates offline.


People present (lines said)

  1. doron (93)
  2. bkp (19)
  3. danken (18)
  4. lvernia (8)
  5. YamakasY (7)
  6. fabiand (7)
  7. amureini (4)
  8. awels (3)
  9. karimb (3)
  10. ovirtbot (3)
  11. mskrivanek (2)
  12. eedri (1)


Generated by MeetBot 0.1.4.