14:16:12 <dcaro> #startmeeting
14:16:12 <ovirtbot> Meeting started Mon Sep 29 14:16:12 2014 UTC. The chair is dcaro. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:16:12 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:16:27 <dcaro> #chair eedri pdangur misc bkorren
14:16:27 <ovirtbot> Current chairs: bkorren dcaro eedri misc pdangur
14:16:36 <dcaro> #topic Hosting
14:17:10 <dcaro> #info Started creating a resources machine at PHX lab
14:17:22 <misc> a ressources machine, ie ?
14:17:26 <dcaro> that is to move, for now, the old repos there and free some space, as we were having space issues again
14:17:42 <misc> +1
14:17:58 <dcaro> it's actually 2 parts, a disk, tha can be mounted by any vm, and a vm that has an apache, to serve the files
14:18:16 <dcaro> we are waiting for the forewall rules to be in place to start testing from outside
14:18:44 <misc> firewall, you mean ( or forewall is a mix of foreman and firewall :) ) ?
14:19:04 <dcaro> yes, firewall :)
14:19:46 <dcaro> my hands have some keywoard words learned, and they just mix them with everything... (like password, *ing, foreman, etc...)
14:20:36 <dcaro> #info start creating vms replacing rackspace slaves
14:21:15 <dcaro> we are going to start creating those vms, while not really removing the rackspace ones to start really using and loading the system, will remove the rackspace ones when we see it's stable
14:22:07 <misc> this ressources server, is it managed by puppet ?
14:22:18 <misc> ( ie, we have a puppet manifest for all you setup ) ?
14:24:13 <dcaro> I'm trying yes, I added the apache setup with vhost and such
14:24:32 <dcaro> haven't sent the patch yet, as I've been really able to test it
14:24:40 <dcaro> (missing the firewall rules)
14:24:58 <misc> who need tests :p
14:25:16 <dcaro> what do you want production for if not for tests? ;)
14:25:39 <misc> ah ah
14:26:53 <dcaro> okok, any other news on hosting?
14:29:12 <dcaro> seems not, let's pass to jenkins
14:29:18 <dcaro> #toipc jenkins
14:30:01 <dcaro> Last week 3.4 reached the end of the development cycle
14:30:16 <dcaro> so no more development will go to that branch if they are not critical bugfixes
14:30:30 <dcaro> #info removed 3.4 nightly repos and publishers
14:30:43 <eedri> dcaro, +1.. hopefully will help with the storage space issue
14:32:24 <dcaro> not that much, but yes, frees some space
14:33:39 <dcaro> #info Replaced vdsm create-rpms job with yaml
14:34:26 <dcaro> Thanks to sbonazzo!! He sent a patch to replace vdsm create-rpms for those yamls ones, using only mock (for srcrpm and rpm building)
14:34:43 <eedri> dcaro, so we'll delete the 3.4 jobs?
14:34:49 <eedri> dcaro, seems like they are failing onw
14:34:49 <dcaro> sbonazzo: ^
14:35:08 <sbonazzo> eedri: I think we can drop 3.4 jobs
14:35:33 <dcaro> #action: dcaro to remove the vdsm 3.4 jobs (disable at least)
14:35:47 <eedri> sbonazzo, dcaro now with yaml it's easy to bring it back, so no worries
14:35:51 <dcaro> eedri: they fail because the noghtly repos are not there anymore xd
14:35:57 <eedri> dcaro, yea :)
14:35:58 <dcaro> eedri: agree :)
14:38:04 <dcaro> ok, anything else on jenkins?
14:38:18 <eedri> dcaro, any update on upgrade jobs?
14:38:22 <eedri> dcaro, is it working now ?
14:40:45 <dcaro> eedri: they are failing on centos6, not sure why (it seems it times out while waiting for engine to start)
14:41:16 <eedri> sbonazzo, can anyone from integration look at it?
14:45:01 <sbonazzo> eedri: we'll try to look at it today or tomorrow morning
14:45:19 <sbonazzo> tiraboschi: didi: ^^
14:45:29 <eedri> sbonazzo, +1
14:45:51 <tiraboschi> sbonazzo: ok
14:46:08 <dcaro> #action integration to check the upgrade jobs
14:50:21 <dcaro> ok
14:50:48 <dcaro> anyone want's to rise another toipc before closing?
14:54:27 <dcaro> I suppose that's a no :)
14:54:30 <dcaro> okok, closing
14:54:35 <dcaro> #endmeeting