14:25:56 <dcaro> #startmeeting
14:25:56 <ovirtbot> Meeting started Mon Sep 15 14:25:56 2014 UTC.  The chair is dcaro. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:25:56 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:26:04 <dcaro> #chair bkorren
14:26:04 <ovirtbot> Current chairs: bkorren dcaro
14:26:27 <dcaro> #chair pdangur
14:26:27 <ovirtbot> Current chairs: bkorren dcaro pdangur
14:27:13 <dcaro> #info PHX lab status: a couple of slaves have been runing for a week without issues
14:27:31 <dcaro> #info PHX lab status: HA tests went well, found and fixed a couple issues
14:27:41 <dcaro> #info PHX lab status: Started documenting on the wiki, will send link soon
14:28:10 <dcaro> #action PHX lab dcaro to troubleshoot the PXE installation of fedora 21, not working as expected
14:28:43 <misc> yep
14:28:48 <dcaro> #info PHX lab status: All the hosts added to foreman, so admins have ssh access (restricted fro jenkins or foreman machines)
14:28:54 <dcaro> #chair misc
14:28:54 <ovirtbot> Current chairs: bkorren dcaro misc pdangur
14:29:41 <dcaro> anyone wants to help finishing up the setup?
14:29:48 <misc> no time :/
14:30:09 <bkorren> what is needed?
14:31:21 <dcaro> bkorren: well, right now we have to finish up setting up the automated installation fro F20/F21/centos6/Centos7, and if possible, create templates for each one for fast deployment
14:33:33 <bkorren> dcaro, are we talking VM installs or bare metal? (forgive me for noob questions)
14:34:53 <dcaro> bkorren: np, ask as much as you need :), those are vms, the hosts (bm) are already setup, but we need to create the environment for automatic installation of vms on the ovirt setup, using foreman (dhcp+dns+foreman-proxy)
14:36:06 <bkorren> dcaro, I see, are dhcp/dns/tftp already setup with the proxy?
14:36:08 <dcaro> bkorren: the basic setup is done (missing reverse dns) but It seems that the PXE is not properly working, as it fails and takes a lot of time to start from time to time (more often on f21 than f20). Until now only tested f20, el7 and f21, the first two went a little slow, but the last one is quite worse
14:36:14 <dcaro> bkorren: yes
14:37:05 <bkorren> dcaro, do we have control of the DHCP server?
14:37:14 <dcaro> bkorren: yep
14:37:38 <dcaro> bkorren: it's actually the same foreman-proxy, it's dhcp + dns + tftp (it's a vm too)
14:38:02 <bkorren> dcaro, so maybe network issue with the TFTP? which OS is running that VM?
14:38:45 <dcaro> bkorren: tftp seems ok, the startup of the image (after fetching the ramdisk and basic image) works well, but after starting anaconda things slow down
14:39:24 <dcaro> bkorren: I think it might be related to kickstart/anaconda combination, the provision templates
14:40:07 <bkorren> dcaro, I see, are we using local mirrors or pointing anaconda to the official Fedora ones?
14:40:42 <dcaro> bkorren: right now we are pointing to the official ones
14:41:08 <dcaro> bkorren: but afaik it does not even start downloading the packages when it slows down
14:41:33 <bkorren> dcaro, what do you suspect is the issue then?
14:42:51 <dcaro> bkorren: I don't know, but something in between the startup and the package installation, I'm not an anaconda expert either, we can talk about it offline though
14:43:40 <dcaro> btw. I forgot to introduce the new guys :)
14:43:47 <dcaro> #topic new infra members
14:44:26 <dcaro> we have a couple guests today, bkorren pdangur do you mind introducing yourselves?
14:45:48 <misc> weclome bkorren and pdangur
14:46:02 <bkorren> hi,
14:46:53 <bkorren> not really sure what I should say for introduction...
14:47:40 <misc> well, your name, your job, your credit card number :p
14:47:46 <bkorren> :P
14:47:51 <dcaro> don't forget the pin too
14:48:42 <bkorren> me name is Barak
14:49:29 <bkorren> I work for the RHEV CI team at RedHat, newest member on the team
14:50:10 <misc> in TLV ?
14:50:23 <bkorren> I'll decline answering the CC number question though :P
14:50:31 <bkorren> misc, yep. in TLV
14:51:03 <dcaro> bkorren: tell a bit about your experience and skills :)
14:51:32 <dcaro> (appart from not giving up pin codes...)
14:52:43 <bkorren> dcaro, well, been a sysadmin for a while, about 10 years, did all sorts of stuff, but I don't like to brag :P more fun ssh-ing into places and kicking stuff info working
14:53:29 <dcaro> okok, what about you pdangur ?
14:54:09 <bkorren> I think he is actually working :P
14:54:25 <bkorren> let me go see :)
14:55:05 <bkorren> nope... afk...
14:56:35 <dcaro> xd
14:56:43 <dcaro> okok, we'll leave that for another time then
14:56:57 <bkorren> yeah, I'll tell you when he's back ;)
14:57:33 <dcaro> okok, looking at the current attendance today, I think that we should move to the list the voting to start giving them access and tasks and such
14:59:28 <bkorren> do we get to vote for ourselves? ;)
15:00:34 <dcaro> that would be cheating, it's unnacceptable (without paying the fees of course, ;) )
15:01:28 <bkorren> of course... what goes under the table stays under the table...
15:02:20 <Zordrak> jbrooks: ping
15:02:32 <jbrooks> Zordrak, pong
15:03:17 <dcaro> misc: bkorren want to raise any specifi issue before wrapping up?
15:04:21 <bkorren> bkorren, w8 I think pdangur just came back
15:05:23 <dcaro> pdangur: here?
15:06:07 <Zordrak> jbrooks: I'm in the last I'm-going-to-go-postal stages of trying a 3.5 cluster on EL7 hosts basing on your glusterised hosted engine setup
15:06:15 <pdangur> yep, sorry - i was afk
15:06:37 <Zordrak> Theres one specific thing I am wondering as I seem to have broken everything and I cant find any clarification. I thought you might be able to clarify
15:06:39 <jbrooks> Zordrak, what's going wrong?
15:07:01 <dcaro> Zordrak: jbrooks Can you wait 10 minutes? We are in the middle of a meeting
15:07:12 <bkorren> dcaro, this vote thing, how does it work (me again with the noob questions...)
15:07:15 <Zordrak> sure. or can go pm?
15:07:21 <jbrooks> dcaro, certainly, or pm, yes
15:07:46 <misc> dcaro: nope, sorry, another meeting started :/
15:08:04 <dcaro> bkorren: we send a voting to infra list, and the current members vote on it, for subjects like this one, a couple favorable votes and no votes against should be enough to get it passed
15:08:14 <dcaro> misc: okok
15:08:47 <dcaro> pdangur: bkorren as we are the only ones left in the meeting... I'll move the introductions to the mailing list, along with the voting ok?
15:09:38 <bkorren> dcaro, ok, if anyone want to ask me anything here though they are welcome
15:09:48 <dcaro> ok, wrapping up
15:09:52 <dcaro> #endmeeting