#ovirt: oVirt Weekly Sync

Meeting started by doron at 13:59:08 UTC (full logs).

Meeting summary

  1. Agenda and roll Call (doron, 13:59:09)
    1. infra update (doron, 13:59:11)
    2. 3.4.z updates (doron, 13:59:12)
    3. 3.5 status (doron, 13:59:14)
    4. conferences and workshops (doron, 13:59:15)
    5. other topics (doron, 13:59:17)

  2. infra update (doron, 14:02:29)
    1. ovirt infra updates: several jenkins slaves sopped due to HE issue, currently resolvd. Wiki chocked on storage, should be ok now. (doron, 14:05:44)

  3. 3.4.z updates (doron, 14:05:53)
    1. full 3.4.z update details in: http://lists.ovirt.org/pipermail/users/2014-September/027136.html (doron, 14:08:16)
    2. 3.4.4 RC build planned for 9/9. Current plan for GA is 2014-09-23. No blockers. (doron, 14:09:34)

  4. 3.5 status (doron, 14:09:59)
    1. full details on 3.5.0 RC2 available in: http://lists.ovirt.org/pipermail/users/2014-September/027137.html (doron, 14:11:11)
    2. blockers: https://bugzilla.redhat.com/showdependencytree.cgi?id=1073943&maxdepth=1&hide_resolved=1 (doron, 14:12:12)
    3. due to current blockers, build will be done on Monday 8/9. If all goes well Test day will be on Wednesday, 10/9. (doron, 14:30:19)
    4. ACTION: : doron and fabiand to handle node bugs. doron to handle sla bugs. (doron, 14:32:48)
    5. ACTION: : amureini_ to handle storage bugs (48 right now) (doron, 14:33:07)
    6. ACTION: ybronhei bazulay please push forward infra bugs (23 currently) (doron, 14:33:42)
    7. ACTION: mskrivanek please push forward virt bugs (23 currently) (doron, 14:34:03)

  5. conferences and workshops (doron, 14:41:16)
    1. Fossetcon "Enterprise Linux Day" next week is now a CentOS dojo. gshereme will still do a detailed tech overview of oVirt, using live USB sticks I am making now. There may even be a chance to expand oVirt-oriented content into the afternoon's hackathon. (doron, 14:43:18)
    2. oVirt Workshop: bazulay is doing a great job on the program. The room for the oVirt Workshop will hold 70-100 people, depending on chair configuration. (doron, 14:43:40)
    3. passes available for ovirt dev's: Also, I have gotten word on the number of additional passes that are available for KVM Forum: 6. To make this easier on jzb, send requests for the passes to me by Sept. 26. I will remind everyone as the date gets nearer. (doron, 14:44:26)
    4. gshereme will have an ovirt related session in NCDevCon (doron, 14:46:45)

  6. other topics (doron, 14:47:05)


Meeting ended at 14:49:36 UTC (full logs).

Action items

  1. : doron and fabiand to handle node bugs. doron to handle sla bugs.
  2. : amureini_ to handle storage bugs (48 right now)
  3. ybronhei bazulay please push forward infra bugs (23 currently)
  4. mskrivanek please push forward virt bugs (23 currently)


Action items, by person

  1. amureini_
    1. : amureini_ to handle storage bugs (48 right now)
  2. bazulay
    1. ybronhei bazulay please push forward infra bugs (23 currently)
  3. doron
    1. : doron and fabiand to handle node bugs. doron to handle sla bugs.
  4. fabiand
    1. : doron and fabiand to handle node bugs. doron to handle sla bugs.
  5. mskrivanek
    1. mskrivanek please push forward virt bugs (23 currently)


People present (lines said)

  1. doron (93)
  2. sbonazzo (17)
  3. bkp (11)
  4. dcaro (10)
  5. jhernand (9)
  6. moimael (6)
  7. awels (5)
  8. gshereme (4)
  9. misc (4)
  10. alitke (4)
  11. amureini_ (3)
  12. bazulay (3)
  13. lvernia (2)
  14. danken (2)
  15. Netbulae (2)
  16. fabiand (2)
  17. ovirtbot (2)
  18. YamakasY (1)
  19. mskrivanek (1)


Generated by MeetBot 0.1.4.