#ovirt: oVirt Node Weekly Meeting

Meeting started by fabiand at 13:01:10 UTC (full logs).

Meeting summary

  1. Agenda (fabiand, 13:02:19)
    1. Action Item Review (fabiand, 13:02:30)
    2. oVirt 3.5 (fabiand, 13:02:36)
    3. Jenkins (fabiand, 13:02:41)
    4. Other Items (fabiand, 13:02:45)

  2. Action Item Review (fabiand, 13:02:53)
    1. http://lists.ovirt.org/pipermail/devel/2014-August/008365.html (fabiand, 13:02:57)

  3. oVirt 3.5 (fabiand, 13:03:14)
    1. 3.5 branch is quite good (fabiand, 13:10:16)
    2. a few patches outstanding in gerrit (fabiand, 13:10:23)
    3. hosted-engine is not working yet (fabiand, 13:10:33)
    4. Node update for 3.5rc2 (fabiand, 13:13:14)

  4. Jenkins (fabiand, 13:13:38)
    1. Jenkins job is stable (fabiand, 13:16:58)
    2. ACTION: fabiand to investigate to build necessary tools in copr for el7 (fabiand, 13:23:19)

  5. Other Items (fabiand, 13:26:09)
    1. ovirt-appliance build is unstable (fabiand, 13:26:30)
    2. ACTION: fabiand to fix ovirt-appliance jenkins job to be more stable (fabiand, 13:26:44)


Meeting ended at 13:27:36 UTC (full logs).

Action items

  1. fabiand to investigate to build necessary tools in copr for el7
  2. fabiand to fix ovirt-appliance jenkins job to be more stable


Action items, by person

  1. fabiand
    1. fabiand to investigate to build necessary tools in copr for el7
    2. fabiand to fix ovirt-appliance jenkins job to be more stable


People present (lines said)

  1. fabiand (60)
  2. rbarry (8)
  3. dougsland (7)
  4. ovirtbot (3)
  5. eedri (1)


Generated by MeetBot 0.1.4.