#ovirt: oVirt Weekly Sync

Meeting started by doron at 14:01:51 UTC (full logs).

Meeting summary

  1. Agenda and roll Call (doron, 14:02:14)
    1. infra update (doron, 14:02:15)
    2. 3.4.z updates (doron, 14:02:17)
    3. 3.5 status (doron, 14:02:18)
    4. conferences and workshops (doron, 14:02:20)
    5. other topics (doron, 14:02:21)

  2. infra update (doron, 14:02:53)
    1. fc2o running in phx lab. (doron, 14:04:37)
    2. os1 slaves back in business. (doron, 14:05:34)

  3. 3.4.z updates (doron, 14:07:23)
    1. 3.4.z full details available here: http://lists.ovirt.org/pipermail/users/2014-August/026970.html (doron, 14:09:01)
    2. for now 3.4.4 RC has no blockers. (doron, 14:09:20)

  4. 3.5 status (doron, 14:09:36)
    1. 3.5.0 full details available here: http://lists.ovirt.org/pipermail/users/2014-August/026972.html (doron, 14:10:10)
    2. 3.5.0 status: currently 2 blockers identified, which should be ready for rc2 build on 2014-09-03. A week later a tst day is planned. (doron, 14:20:11)
    3. ACTION: ybronhei1: amureini lvernia mskrivanek for next week please review the list and start pushing forward bugs. (doron, 14:23:32)
    4. for next week the various teams should start closing / pushing forward bugs which won;t be fixed for 3.5.0. (doron, 14:25:37)

  5. conferences and workshops (doron, 14:26:21)
    1. LinuxCon went very well; 10/28 prticipants in the sessions and good traction in the booth. (doron, 14:28:45)
    2. coming up: FossetCon on Sept. 11-13. bkp working on the agenda for the one-day "Red Hat" track. There will be at least one general oVirt intro session and a tutorial session. (doron, 14:30:45)
    3. your oVirt user stories are needed! bkp looking for folks based in the EU who can come and share their experiences at the Workshop. (doron, 14:32:24)
    4. passes for Dusseldorf events are being handled by jzb. more update to follow. (doron, 14:34:07)

  6. other topics (doron, 14:34:20)
    1. GSoC wrapped up and all participants have reported that it was generally a positive experience. (doron, 14:35:22)
    2. a confluence of bad timing led to one evaluation form being turned in one business day late this week., as a consequence oVirt will not attend GSoC reunion event and will also be prohibited from participating in GSoC as a community organization in 2015.bkp to follow up. (doron, 14:36:56)


Meeting ended at 14:39:16 UTC (full logs).

Action items

  1. ybronhei1: amureini lvernia mskrivanek for next week please review the list and start pushing forward bugs.


Action items, by person

  1. amureini
    1. ybronhei1: amureini lvernia mskrivanek for next week please review the list and start pushing forward bugs.
  2. lvernia
    1. ybronhei1: amureini lvernia mskrivanek for next week please review the list and start pushing forward bugs.
  3. mskrivanek
    1. ybronhei1: amureini lvernia mskrivanek for next week please review the list and start pushing forward bugs.
  4. ybronhei1
    1. ybronhei1: amureini lvernia mskrivanek for next week please review the list and start pushing forward bugs.


People present (lines said)

  1. doron (77)
  2. bkp (27)
  3. ybronhei1 (17)
  4. sbonazzo (13)
  5. YamakasY (9)
  6. zauberfisch (7)
  7. dcaro (4)
  8. amureini (4)
  9. lvernia (3)
  10. awels (2)
  11. alitke (2)
  12. mskrivanek (2)
  13. ovirtbot (2)


Generated by MeetBot 0.1.4.