14:17:40 <dcaro> #startmeeting
14:17:40 <ovirtbot> Meeting started Mon Aug 25 14:17:40 2014 UTC. The chair is dcaro. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:17:40 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:17:49 <dcaro> #chair eedri rbarry obasan
14:17:49 <ovirtbot> Current chairs: dcaro eedri obasan rbarry
14:17:57 <dcaro> #topic Hosting
14:18:51 <dcaro> #info We have now a dedicated subdomain managed by us for phx, phx.ovirt.org, all the new vms created in foreman will be there
14:20:25 <dcaro> #info PHX lab status -> trying to get automated installation working (only mising the correct provision templates)
14:22:45 <dcaro> Any other info?
14:24:20 <Rydekull> \o/
14:27:47 <dcaro> #chair Rydekull
14:27:47 <ovirtbot> Current chairs: Rydekull dcaro eedri obasan rbarry
14:27:55 <dcaro> Rydekull: welcome :)
14:29:05 <Rydekull> dcaro: I do my best to rush here at this time. Its at the end of every days meeting craze
14:29:49 <dcaro> Rydekull: maybe we can try to move the meeting again, you can start the discussion if you want at the list
14:30:41 <Rydekull> I feel like I've started it enough times already :-P We're still at the same hour.
14:31:26 <Rydekull> Anyway, im here, not square, ready :-)
14:32:23 <dcaro> okok, anything else on hosting?
14:35:39 <dcaro> I guess no, ok, next
14:35:44 <dcaro> #topic Jenkins
14:36:24 <dcaro> #info No more f19 builds for >=3.6 (master)
14:36:37 <misc> (sorry, in centos dojo in paris)
14:36:48 <dcaro> f19 will not be supported anymore for versions higher than 3.6 (current master)
14:36:53 <dcaro> #chair misc
14:36:53 <ovirtbot> Current chairs: Rydekull dcaro eedri misc obasan rbarry
14:40:38 <dcaro> anything else on jenkins?
14:41:13 <eedri> dcaro, looking forward for new slaves on phx2 :)
14:41:20 <dcaro> yep xd
14:48:08 <dcaro> okok, moving then
14:48:26 <dcaro> #Topic Other
14:49:03 <dcaro> Anything else you want to talk about? Speak now or... well, later
14:49:38 <eedri> dcaro, long live jenkins!
14:49:52 <dcaro> hehehe
14:53:07 <Rydekull> Other topic, Debian packaging
14:53:30 <Rydekull> I have started, it builds with some smaller fixes, jdk regression exists. But I will keep on fixing until I have packages done
14:53:43 <Rydekull> You said I should setup a VM? where should I do that?
14:53:59 <dcaro> #info Rydekull started working on debian packaging
14:55:05 <dcaro> Rydekull: Well the best place would be PHX lab, but it's not quite ready, I can also try to get you a vm on OS1 (a little unstable lately, but improving)
14:56:43 <Rydekull> Well, no offence, but speaking from experience from previous setups on new envs, I'd rather not wait for PHX :-)
14:56:55 <Rydekull> Currently doing it in VM in one of my own machines, so nothing stop me as such
14:57:14 <Rydekull> Just, if we can get a "real" VM its easier for more people to collaborate on it
14:58:57 <dcaro> xd
15:00:40 <dcaro> Rydekull: okok, I'll get you a vm this week with basic debian installed
15:00:58 <Rydekull> debian stable is fine
15:00:59 <dcaro> #action dcaro to get a vm (OS1 or PHX, whatever is faster) with debian
15:02:18 <dcaro> Rydekull: a specific version of it?
15:02:25 <Rydekull> Stable :-)
15:02:45 <Rydekull> (Which currently is named Wheezy)
15:03:12 <Rydekull> or 7.0, if you prefer
15:03:45 <Rydekull> oh, 7.6 even, 7.0 was the release number of wheezy
15:04:30 <dcaro> Rydekull: can you open a trac with the version?
15:04:33 <Rydekull> Yes
15:04:38 <dcaro> Rydekull: thanks :)
15:05:58 <Rydekull> Hmm, could if My account would work
15:05:59 <Rydekull> hrm
15:06:21 <Rydekull> Aha
15:06:46 <dcaro> oh... what error do you see?
15:07:10 <Rydekull> no, just a matter of remembering what password I use where :-)
15:07:35 <dcaro> xd
15:07:51 <dcaro> okok, anything else?
15:09:33 <Rydekull> https://fedorahosted.org/ovirt/ticket/251
15:10:51 <dcaro> Let's close the meeting here then
15:10:54 <dcaro> #endmeeting