13:04:19 <rbarry> #startmeeting oVirt Node Weekly Meeting
13:04:19 <ovirtbot> Meeting started Tue Aug 19 13:04:19 2014 UTC. The chair is rbarry. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:04:19 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:04:35 <rbarry> #chairs dougsland
13:04:41 * dougsland here
13:04:53 <rbarry> #info oVirt 3.5 / Node 3.1
13:05:00 <rbarry> #info Jenkins
13:05:03 <rbarry> #info Other
13:05:04 * bkp here
13:05:07 <Zordrak> is there a weekly meeting every day?
13:05:14 <rbarry> #chairs dougsland bkp
13:05:39 <bkp> Zordrak: It does seem like it, doesn't it? The price you pay for an active community...
13:06:05 <Zordrak> Didn't mean to be sarcastic (well, too much at least), just wanted to know oif there was a component for every day of the week :)
13:06:05 <rbarry> #topic oVirt 3.5 / Node 3.1
13:06:33 <eedri> Zordrak, its differet teams
13:06:39 <eedri> Zordrak, yesterday it was infra team
13:07:17 <rbarry> The image for 3.5 is looking quite good, and fabiand was kind enough to make sure we dno't have much of a gerrit backlog
13:07:41 <dougsland> agreed.
13:08:10 <rbarry> The next test day is this Thursday
13:09:24 <rbarry> There are a couple of pending patches (selinux in particular, but also splitting out the management server) that would be nice to get merged
13:10:03 <rbarry> I'm happy to build the image for the test day
13:10:09 <dougsland> cool
13:10:32 <rbarry> #action rbarry to build image for test day
13:11:34 <rbarry> Other than that, I think we're looking good
13:11:49 <rbarry> Any thoughts?
13:11:52 <dougsland> the same for me.
13:11:56 <rbarry> bkp?
13:12:29 <bkp> That seems fine.
13:12:59 <rbarry> Moving on...
13:13:03 <rbarry> #topic Jenkins
13:13:33 <rbarry> I think we've finally gotten to a point where our Jenkins jobs are working as intended again
13:14:03 <bkp> rbarry: w00t!
13:14:16 <rbarry> Even ISOs with ovirt-node-plugin-vdsm are being generated
13:14:24 <rbarry> #link http://jenkins.ovirt.org/job/ovirt-node-plugin-vdsm_node-3.0_create-node-iso_merged/
13:14:26 <dougsland> rbarry++
13:14:47 <rbarry> Of course, now that it's not broken, there's room for improvement
13:15:15 <bkp> rbarry: Boo!
13:15:18 <bkp> :)
13:15:19 <rbarry> There was some discussion about trimming the number of jobs and re-integrating plugin-vdsm into the normal Node workflow
13:16:16 <rbarry> And reducing it to, basically, generating per-patch RPMs for node and the various plugins, plus rawhide (master) and beta (node-3.X, where X is the next release) ISOs nightly
13:17:09 <rbarry> But I'm happy to save that discussion until fabiand is back and we have a good list
13:18:56 <rbarry> That said, I'll put together a list of the jobs we own and what each one is doing
13:19:09 <rbarry> #action rbarry to inventory Node Jenkins jobs
13:19:22 <rbarry> Anything else for Jenkins?
13:19:41 <dougsland> not from my side.
13:20:14 <rbarry> #topic Other
13:20:16 <bkp> rbarry, would this inventory also benefit/affect the other teams?
13:20:27 <rbarry> #topic Jenkins
13:20:59 <rbarry> Since the Node ISO builders are pretty much limited to run a couple at a time, it wouldn't have a lot of effect on other teams
13:21:08 <rbarry> Except making the view nicer for the infra team
13:21:46 <bkp> rbarry: Just wondering, thanks.
13:21:56 <rbarry> It would potentially benefit both us (in that we'd get nightly images on the current release branch without someone making an image to post each time) and users/testers (since they could use those images)
13:22:24 <rbarry> #topic Other
13:22:36 <rbarry> Anything else you'd like to discuss, dougsland, bkp?
13:22:47 <bkp> Nothing on my side.
13:22:54 <dougsland> no, I think we are ok.
13:22:59 <rbarry> Ok.
13:23:04 <rbarry> Going once ...
13:23:10 <rbarry> Going twice ...
13:23:12 <rbarry> #endmeeting