#ovirt: oVirt Weekly Sync

Meeting started by sbonazzo at 14:01:10 UTC (full logs).

Meeting summary

  1. Agenda and roll Call (sbonazzo, 14:01:21)
    1. infra update (sbonazzo, 14:01:30)
    2. 3.4.z updates (sbonazzo, 14:01:42)
    3. 3.5 status (sbonazzo, 14:01:49)
    4. conferences and workshop (sbonazzo, 14:02:01)
    5. other topics (sbonazzo, 14:02:12)

  2. infra update (sbonazzo, 14:02:32)
    1. infra has everything needed to start creating production vms on phx lab, starting today (sbonazzo, 14:05:00)
    2. ACTION: infra to install foreman-proxy for managing all of the machines in that network (sbonazzo, 14:05:44)

  3. 3.4.z updates (sbonazzo, 14:07:04)
    1. oVirt 3.4.4 status http://lists.ovirt.org/pipermail/users/2014-August/026685.html (sbonazzo, 14:07:30)
    2. still 10 bugs open (sbonazzo, 14:07:51)
    3. RC scheduled for 2014-09-09 (sbonazzo, 14:08:17)
    4. ACTION: maintainers to start filling release notes (sbonazzo, 14:08:47)
    5. no open blockers (sbonazzo, 14:09:14)

  4. 3.5 status (sbonazzo, 14:12:05)
    1. oVirt 3.5.0 status http://lists.ovirt.org/pipermail/users/2014-August/026687.html (sbonazzo, 14:12:26)
    2. oVirt 3.5.0 RC2 postponed to monday (sbonazzo, 14:12:40)
    3. ACTION: vdsm guys to review patch queue http://gerrit.ovirt.org/#/q/status:open+project:vdsm+branch:master+topic:livemerge,n,z (sbonazzo, 14:21:22)
    4. ACTION: maintainers to review the remaining bugs for 3.5.0 and start retargeting them (sbonazzo, 14:28:20)
    5. http://red.ht/1q7SqNL (sbonazzo, 14:28:28)
    6. 3.5.0 GA is currently set to Aug 27th (sbonazzo, 14:32:09)
    7. https://bugzilla.redhat.com/show_bug.cgi?id=1114499, last traceback (danken, 14:38:13)
    8. ACTION: maintainers to review release criteria and ensure their packages met the criteria (sbonazzo, 14:50:28)

  5. conferences and workshops (sbonazzo, 14:52:01)
    1. kvm forum and linux con speeding up (sbonazzo, 14:53:19)
    2. http://lanyrd.com/2014/pyconie/sdcpkr/ (sbonazzo, 14:55:04)
    3. ACTION: danken to prepare an presentation about pthreading (infra stuff) (sbonazzo, 14:55:21)

  6. other topics (sbonazzo, 14:55:31)


Meeting ended at 14:57:34 UTC (full logs).

Action items

  1. infra to install foreman-proxy for managing all of the machines in that network
  2. maintainers to start filling release notes
  3. vdsm guys to review patch queue http://gerrit.ovirt.org/#/q/status:open+project:vdsm+branch:master+topic:livemerge,n,z
  4. maintainers to review the remaining bugs for 3.5.0 and start retargeting them
  5. maintainers to review release criteria and ensure their packages met the criteria
  6. danken to prepare an presentation about pthreading (infra stuff)


Action items, by person

  1. danken
    1. danken to prepare an presentation about pthreading (infra stuff)
  2. UNASSIGNED
    1. infra to install foreman-proxy for managing all of the machines in that network
    2. maintainers to start filling release notes
    3. vdsm guys to review patch queue http://gerrit.ovirt.org/#/q/status:open+project:vdsm+branch:master+topic:livemerge,n,z
    4. maintainers to review the remaining bugs for 3.5.0 and start retargeting them
    5. maintainers to review release criteria and ensure their packages met the criteria


People present (lines said)

  1. sbonazzo (91)
  2. danken (28)
  3. alitke (14)
  4. ovirtbot (10)
  5. ykaplan (9)
  6. oved (8)
  7. amureini_ (7)
  8. fsimonce (4)
  9. fabiand (3)
  10. dcaro (3)
  11. fromani (3)
  12. nsoffer (3)
  13. doron (2)
  14. awels1 (2)
  15. awels (1)
  16. lvernia (1)
  17. amureini (0)


Generated by MeetBot 0.1.4.