14:15:37 <dcaro> #startmeeting
14:15:38 <ovirtbot> Meeting started Mon Aug 11 14:15:37 2014 UTC. The chair is dcaro. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:15:38 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:15:57 <dcaro> #action find out why ovirtbot was dead
14:16:44 <dcaro> #chair ewoud obasan eedri_ misc rbarry
14:16:44 <ovirtbot> Current chairs: dcaro eedri_ ewoud misc obasan rbarry
14:17:03 <dcaro> #topic Hosting
14:17:46 <dcaro> #info PHX lab machines are installed and configured, hosted engine up and hosts added, missing some ports to open to get it fully working
14:19:55 <dcaro> I'll try to get the hosts and new vms added to foreman and add some documentation on how to reach them for any admin to be able to start using them
14:20:03 <dcaro> this week
14:22:15 <dcaro> #OS1 isstill having some issues, all the slaves got stopped and blocked last week, and some hosts got in error state, from support they say that now all the issues should be fixed, so I'll try to review
14:22:53 <misc> perfect
14:23:42 <clarkee> jvandewege: did the update on friday afternoon
14:23:45 <clarkee> just turned off global maint.
14:23:55 <clarkee> and it appears that the HA stuff is working just fine again
14:24:01 <dcaro> I think that we should not rely on OS1 too much, as it's not as stable as I expected, but we can use it for developers to do tests or risky jobs
14:24:10 <clarkee> i guess broker and agent are a bit more "fixed" once again ;)
14:24:19 <jvandewege> clarkee: good to hear.
14:24:34 <dcaro> clarkee: jvandewege can you wait 30 min? We are in a meeting
14:24:40 <msivak> clarkee: we fixed a lot of stuff indeed
14:24:40 <clarkee> apologies, missed topic.
14:24:49 <dcaro> np
14:25:39 <misc> dcaro: I would use it for jenkins, provided we can add jenkins host fast
14:26:22 <dcaro> misc: you mean as ephemeral slaves? (slaves that get created and removed after the job)
14:26:30 <eedri_> dcaro, +1
14:27:03 <eedri_> misc, we can use it to provide temp vms for developers, but i wouldn't run production jobs on it
14:27:15 <eedri_> misc, not until we'll see it stablizes
14:30:05 <dcaro> misc: ?
14:30:58 <misc> dcaro: nope, just non critical slave
14:31:23 <misc> like, we need more capacity, we can use that, but make sure the others can also cope with them being down, ie, just extra ressources
14:31:32 <dcaro> misc: okok, so more or less the same we were saying, 'non-production' slave
14:32:05 <misc> dcaro: well, they would be production, but i see what you mean :)
14:35:15 <dcaro> okok
14:35:42 <dcaro> #link http://www.ovirt.org/Infra/Services_Migration_Plan
14:35:55 <dcaro> migration plans and all for te phx lab
14:36:08 <dcaro> (forgot to paste it before)
14:37:48 <dcaro> okok, anything else on hosting?
14:38:27 <dcaro> #topic Jenkins
14:39:09 <dcaro> we had a few issues with the publishers last week, mostly because of unhandled distribution strings on qemu packages
14:39:20 <dcaro> that should be solved already
14:39:33 <dcaro> if you see any issues with that please share
14:40:11 <eedri_> dcaro, we fixed the ppc slave, now it's online
14:40:18 <eedri_> dcaro, need to add it to foreman/puppet
14:40:21 <dcaro> good :)
14:40:34 <misc> we do have ppc64 slave ?
14:40:34 <dcaro> any volunteers?
14:40:54 <eedri_> misc, yes, use ppc label to use it
14:41:09 <eedri_> misc, but it still misses lots of pkg since it's not added to forman yet
14:41:21 <eedri_> ticket https://fedorahosted.org/ovirt/ticket/247
14:41:25 <misc> eedri_: ok, cause i was speaking with ppc guy during flock, and they told they plan to provides inexpensive hardware for developper
14:41:46 <eedri_> misc, this was given for the kimchi project by ramonn
14:41:46 <misc> ( read less priced than regular ppc64 )
14:42:13 <eedri_> misc, so it's designed to run kimchi jobs, but we can probably run some ovirt jobs as well for building
14:42:41 <eedri_> misc, we'll accept any hardware :)
14:42:52 <dcaro> yep :)
14:43:08 <eedri_> dcaro, also i think some progress was made for el7 builds, right?
14:43:31 <dcaro> yes, but still some work to do there with puppet too
14:43:40 <dcaro> but we already have vdsm builds for el7 :)
14:43:50 <eedri_> \0/
14:43:55 <eedri_> danken, will be happy
14:44:31 <eedri_> sbonazzo, donated lots of yaml patches to build hosted engine and other projects
14:45:08 <dcaro> sbonazzo: yep, thanks!!!
14:45:21 <sbonazzo> eedri_: dcaro: thanks to you guys :-)
14:47:12 <eedri_> sbonazzo, once you know yaml, it's real easy to add jobs :)
14:49:02 <dcaro> okok, anything else on jenkins? (we are running a little late)
14:52:08 <misc> nope
14:52:22 * eedri_ have to leave, will check the meeting summary for any action iteams
14:52:37 <dcaro> eedri_: ok
14:53:29 <dcaro> so we are almost out of time
14:53:35 <dcaro> #topic Other
14:53:43 <dcaro> any other issue anyone wants to rise?
14:54:02 <misc> it seems the ml server got full during the night
14:54:08 <misc> and it solved with me doing anything
14:54:11 <dcaro> today?
14:54:17 <misc> nope, before
14:54:32 <misc> I was at flock, but time to get up and check, it was fixed
14:54:43 <dcaro> last night I mean?
14:55:52 <dcaro> hopefully this week we can start migrating some services to PHX lab, we have ~11TB for vms there
14:58:56 <dcaro> misc: any other actions you think we should take in that regard? Should we try something before we can migrate some of it?
15:02:45 <misc> dcaro: well, migrating is the only option
15:03:05 <dcaro> misc: ok, so we'll try to focus on having it ready this week
15:03:27 <dcaro> #action push PHX lab to start migrating this week
15:03:54 <dcaro> any other issues?
15:06:13 <dcaro> okok, if anything got left behind, feel free to start a conversation on the list
15:06:17 <dcaro> #endmeeting