14:34:17 <dcaro> #startmeeting
14:34:17 <ovirtbot> Meeting started Mon Jul 28 14:34:17 2014 UTC.  The chair is dcaro. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:34:17 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:34:32 <dcaro> #chair eedri obasan fabiand rbarry
14:34:32 <ovirtbot> Current chairs: dcaro eedri fabiand obasan rbarry
14:34:35 <YamakasY> dcaro: my infra is quite good today, not much toilet visits!
14:34:52 <dcaro> YamakasY: hehehe, that's not continuous deployment xd
14:34:56 <YamakasY> dcaro: do we need to stand ? give is a chair too!
14:35:03 <YamakasY> dcaro: ;)
14:35:11 <YamakasY> dcaro: better not indeed!
14:35:37 <dcaro> #topic Hosting
14:35:52 <YamakasY> hosting in which way ? public hosting ?
14:35:56 <dcaro> #info Working right now (live) with Italo to solve all the network issues
14:36:12 <YamakasY> dcaro: italo is good music to work with indeed
14:36:41 <QuentinG> rbarry: That was just the point before. YamakasY and jvandewege are note really confident with the hosted engine. (I let you have the meeting now^^)
14:36:45 * YamakasY will shutup when there is more traffic here
14:37:09 <alinefm> dcaro, the network issues are related to mailing lists?
14:37:25 <YamakasY> QuentinG: jvandewege tested it a lot, I just don't like it (from the messages also)
14:38:28 <dcaro> alinefm: nop
14:38:41 <QuentinG> YamakasY: It's kinda strange way to do it. because with a bad manipulation you can lost the whole plateform management. But there is no other possibility to do it ?
14:39:39 <alinefm> dcaro, I am having problems to send/receive mails in the ovirt mailing lists - has it already been reported to someone else?
14:41:01 <danielhb> dcaro, I am having problems with the ovirt mailing list as well
14:41:36 <Neonlajt> Anyone gotten Ovirt to work /w openvswitch?
14:42:12 <YamakasY> QuentinG: msg!
14:47:05 <dcaro> danielhb: alinefm can you open a ticket on the trac? (https://fedorahosted.org/ovirt/newticket)
14:49:23 <danielhb> dcaro, will do
14:51:54 <eedri> dcaro, usually misc handles mailing list issues
14:52:05 <eedri> dcaro, worth shooting him an email, i don't see him around
14:52:57 <dcaro> danielhb: you can add misc as owner for the ticket
14:53:12 <danielhb> dcaro, ok!
14:53:14 <danielhb> alinefm, ^
14:53:28 <dcaro> about hosting, eedri did we release rackspace03?
14:54:23 <eedri> dcaro, there is an open ticket on it, didn't got response from jim on it yet
14:57:03 <dcaro> okok, so for the others, we are going to decomission rackspace03 that is not being used at all to save some money
14:59:29 <alinefm> danielhb, dcaro, eedri, FYI https://fedorahosted.org/ovirt/ticket/237
15:04:28 <dcaro> ok, next
15:04:37 <dcaro> #topic Jenkins
15:05:10 <dcaro> We had an issue with the latest java on the f19/el6 slaves
15:05:52 <dcaro> it was breaking the engine builds  with corrupted bytecode errors, not sure if there are tickets on it
15:06:01 <dcaro> sbonazzo: do you know? ^
15:06:25 <sbonazzo> dcaro no, I don't think we have tickets
15:06:40 <sbonazzo> dcaro also, it seems to afflict only archiving artifacts
15:06:58 <sbonazzo> dcaro and f19 only
15:07:04 <dcaro> sbonazzo: nono, it was happening when compiling, the corrupted bytecode
15:07:23 <dcaro> sbonazzo: that issue you talk about happens when downgrading java, but not restarting the slave process
15:07:48 <sbonazzo> dcaro oh, the corrupted bytecode yes we had ticket for downgrading java
15:08:27 <sbonazzo> https://fedorahosted.org/ovirt/ticket/229
15:08:51 <sbonazzo> mmm
15:08:54 <sbonazzo> no, not that one
15:09:48 <dcaro> sbonazzo: btw. I jus restarted the slave that was having the archiving errors, it should not happen again, let me know if it does
15:13:00 <sbonazzo> dcaro ok
15:19:35 <dcaro> ok, any more jenkins issues?
15:20:11 <eedri> dcaro, i think there are, but all is documented in trac
15:20:21 <dcaro> nice :)
15:20:29 <eedri> dcaro, if someone else from infra can give a hand in pushing these, it will help
15:20:49 <eedri> dcaro, we also talked about upgrading jenkins master to later version
15:21:02 <eedri> dcaro, not sure how critical it is if the archiving issue is caused by the fauly java
15:25:54 <eedri> #action schedule day to upgrade jenkins master to stable version 1.570
15:26:32 <eedri> #info work is continuing on adding missing jobs for 3.5 rpms via yaml
15:27:17 <eedri> #info call out to maintainers - please review jenkins to see if any of your packages are missing form builds/nightlies, since we rely on them for beta releases
15:27:26 <eedri> ok, anything else on jenkins?
15:29:46 <eedri> ok, moving on
15:29:53 <eedri> #topic trac tickets
15:30:07 <eedri> #link https://fedorahosted.org/ovirt/report/1
15:30:16 <eedri> as you can see, there are a long list of tickets :)
15:30:33 <eedri> so if your ticket is left behind and you think it's important enough
15:30:57 <eedri> you got 2 options - 1 shoot email to infra asking to reprioritize and provide reasoning
15:31:27 <eedri> 2 - feel free to pitch in and send a patch for it, if it's a new job or a new configuration, infra team will be happy to help
15:32:03 <eedri> #info ticket https://fedorahosted.org/ovirt/ticket/235 solved by obasan , closing
15:33:46 <eedri> #info reducing priority for https://fedorahosted.org/ovirt/ticket/204, issue isn't happening anymore after fixing relevant jobs
15:35:37 <eedri> anyone has questoons/requests regarding certain ticket?
15:36:13 <eedri> bkp, got any updates?
15:36:22 <eedri> bkp, we're just finalizing the infra meeting
15:37:04 <bkp> Yeah... I'm on a plane right now. No updates from me, but does anyone know what happened to mailman this weekend?
15:37:13 <sbonazzo> eedri: new rpms for installing nightlies available here: http://resources.ovirt.org/pub/yum-repo/
15:37:26 <eedri> sbonazzo, thanks!
15:37:30 <sbonazzo> eedri: it should make it easier to install them
15:38:03 <eedri> #info new ovirt-release rpms now available for ovirt nightlies builds. includes all relevant dependent repos and will make using nighlies much easier
15:38:43 <eedri> bkp, no, but i hear people complaining
15:38:52 <eedri> bkp, might be related to out of space we had on resources?
15:39:17 <eedri> bkp, i see now 8gb free
15:39:23 <eedri> bkp, anyway you can check it?
15:39:50 <bkp> eedri: Checking with misc now.
15:43:48 <eedri> bkp, thanks
15:44:01 <eedri> #info some problems with mailman and mailing lists reported on the list, investigating now
15:44:14 <eedri> ok, any more issues anyone want to raise?
15:45:08 <eedri> going once
15:45:13 <eedri> going twice
15:45:24 <eedri> sold.. thanks everytone
15:45:26 <eedri> #endmeeting