#ovirt: oVirt Weekly Sync

Meeting started by bkp at 14:05:27 UTC (full logs).

Meeting summary

  1. Agenda and Roll Call (bkp, 14:05:44)
    1. infra update (bkp, 14:06:34)
    2. 3.4.z updates (bkp, 14:06:34)
    3. 3.5 status (bkp, 14:06:34)
    4. conferences and workshops (bkp, 14:06:34)
    5. other topics (bkp, 14:06:34)

  2. infra update (bkp, 14:07:26)
    1. infra phx lab still on the works (installed hosted engine though, but now they are setting up cables for the network) (bkp, 14:09:27)
    2. infra Most of the 3.5 jobs have been added to jenkins, missing still a few (bkp, 14:09:27)

  3. 3.4.z updates (bkp, 14:10:06)
    1. 3.4.z updates Detailed status report at http://lists.ovirt.org/pipermail/users/2014-July/026028.html (bkp, 14:10:37)
    2. 3.4.z updates No active blockers for 3.4.3 GA, 3 bugs (excluding node and documentation) still outstanding (bkp, 14:10:37)
    3. 3.4.z updates 3.4.3 will start composing on 07-17-14 0800 UTC from 3.4.3 branch (bkp, 14:10:37)
    4. 3.4.z updates Building engine in ~30 minutes so it will be ready for tomorrow morning composition and testing (bkp, 14:14:05)

  4. 3.5 status (bkp, 14:14:41)
    1. 3.5 status integration Detailed status at http://lists.ovirt.org/pipermail/users/2014-July/026029.html (bkp, 14:16:05)
    2. 3.5 status integration 3.5.0 Second Beta will be composed on 07-21-14 0800 UTC; Be sure 3.5 snapshots are enabled to create VMs by 07-20-14 1500 UTC (bkp, 14:16:05)
    3. 3.5 status integration Feature freeze in place, 3.5.0 branch has been created; All new patches must be backported to 3.5 branch too. (bkp, 14:16:05)
    4. 3.5 status integration Six blockers are currently listed (2 infra, 1 integration, 2 network, and 1 virt) for 3.5.0 (bkp, 14:16:05)
    5. 3.5 status integration Blocker Bug 1113974: Trying to reproduce issue, no ETA at this time. (bkp, 14:18:11)
    6. 3.5 status network Blocker Bug 1115001 status: pending review (POST) (bkp, 14:25:30)
    7. 3.5 status network Blocker Bug 1119019 status: pending review. Both blockers should be merged in next week's beta. (bkp, 14:26:48)
    8. https://bugzilla.redhat.com/show_bug.cgi?id=1119024 (danken, 14:27:35)
    9. 3.5 status network Not an ovirt blocker yet, but bug 1119024 is a persistent vdsm regression affecting network. Patch made. (bkp, 14:29:08)
    10. 3.5 status virt Blocker Bug 1110305 status: Almost in. ETA today. (bkp, 14:32:03)
    11. 3.5 status infra Blocker Bug 1115044 status: In POST status unknown. (bkp, 14:36:40)
    12. 3.5 status infra Blocker Bug 1115152 status: In POST status unknown. (bkp, 14:36:41)
    13. 3.5 status infra No report this week. (bkp, 14:36:41)
    14. http://gerrit.ovirt.org/#/c/28817/ is not yet ready (danken, 14:37:11)
    15. 3.5 status infra http://gerrit.ovirt.org/#/c/28817/ is not yet ready, lastClientIface is not reported over jsonrpc. Should be set as a blocker (bkp, 14:38:08)
    16. 3.5 status infra http://gerrit.ovirt.org/#/c/28817/ patch in progress, awaiting agreement on minor aspect. (bkp, 14:40:12)
    17. 3.5 status storage Live Merge feature (http://gerrit.ovirt.org/#/q/status:open+project:vdsm+branch:master+topic:livemerge,n,z) not ready, still blocking for 3.5. No change in status, no ETA to report. (bkp, 14:46:18)
    18. 3.5 status node Node is basically stabilizing. (bkp, 14:49:14)
    19. 3.5 status node In testing mode, working out some build/automation problems. (Not 3.5-related) (bkp, 14:49:14)
    20. 3.5 status sla Everything sla had for vdsm is in master now (bkp, 15:09:41)
    21. 3.5 status sla iotune now needs to be merged to 3.5. Verified and unittests written. There are still strong concerns from danken. msivak to try to address and get this in the green. (bkp, 15:09:42)
    22. 3.5 status sla optimizer now knows how to compute a solution for starting a vm, lacking ui, but that will take no time when vdsm is sorted out (bkp, 15:12:29)
    23. 3.5 status sla hosted engine in good shape and with more stable state machine as far as starting the engine vm is concerned (bkp, 15:12:29)
    24. 3.5 status vdsm dougsland to build vdsm 4.14.11 (bkp, 15:13:06)
    25. 3.4.z updates vdsm dougsland to build vdsm 4.14.11 (bkp, 15:14:47)
    26. 3.5 status vdsm Strong concerns about iotunes in SLA raised. (bkp, 15:17:26)
    27. 3.5 status vdsm Also concerns about lastclientIface (bkp, 15:17:55)
    28. ACTION: 3.5 status Appropriate owners, please address danken's concerns about sla, lastclientIface (bkp, 15:19:09)
    29. 3.5 status ux Sorting is in 3.5 for all main tabs, except Volumes (gluster) that is only in 'master' ATM. Sorting is in 3.5 for most sub-tabs as well, except the ones in 'virt' main-tabs and Volumes. (bkp, 15:20:58)
    30. 3.5 status ux full status is in: https://docs.google.com/spreadsheets/d/1S3qDYqv9OK5ruI41RpFpRAsLaojpGL-W6WYUej3629s/edit?usp=sharing (bkp, 15:20:58)
    31. 3.5 status ux Italian translation in progress (currently in ~30% completion).  (bkp, 15:20:58)
    32. 3.5 status ux No blockers (bkp, 15:20:58)

  5. Conferences and Workshops (bkp, 15:21:28)
    1. Conferences and Workshops oVirt Workshop around KVM Forum is a go. Funding has been acquired for the one-day event around KVM Forum. Date/deadlines to follow. (bkp, 15:21:36)
    2. Conferences and Workshops OSCON is next week, looking forward to seeing oVirt community members' presentations and at the Red Hat booth. (bkp, 15:21:37)
    3. Conferences and Workshops No new information on "Red Hat Day" at Fossetcon in September. Will update. (bkp, 15:21:37)

  6. Other Topics (bkp, 15:21:49)
    1. Other Topics Documentation is ready for review/updating. See http://lists.ovirt.org/pipermail/users/2014-July/025900.html for details on how you can help! (bkp, 15:22:13)


Meeting ended at 15:23:29 UTC (full logs).

Action items

  1. 3.5 status Appropriate owners, please address danken's concerns about sla, lastclientIface


Action items, by person

  1. danken
    1. 3.5 status Appropriate owners, please address danken's concerns about sla, lastclientIface


People present (lines said)

  1. bkp (128)
  2. danken (53)
  3. msivak (23)
  4. urthmover (22)
  5. sbonazzo (17)
  6. lvernia (15)
  7. tal (8)
  8. awels (7)
  9. SvenKieske (6)
  10. fabiand (5)
  11. dcaro (3)
  12. dougsland (3)
  13. mskrivanek (3)
  14. itamar (3)
  15. ovirtbot (3)
  16. alonbl_ (3)
  17. nsoffer (2)
  18. pkliczew (1)
  19. peetaur2 (1)


Generated by MeetBot 0.1.4.