#ovirt Meeting

Meeting started by dcaro at 14:09:50 UTC (full logs).

Meeting summary

  1. Hosting (dcaro, 14:12:41)
    1. phx lab still waiting for final networking setup (cabling and swithces) (dcaro, 14:13:11)
    2. ACTION: review publishers to leverage disk usage (dcaro, 14:17:52)

  2. Jenkins (dcaro, 14:28:17)
    1. ACTION: create aaa projects jobs (dcaro, 14:32:03)

  3. puppet/foreman (dcaro, 14:38:34)
    1. failures on upgrade hobs 3.3/3.4 (dcaro, 14:40:09)
    2. ACTION: check if there are open bugs on 3.3/3.4 upgrade failures (dcaro, 14:40:22)
    3. ACTION: gather puppet layot discussion arguments and create a pad (dcaro, 14:45:22)

  4. tickets (dcaro, 14:46:11)
    1. https://fedorahosted.org/ovirt/ticket/188 - ovirt-appliance can not be build because of unreachable mirror (dcaro, 14:47:22)
    2. https://fedorahosted.org/ovirt/ticket/144 - ovirt-reports_3.4_create-rpms_gerrit needs jasperreports-server >= 5.5.0-6 (dcaro, 14:49:45)
    3. https://fedorahosted.org/ovirt/ticket/204 - [jenkins][java] fix issues where JAVA_HOME has different locations on various slaves (dcaro, 14:55:22)
    4. https://fedorahosted.org/ovirt/ticket/140 - [jenkins] ovirt-node jobs issue (dcaro, 15:07:53)


Meeting ended at 15:16:44 UTC (full logs).

Action items

  1. review publishers to leverage disk usage
  2. create aaa projects jobs
  3. check if there are open bugs on 3.3/3.4 upgrade failures
  4. gather puppet layot discussion arguments and create a pad


People present (lines said)

  1. dcaro (79)
  2. eedri (65)
  3. fabiand (9)
  4. ovirtbot (5)
  5. rbarry (4)
  6. msivak (3)
  7. sbonazzo (3)
  8. obasan (2)
  9. ewoud (1)


Generated by MeetBot 0.1.4.