#ovirt: oVirt Weekly Sync

Meeting started by bkp at 14:03:29 UTC (full logs).

Meeting summary

  1. Agenda and Roll Call (bkp, 14:03:53)
    1. infra update (bkp, 14:03:53)
    2. 3.4.z updates (bkp, 14:03:53)
    3. 3.5 status (bkp, 14:03:53)
    4. conferences and workshops (bkp, 14:03:53)
    5. other topics (bkp, 14:03:55)
    6. infra update (bkp, 14:05:10)
    7. infra resources.ovirt.org cleaned so the migration is less pressing (bkp, 14:07:06)
    8. infra storage servers configured on PHX, now installing the hosted engine (bkp, 14:07:51)
    9. infra work started on jenkins jobs for 3.5 publisher (bkp, 14:09:32)

  2. 3.4.z updates (bkp, 14:11:36)
    1. 3.4.z status oVirt 3.4.3 RC tomorrow *2014-07-10 08:00 UTC* from 3.4 branch. (bkp, 14:13:19)
    2. 3.4.z updates No known blockers, some bugs proposed to be backported (bkp, 14:15:28)
    3. 3.4.z updates RC scheduled for tomorrow, sbonazzo has sent a few emails about issues found on jenkins jobs but we should be on track (bkp, 14:15:28)
    4. 3.4.z updates More detailed status found at: http://lists.ovirt.org/pipermail/users/2014-July/025846.html (bkp, 14:17:26)

  3. 3.5 status (bkp, 14:17:58)
    1. 3.5 status integration Detailed status at http://lists.ovirt.org/pipermail/users/2014-July/025849.html (bkp, 14:22:51)
    2. 3.5 status integration New proposed schedule for 3.5 has been proposed. Shooting for a 8/26/14 GA release of 3.5. See proposal here. http://lists.ovirt.org/pipermail/users/2014-July/025845.html (bkp, 14:22:51)
    3. 3.5 status integration Three blockers (1060198, 1073944, 1113974) to be fixed before second beta (bkp, 14:23:47)
    4. 3.5 status integration ovirt engine master is now on 3.6, 3.5 patches must be cherry picked to 3.5 branch (bkp, 14:25:01)

  4. 3.5 status ux (bkp, 14:25:43)
    1. 3.5 status ux patternfly code successfully removed from the source tree and is now available in separate rpm (bkp, 14:31:16)
    2. 3.5 status ux merged the remaining sorting infrastructure, and are in the process of merging the remaining patches that apply sorting to each individual tab. We are hoping to have them all merged by end of the week. (bkp, 14:31:16)
    3. 3.5 status ux The Italian translation is about 30% done (bkp, 14:31:16)
    4. 3.5 status ux Sorting patches to be backported to the stable branch in a little over a week. (bkp, 14:31:16)

  5. 3.5 status network (bkp, 14:31:36)
    1. 3.5 status network Bug 11133091 blocker in POST status. (bkp, 14:36:26)
    2. 3.5 status network BugĀ 1115001, Error code 23 when invoking Setup Network, being examined to see if it is a blocker (bkp, 14:42:22)
    3. 3.5 status network No *new* blockers to report. (bkp, 14:42:22)
    4. 3.5 status network Bug 1113091 fix ETA to be determined, patch acknowledged, just needs verification and backporting. (bkp, 14:42:22)

  6. 3.5 status gluster (bkp, 14:43:14)
  7. 3.5 status virt (bkp, 14:46:00)
    1. 3.5 status gluster Nothing this week (bkp, 14:49:16)

  8. 3.5 status storage (bkp, 14:50:42)
    1. 3.5 status storage Bug 1114057, new blocker, no status to report (bkp, 14:57:56)
    2. 3.5 status storage focusing on stabilization and bug fixes. Seems like /most/ of the infra issues we encountered last status will be solved once the master is rebased. (bkp, 14:57:56)

  9. 3.5 status infra (bkp, 14:58:16)
    1. 3.5 status virt Blocker bug 1110305 still in review. Reviewers, please advise status. (bkp, 15:04:38)

  10. 3.5 status sla (bkp, 15:05:57)
    1. 3.5 status sla Fixing a couple of bugs from Test Day we need to fix (hosted engine, scheduling) (bkp, 15:12:34)
    2. 3.5 status sla 1114987 and 1093366 are high priority, as 1114987 is a test blocker and 1093366 is serious, but older and not generating a lot of complaints. (bkp, 15:12:34)
    3. 3.5 status sla features are getting there - we now have most of the patches verified and reviewed, final touches are being done (bkp, 15:12:34)
    4. 3.5 status sla The log flood in vdsm is fixed and merged to master and submitted for 3.5 branch with verified flag already set (bkp, 15:12:34)

  11. 3.5 status node (bkp, 15:12:48)
  12. 3.5 status vdsm (bkp, 15:15:53)
    1. 3.5 status infra Nothing reported this week. Four blockers (1 new [1114994], 3 POST [1115044, 1115152, 1116009]) listed on bug tracker. (bkp, 15:18:24)
    2. 3.5 status node Nothing reported this week. No blockers listed. (bkp, 15:18:24)
    3. 3.5 status vdsm Nothing reported this week. No blockers listed. (bkp, 15:18:24)

  13. conferences and workshops (bkp, 15:18:38)
    1. There will be a day-0 "Red Hat day" at Fossetcon in September. oVirt and other RH community projects will have a day to show off and give tech demos. (bkp, 15:18:47)
    2. we are all set for booth duty at OSCON in 2 weeks! (bkp, 15:18:47)
    3. Deadline for LinuxCon EU/CloudOpen/KVM Forum CfP is on July 11 (bkp, 15:18:47)

  14. other topics (bkp, 15:18:59)
    1. I will be opening up the new RHEV documentation on MediaWiki for everyone to help convert to oVirt documentation. This is a temporary solution, until we move ovirt.org to a GitHub-oriented solution. (bkp, 15:19:08)
    2. Thanks to Maor Lipchuck for putting together a Google Summer of Code blog for the Red Hat Community blog. Thanks to lots of folks for their input on the 3.5 preview blog that will be posted on the Community blog tomorrow. If anyone else has blog ideas (hint, hint)... (bkp, 15:19:08)
    3. ACTION: We need to get a little more coordinated on these weekly meetings. I know we are busy, but this should not take much more than one hour if everyone is set to go. Probably less. (bkp, 15:20:24)


Meeting ended at 15:21:46 UTC (full logs).

Action items

  1. We need to get a little more coordinated on these weekly meetings. I know we are busy, but this should not take much more than one hour if everyone is set to go. Probably less.


People present (lines said)

  1. bkp (113)
  2. sbonazzo (23)
  3. lvernia (17)
  4. danken (10)
  5. awels (8)
  6. msivak (8)
  7. amureini (4)
  8. misc (3)
  9. mskrivanek (2)
  10. apuimedo (2)
  11. ovirtbot (2)
  12. ayates83 (1)
  13. dcaro (1)
  14. jvandewege (1)


Generated by MeetBot 0.1.4.