#ovirt: oVirt Node Weekly Meeting

Meeting started by fabiand at 13:03:55 UTC (full logs).

Meeting summary

  1. Agenda (fabiand, 13:05:00)
    1. Action Item Review (fabiand, 13:05:38)
    2. Upcoming Release (3.1) (fabiand, 13:05:44)
    3. Testing (fabiand, 13:05:54)
    4. Other Items (fabiand, 13:05:57)

  2. Action Item Review (fabiand, 13:11:53)
    1. http://resources.ovirt.org/meetings/ovirt/2014/ovirt.2014-07-01-13.02.txt (fabiand, 13:12:02)
    2. rbarry created a jenkins job for the hosted-engine plugin (fabiand, 13:12:57)

  3. Upcoming Release (3.1) (fabiand, 13:13:20)
    1. Many patches merged for 3.1 (fabiand, 13:14:04)
    2. ISO with merged patches, based on master, for testign is ready, announcement pending (fabiand, 13:14:58)

  4. Testing (fabiand, 13:15:28)
    1. Testing has priority now that all features (official and unoffical ones) are merged (fabiand, 13:16:40)
    2. ACTION: fabiand and rbarry to test the iso (fabiand, 13:17:02)

  5. Other Items (fabiand, 13:17:14)


Meeting ended at 13:19:22 UTC (full logs).

Action items

  1. fabiand and rbarry to test the iso


Action items, by person

  1. fabiand
    1. fabiand and rbarry to test the iso
  2. rbarry
    1. fabiand and rbarry to test the iso


People present (lines said)

  1. fabiand (55)
  2. apuimedo (4)
  3. rbarry (3)
  4. bkp (3)
  5. ovirtbot (2)


Generated by MeetBot 0.1.4.