#ovirt: oVirt Weekly Sync

Meeting started by bkp at 14:01:33 UTC (full logs).

Meeting summary

  1. Agenda and Roll Call (bkp, 14:02:33)
    1. infra update (bkp, 14:02:33)
    2. 3.4.z updates (bkp, 14:02:33)
    3. 3.5 status (bkp, 14:02:33)
    4. conferences and workshops (bkp, 14:02:33)
    5. other topics (bkp, 14:02:34)

  2. infra update (bkp, 14:03:03)
    1. infra working on new jobs for the new projects and 3.5 branch (bkp, 14:08:37)
    2. infra still working on phx machines (bkp, 14:08:48)
    3. infra started yamlizing more and more jobs (22 right now) (bkp, 14:08:56)

  3. 3.4.z updates (bkp, 14:09:53)
    1. Nothing to report for 3.4.z updates this week. (bkp, 14:11:05)

  4. 3.5 status (bkp, 14:11:30)
    1. 3.5 status integration all relevant changes verified on fedora 19, and somewhat-older versions reviewed (bkp, 14:18:10)
    2. 3.5 status integration still awaiting verification on fedora 20 (because some changes affect only it) hope to be finished by July 3 (bkp, 14:18:18)
    3. 3.5 status integration No new blockers from first 3.5 test day (bkp, 14:18:26)
    4. 3.5 status network ovirt-node blocker still in progress, in POST. (bkp, 14:22:25)
    5. 3.5 status network No new blockers found in 3.5 test day (bkp, 14:22:36)
    6. 3.5 status network Amend: No new blockers found in 3.5 test day as of yet. (bkp, 14:27:11)
    7. 3.5 status virt Hyper_v support, patches in progress (bkp, 14:27:35)
    8. 3.5 status virt virtio-rng ready, last piece merged this week (bkp, 14:28:22)
    9. 3.5 status infra/storage several bugs reported on pkliczew's jsonrpc [Blocker] (bkp, 14:44:16)
    10. 3.5 status infra/storage there's a bug in setting auth_sasl in libvirtd.conf (bkp, 14:44:24)
    11. 3.5 status infra/storage two ioprcess bugs (also reported by storage) [semi-blocker] (bkp, 14:44:24)
    12. 3.5 status infra/storage Several regressions around the Command context recent refactoring. It showed up in storage flows, but I wouldn't be surprised if it appears in others too (especially virt flowS) [Blocker] (bkp, 14:44:24)
    13. 3.5 status infra/storage Summary: Reconstruct master is broken. GetDeviceList is broken. Live Storage Migration is broken. All of these are due to infra work. They were reported and are being worked on, ETA unknown. (bkp, 14:44:24)
    14. 3.5 status node Nothing reported this week (bkp, 14:48:53)
    15. 3.5 status sla Many patches stuck on review, there are some bugs from test day, but nothing really serious (bkp, 14:52:27)
    16. 3.5 status sla basically SLA needs virt and infra to help review numa and cpu tune on the engine side (bkp, 14:52:35)
    17. 3.5 status vdsm Still aiming for blockers to be solved by next week (bkp, 14:58:13)
    18. 3.5 status gluster Nothing to report this week. (bkp, 14:59:55)
    19. 3.5 status ux sorting infra: due to ongoing debates on the patches + maintainer's absence will be ready only by the end of this week, or early next week. (bkp, 15:02:14)
    20. 3.5 status ux PatternFly packaging: in good progress, will hopefully be ready by the end of this week or early next week. (bkp, 15:02:15)
    21. 3.5 status ux Italian translation: still in progress. ETA: depends on the translator (current Italian translation completion status is ~25%). (bkp, 15:02:15)

  5. conferences and workshops (bkp, 15:03:30)
    1. A number of oVirt team members have been accepted for Fossetcon in Orlando this September. (bkp, 15:04:32)
    2. There may be an opportunity to have a "Red Hat" track, where projects such as oVirt will get even more chances for presentation. Negotiation now. (bkp, 15:04:32)
    3. We *will* have a booth presence at USENIX LISA in November (bkp, 15:04:32)

  6. other topics (bkp, 15:04:49)
    1. ECS has delivered mediawiki formatted documentation in the form of an administrator's guide, a user's guide, and an installation guide. (bkp, 15:07:23)
    2. bkp is working on converting from RHEL to oVirt, if anyone wants to help, let me know and I will send you the links to the draft documents (bkp, 15:07:23)
    3. bkp IRC availability will be sporadic this week due to power outage at his home. Email contact is best. (bkp, 15:07:23)
    4. ACTION: bkp Discover status/process of test day documentation (bkp, 15:15:18)


Meeting ended at 15:18:14 UTC (full logs).

Action items

  1. bkp Discover status/process of test day documentation


Action items, by person

  1. bkp
    1. bkp Discover status/process of test day documentation


People present (lines said)

  1. bkp (115)
  2. lvernia (28)
  3. amureini (23)
  4. danken (17)
  5. SvenKieske (8)
  6. msivak (6)
  7. mskrivanek (6)
  8. didi (5)
  9. tiraboschi (5)
  10. alonbl (3)
  11. dcaro (3)
  12. ecohen|mtg (2)
  13. ovirtbot (2)
  14. clarkee (1)
  15. Netbulae (1)
  16. gpadgett (1)


Generated by MeetBot 0.1.4.