#ovirt: oVirt Infra

Meeting started by dcaro at 15:37:33 UTC (full logs).

Meeting summary

  1. Hosting (dcaro, 15:41:01)
    1. http://etherpad.ovirt.org/p/service_list_ovirt (misc, 15:42:04)
    2. inventory pad started http://etherpad.ovirt.org/p/service_list_ovirt (dcaro, 15:42:22)
    3. ACTION: if noone disagrees, in a few days remove the unused domains (dcaro, 15:50:31)

  2. Foreman and Puppet (dcaro, 15:51:58)
    1. ACTION: wait one week and gather all the puppet organization proposals and take them to a vote (dcaro, 15:56:20)

  3. New members (dcaro, 16:00:52)
  4. Jenkins (dcaro, 16:05:34)
    1. http://jenkins.ovirt.org/job/vdsm_master_install-rpm-sanity-fc19_created/ <- for example (dcaro, 16:08:46)
    2. We have a centos7 slave (not added yet, but just installed and configured) (dcaro, 16:10:36)

  5. Urgent issues (dcaro, 16:14:53)
    1. https://fedorahosted.org/ovirt/ticket/146 - [jenkins] create ovirt-engine setup+upgrade job from 3.4->3.5 (dcaro, 16:17:14)
    2. https://fedorahosted.org/ovirt/ticket/146 - [jenkins] add a rhel7 slave to jenkins (using os1) (dcaro, 16:18:38)
    3. https://fedorahosted.org/ovirt/ticket/167 - ioprocess & python-ioprocess - ensure pkg is available on resources.ovirt.org (dcaro, 16:19:29)


Meeting ended at 16:24:02 UTC (full logs).

Action items

  1. if noone disagrees, in a few days remove the unused domains
  2. wait one week and gather all the puppet organization proposals and take them to a vote


People present (lines said)

  1. dcaro (71)
  2. misc (18)
  3. eedri_ (12)
  4. ovirtbot (5)
  5. rbarry (2)
  6. sasl (2)
  7. obasan (0)


Generated by MeetBot 0.1.4.