#ovirt: oVirt Weekly Sync

Meeting started by doron at 14:05:17 UTC (full logs).

Meeting summary

  1. Agenda and roll Call (doron, 14:05:35)
    1. infra update (doron, 14:05:36)
    2. 3.4.z updates (doron, 14:05:38)
    3. 3.5 status (doron, 14:05:39)
    4. conferences and workshops (doron, 14:05:41)
    5. other topics (doron, 14:05:42)

  2. infra update (doron, 14:05:44)
    1. phx servers installation started (doron, 14:07:08)

  3. 3.4.z updates (doron, 14:08:33)
    1. 3.4.3 RC scheduled for 2014-07-10 GA for 2014-07-17 no blockers so far. (doron, 14:10:53)

  4. 3.5 status (doron, 14:11:14)
    1. http://bugzilla.redhat.com/1073943 (sbonazzo, 14:12:17)
    2. 3.5.0 tracker http://bugzilla.redhat.com/1073943 (doron, 14:12:41)
    3. http://gerrit.ovirt.org/28904 (msivak, 14:16:26)
    4. no gluster rep this week. (doron, 14:29:13)
    5. gluster ready for 3.5. (doron, 14:33:51)
    6. infrar 3.5 updates: ioprocess is delayed because need more tests but the others features are good for 3.5 (doron, 14:34:14)
    7. integration 3.5 updates: DWH & reporting delayed. Currently an exception. Should make it into beta (doron, 14:38:04)
    8. network 3.5 updates; all set, no updates. (doron, 14:39:06)
    9. node 3.5 updates; features ready for testing. There's a discussion on generic-registration which may push it forward to 3.6. (doron, 14:42:13)
    10. sla 3.5 updates; CPU and IO are an exception. other features merged. (doron, 14:43:46)
    11. AGREED: patternfly adoption and translation updates cycles #1-#3 - exception granted (doron, 14:48:56)
    12. AGREED: exception granted on column-sorting to the ux team. (doron, 14:53:00)
    13. AGREED: exception granted on Italian translation to the ux team. (doron, 14:54:55)
    14. ux 3.5 info: several exceptions granted. Should be tracked in the next weeks. (doron, 14:55:36)
    15. virt 3.5 updates: everything but a minor patch ready. (doron, 14:59:06)
    16. https://bugzilla.redhat.com/show_bug.cgi?id=1073944 (sbonazzo, 15:01:15)
    17. https://bugzilla.redhat.com/show_bug.cgi?id=1060198 (sbonazzo, 15:01:22)
    18. current 3.5 blockers: 1073944, 1060198. Should be tracked next week. (doron, 15:02:11)
    19. AGREED: el7 to be used for 3.5 tests (doron, 15:03:49)
    20. AGREED: we hsould start building vdsm for .el7. Work to be started next week once phx lab is operational (doron, 15:08:31)

  5. conferences and workshops (doron, 15:08:42)
    1. bkp to represent oVirt at OSCON booth. Anyone else going to OSCON,ping bkp. Apparently there's an opportunity to host a poker table at Open Cloud Days for us and anyone we care to invite. (doron, 15:09:50)
    2. bkp getting the venue for oVirt Workshop around LinuxCon. Will need to discuss underwriting the event, as OSAS budget is strained with new community efforts. (doron, 15:11:12)

  6. other topics (doron, 15:11:22)
    1. there's a debate on QEMU package within the CentOS virt SIG: . http://lists.ovirt.org/pipermail/devel/2014-June/007704.html Feel free to add to discussion. (doron, 15:14:52)
    2. bkp continuing to work on oVirt documentation. If docs may not have time to assist we will have to come up with an internal solution. (doron, 15:16:18)
    3. mirror updates: AARNET in Australia *will* be adding us to their mirrors... they had a Ceph problem over the weekend, and could not get to us. (doron, 15:16:41)
    4. bkp created an oVirt G+ community page and have posted content. Folks, join in, please. Any links to good content will be very welcome. (doron, 15:17:05)
    5. G+ link https://plus.google.com/u/0/communities/109346090491400112913 (doron, 15:17:44)


Meeting ended at 15:19:06 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. doron (154)
  2. sbonazzo (38)
  3. danken (33)
  4. bkp (19)
  5. ecohen (17)
  6. fabiand (12)
  7. msivak (11)
  8. dcaro (7)
  9. mskrivanek (5)
  10. dougsland (4)
  11. eedri (4)
  12. sahina (4)
  13. lvernia (2)
  14. ovirtbot (2)
  15. clarkee (1)
  16. brad[] (1)
  17. awels (1)


Generated by MeetBot 0.1.4.