14:02:00 <bkp> #startmeeting oVirt Weekly Sync
14:02:00 <ovirtbot> Meeting started Wed May 14 14:02:00 2014 UTC. The chair is bkp. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:00 <ovirtbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:15 <bkp> #topic Agenda and Roll Call
14:02:27 <bkp> #info infra updates
14:02:27 <bkp> #info 3.4.z updates
14:02:27 <bkp> #info 3.5 planning
14:02:27 <bkp> #info conferences and workshops
14:02:27 <bkp> #info other topics
14:02:57 * lvernia is here.
14:03:05 <bkp> Since doron is on the road this week, he has asked me to step in and lead the meeting.
14:03:12 * amureini_ is here for storage
14:03:19 * sbonazzo here for interation
14:03:29 <sbonazzo> integration
14:03:43 <bkp> #topic infra updates
14:03:51 * awels here
14:03:52 <bkp> Let's do infra first..
14:03:58 * SvenKieske is here for 3.5 planning
14:04:03 * gchaplik is here
14:04:03 <bkp> dcaro, you around?
14:04:43 <bkp> Or orc_orc?
14:05:24 <bkp> No one here for infra?
14:05:30 <dcaro> bkp: here
14:05:33 <dcaro> ok
14:05:40 <bkp> Cool, dcaro. Fire when ready
14:05:43 <RobertM> Here
14:06:29 <dcaro> Last week we had a few issues with lots of slaves, we started the week with minidells and os1 slaves down, then one rackspace server fails and one of the vms there got frozen
14:06:57 <dcaro> it's mostly solved, but the os1 issues are still there, we can't create new slaves
14:07:36 <dcaro> we also found an issue with the job throttling jenkins plugin, that was fixed
14:07:44 <bkp> dcaro, misc on the OSAS team is trying to start an internal community to curate/manage os1, FYI
14:08:20 <dcaro> nice :), hope it gets traction
14:09:03 <dcaro> that's mostly all the infra/jenkins updates right now, there are some pending issues that will be addressed asap, like sos packageing and others, but no advance there
14:09:17 <bkp> K, noted.
14:09:27 <bkp> #info Infra Started the week with minidells and os1 slaves down, then one rackspace server fails and one of the vms there got frozen
14:09:27 <bkp> #info Infra os1 issues are still there, we can't create new slaves
14:09:27 <bkp> #info Infra found an issue with the job throttling jenkins plugin, that was fixed
14:09:27 <bkp> #info Infra OSAS team is trying to start an internal community to curate/manage os1, FYI
14:09:58 <bkp> Very well, moving on...
14:10:04 <bkp> #topic 3.4.z updates
14:10:20 <bkp> sbonazzo, whatcha got?
14:10:29 <sbonazzo> bkp: sent updated status today to mailing list: http://lists.ovirt.org/pipermail/users/2014-May/024320.html
14:10:43 <sbonazzo> bkp no blockers
14:10:52 <sbonazzo> bkp ~70 bugs still open
14:11:09 <sbonazzo> bkp RC scheduled for 2014-05-27
14:12:17 <bkp> sbonazzo: Is that it for 3.4 stuff?
14:12:29 <sbonazzo> bkp yes, I guess so
14:12:37 <bkp> #info 3.4.z updated status can be found at http://lists.ovirt.org/pipermail/users/2014-May/024320.html
14:12:37 <bkp> #info 3.4.z no blockers found, 70 bugs still open, RC scheduled for 2014-05-27
14:12:55 <bkp> Very well. Moving on...
14:12:57 <bkp> #topic 3.5 planning
14:13:24 <bkp> We'll stay with you, sbonazzo. What's the integration status for 3.5?
14:13:37 <sbonazzo> bkp status for alpha release posted to list this morning: http://lists.ovirt.org/pipermail/users/2014-May/024301.html
14:13:48 <sbonazzo> bkp alpha scheduled for this friday
14:14:18 <sbonazzo> bkp: integration features are still not merged, but feature freeze postponed to end of may so we can still try to make it
14:14:54 <sbonazzo> bkp: dwh, reports, adn websocket are pending on a refactoring of the setup package
14:15:27 <sbonazzo> bkp: iscsi support for hosted engine is pending on an issue about logical volume disconnected on vdsm restart
14:15:42 <dr_gogeta86> hi guys
14:15:47 <dr_gogeta86> any gluster guru here
14:16:01 <sbonazzo> bkp we got progress in wgt but nothing ready to test yet
14:16:12 <bkp> Yeah, but hang on dr_gogeta86, we're having a meeting
14:16:33 <dr_gogeta86> sorry
14:17:01 <sbonazzo> bkp we pushed some changes today about release package
14:17:03 <bkp> No problem whatsoever dr_gogeta86
14:17:18 <sbonazzo> bkp ovirt-release34-1.0.1 enable automatically mirror list
14:17:57 <bkp> Awesome. We just picked up an Australian mirror site, BTW
14:17:59 <sbonazzo> bkp I think that's all on integration side
14:18:30 <bkp> sbonazzo, That's a big list. Is there anything that needs action from others?
14:18:59 <sbonazzo> bkp: it would be nice if maintainers can start filling release notes for 3.4.2 rc and 3.5.0 alpha
14:19:14 <sbonazzo> bkp: other than that, no action item needed
14:19:45 <bkp> Cool.
14:19:55 <bkp> #info 3.5 integration Status for alpha release posted to list this morning: http://lists.ovirt.org/pipermail/users/2014-May/024301.html
14:19:55 <bkp> #info 3.5 integration Alpha scheduled for May 16, 2014
14:19:55 <bkp> #info 3.5 integration features are still not merged, but feature freeze postponed to end of may so we can still try to make it
14:19:55 <bkp> #info 3.5 integration dwh, reports, adn websocket are pending on a refactoring of the setup package
14:19:56 <bkp> #info 3.5 integration iscsi support for hosted engine is pending on an issue about logical volume disconnected on vdsm restart
14:19:59 <bkp> #info 3.5 integration we got progress in wgt but nothing ready to test yet
14:20:01 <bkp> #info 3.5 integration ovirt-release34-1.0.1 enable automatically mirror list
14:20:03 <bkp> #action 3.5 integration Maintainers, please start filling release notes for 3.4.2 rc and 3.5.0 alpha
14:20:05 <bkp> Moving on...
14:20:15 <bkp> Who's here for virt?
14:21:25 <danken> mskrivanek: ?
14:21:26 <bkp> mskrivanek, you here?
14:21:32 <danken> fromani: ?
14:21:47 * mskrivanek here
14:21:56 <mskrivanek> times runs by so fast...sorry
14:22:12 <fromani> I'm here but I've not followed the channel
14:22:21 <bkp> I wanted to get you in early to make up for last week, mskrivanek :)
14:22:32 <mskrivanek> right...i was just about to go home:-D
14:22:51 <bkp> We're on 3.5 planning, Gluster. You folks got anything?
14:22:54 <mskrivanek> okay..so thinkgs going well, sheet up to date. fromani is making at least some progress with SPICE+VNC vdsm-side
14:23:11 <mskrivanek> ah, i thought you want virt updates:)
14:23:41 <bkp> Agh, yeah virt
14:23:47 <bkp> Sorry, go for virt
14:24:04 <mskrivanek> so just to finish - "Edit Running Vm" and "virtio-rng support" I do expect to get in by the end of the week
14:24:56 <bkp> Anything else? Action items needed?
14:24:59 <mskrivanek> "disable spice file transfer & copy and paste" feature depends on the fate of fromani's patch...so just want to ask Dan to keep attention on the patchset
14:25:19 <SvenKieske> maybe update the wiki? http://www.ovirt.org/Features/Edit_Running_VM
14:25:42 <SvenKieske> but thank you very very much for the virtio-rng support! :)
14:25:48 <mskrivanek> oh, and we added a new "feature" since the last time. Sicne we finifhsed Debian guest agent the remaining part to properly support it in UI is so small that we want to get it in completely
14:26:26 <mskrivanek> (line 60)
14:27:11 <mskrivanek> SvenKieske: well, both are still somewhere in the middle, partially there
14:27:27 <bkp> Cool, thanks for the wiki updates.
14:27:47 <bkp> Any other items, mskrivanek?
14:27:53 <SvenKieske> mskrivanek: allright, I did see the debian patches too, can't wait to use it :)
14:28:40 <bkp> #info 3.5 virt Things going well, sheet up to date. fromani is making at least some progress with SPICE+VNC vdsm-side
14:28:40 <bkp> #info 3.5 virt "Edit Running Vm" and "virtio-rng support" mskrivanek expects to get in by the end of the week
14:28:40 <bkp> #info 3.5 virt "disable spice file transfer & copy and paste" feature depends on the fate of fromani's patch...danken should pay attention on the patchset
14:28:40 <bkp> #info 3.5 virt New "feature" since the last time: Debian guest agent finished, so the remaining part to properly support it in UI is so small that we wanted to get it in completely
14:28:55 <bkp> If nothing else, then moving on...
14:29:04 <bkp> *Now* let's talk Gluster.
14:29:13 <bkp> Who's here?
14:30:05 <bkp> No one from gluster is here?
14:30:41 <bkp> Okay, we can circle back.
14:31:06 <bkp> Let's talk about 3.5 for infra. ybronhei, what do you have for us?
14:31:13 <ovedo> i'll be taking infra
14:31:27 <bkp> Ah, cool. Go ahead ovedo
14:31:33 <ovedo> things are going well here as well... People update the sheet with the latest status
14:31:50 <ovedo> also, some wiki pages were also improved in the last week
14:32:07 <ovedo> hard work... hope to make everything on time.
14:32:29 <bkp> Well, that would be nice. :)
14:32:34 <ovedo> :-)
14:32:51 <bkp> BTW, I think I missed it, what't the URL for the feature sheet this cycle?
14:33:16 <bkp> In the meantime, anything else ovedo?
14:33:22 <ovedo> this is the ovirt-3.5 feature planning https://docs.google.com/spreadsheet/ccc?key=0AuAtmJW_VMCRdHJ6N1M3d1F1UTJTS1dSMnZwMF9XWVE&usp=drive_web#gid=1
14:33:35 <ovedo> is that what you wanted?
14:33:42 <bkp> Boom, thanks ovedo. That was it
14:33:47 <ovedo> sure
14:34:03 <bkp> Anything else ovedo?
14:34:05 <ovedo> nope
14:34:41 <bkp> #info 3.5 infra People update the sheet with the latest status
14:34:41 <bkp> #info 3.5 infra some wiki pages were also improved in the last week
14:34:45 <bkp> Moving on...
14:35:11 <bkp> Network, you're up! lvernia, what's the word for 3.5?
14:35:18 <lvernia> bkp: Hello!
14:35:38 <lvernia> bkp: Well, last week we announced that two features are to be postponed.
14:35:53 <lvernia> bkp: However, now that the feature freeze has been postponed, they might still make it.
14:36:12 <lvernia> bkp: We've been hard at work on them this week, they're the two related to MAC address pool management.
14:36:52 <lvernia> bkp: As for the custom properties features, REST patches have been merged, so ethtool_opts is done and bridge_opts is still blocked on the init_scripts bug that was discussed last week.
14:38:03 <lvernia> bkp: Did I understand correctly that all features can be merged by May 30th?
14:38:24 <bkp> I believe "end of the month" was mentioned, lvernia
14:38:37 <bkp> So I believe that's a safe assumption
14:39:00 <lvernia> bkp: Seen it on the mailing list. Anyway, so the Neutron appliance feature that was removed last week might make it as well.
14:39:01 <bkp> If someone wants to correct that, feel free.
14:39:25 <mskrivanek> SvenKieske: just bear in mind that the "support" means an icon in UI, entry in the drop down list, and the same guest config as ubuntu or any other recent linux:)
14:39:28 <bkp> Cool.
14:39:36 <lvernia> bkp: It is marked as "async?" in the removed features section, so I'm not sure if that means it's approved to be merged even later...
14:40:24 <bkp> lvernia: Who would make that determination?
14:40:35 <lvernia> bkp: I think that would be us :)
14:41:12 <lvernia> bkp: I imagine it's itamar who marked it as such after discussing with lpeer.
14:41:36 <bkp> lvernia: Something to resolve, then.
14:41:56 <lvernia> bkp: Indeed. I'll try to figure it out tomorrow.
14:42:01 <SvenKieske> mskrivanek: thats fine, debian runs here on a couple of production vms already ;)
14:42:16 <bkp> Cool beans. Anything else?
14:42:27 <lvernia> Nope, that's it from the network team.
14:42:35 <bkp> (While the others are geeking out over Debian?)
14:42:42 <itamar> lvernia: async means usually that its not supposed to be in a core component. i.e., its a separate delivery (neutron appliance in this case)
14:43:17 <itamar> (but also, schedule was revisited since last week - so if something should be moved back to tracked items, its possible and needs discussion)
14:43:39 <lvernia> itamar: A-ha, but related oVirt code still has to make it in by May 30th?
14:44:05 <lvernia> itamar: So that it's available on oVirt 3.5 as soon as external dependencies are solved...
14:44:50 <bkp> #info 3.5 network Two features (related to MAC address pool management), once postponed, may make it yet due to feature freeze postponment.
14:44:50 <bkp> #info 3.5 network REST patches have been merged, so ethtool_opts is done and bridge_opts is still blocked on the init_scripts bug that was discussed last week.
14:44:50 <bkp> #info 3.5 network Neutron appliance feature that was removed last week might make it as well. Marked as "async?" because it's not a core component. It may possibly be moved back to tracked items, but further discussion is warranted.
14:45:16 <bkp> I'll leave that for you and itamar to settle, lvernia. Moving on...
14:45:21 <lvernia> Ack.
14:45:25 <bkp> Who's here for node?
14:46:33 <bkp> fabiand, you got anything for node?
14:46:39 <fabiand> bkp, hey
14:46:57 <fabiand> bkp, we've found a problem wih the hosted-engine plugin
14:47:16 <fabiand> basically node relies on networkmanager, which doesn't play well with hosted-engine-setup (and the rest of vdsm)
14:47:22 <fabiand> But we found a solution to that
14:47:28 <fabiand> Testing of the plugin is pending
14:47:38 <fabiand> The generic registration stuff is also in the works, testing is also pending
14:47:53 <fabiand> the virtual appliance image is a bit troublesome to build, but there was some progress on it.
14:48:09 <fabiand> In general I would say we are a bit behind plan, in a color: orange
14:48:48 <bkp> fabiand: Anything you need for action items?
14:49:14 <fabiand> mh no
14:49:55 <bkp> #info 3.5 node Problem discovered in hosted-engine plugin. node relies on networkmanager, which doesn't play well with hosted-engine-setup (and the rest of vdsm). Solution found, testing of the plugin is pending.
14:49:55 <bkp> #info 3.5 node Generic registration stuff is also in the works, testing is also pending
14:49:55 <bkp> #info 3.5 node Virtual appliance image is a bit troublesome to build, but there was some progress on it.
14:50:38 <bkp> Okay, if nothing else, moving on to storage. amureini_ ?
14:51:45 <amureini_> bkp, yup, here. gimme a sec, copy-pasting takes a while :-)
14:52:19 <bkp> amureini_ You gotta practice more, man... :)
14:52:31 <amureini_> since last meeting - [RFE] Snapshot overview in webadmin portal was merged. The UI can still be improved a bit, but basically in
14:53:07 <amureini_> import existing data domain - phase1 under final review, /may/ make the alpha, /will/ make the feature freeze
14:53:54 <amureini_> live merge - we have several blocker issues with libvirt. There's a talk scheduled with the relevant stake holders later today, will update when new info is present
14:54:06 <amureini_> Get rid of storage pool metadata on master storage domain - will be merged by the alpha
14:54:54 <amureini_> sanlock fencing - we had a talk with the infra stakeholders and resolved the concerned they had. working with sanlock stakeholders on it, at risk though.
14:55:20 <amureini_> bkp, I think that's about it for storage, unless you have questions/remarks?
14:55:36 <bkp> Need any action items for storage?
14:55:55 <amureini_> bkp, from other stakeholders or from storage side?
14:56:01 <bkp> Either way.
14:56:47 <amureini_> bkp, from other stakeholders (outside ovirt, frankly) - detailed above. from inside storage - AI: code and review like bats out of h*ll `-)
14:57:30 <bkp> Fair enough. Moving on...
14:57:38 <bkp> #info 3.5 storage [RFE] Snapshot overview in webadmin portal was merged. The UI can still be improved a bit, but basically in.
14:57:38 <bkp> #info 3.5 storage Import existing data domain - phase1 under final review, *may* make the alpha, *will* make the feature freeze
14:57:38 <bkp> #info 3.5 storage Live merge - we have several blocker issues with libvirt. Talk scheduled with the relevant stake holders later on May 14, will update when new info is present
14:57:38 <bkp> #info 3.5 storage Get rid of storage pool metadata on master storage domain - will be merged by the alpha
14:57:40 <bkp> #info 3.5 storage Sanlock fencing - discussion held the infra stakeholders and resolved the concerns they had. Working with sanlock stakeholders on it; at risk, though.
14:57:43 <bkp> #action For storage - AI: code and review like bats out of h*ll
14:57:49 <bkp> Anyone here for SLA?
14:57:58 <bkp> I know not doron, who else?
14:58:11 <amureini_> bkp, can't believe you put that down as an AI :-)
14:58:41 <gchaplik> bkp, hi
14:58:42 <bkp> I calls 'em as I sees 'em. :)
14:58:53 <gchaplik> I'm covering Doron for SLA today
14:58:59 <bkp> gchaplik, hey, what do you have for SLA?
14:59:34 <gchaplik> bkp, For SLA, all planned features are going to make it for 3.5, figures crossed :-)
14:59:46 <gchaplik> bkp, status per feature:
15:00:00 <gchaplik> bkp, works for you?
15:00:16 <bkp> That should be good.
15:00:25 <bkp> Running the clock here...
15:00:27 <gchaplik> bkp, Opta-Planner integration: initial version uploaded - jboss7 or jetty backed, no rules atm. ETA 2 weeks.
15:00:41 <gchaplik> bkp, NUMA-support: Engine & agent merged, some minor complimentary patches are missing, and we're having some birth labor, as for every massive feature. API is under review and very close to be merged. UI patches should be sent today/tomorrow.
15:00:52 <gchaplik> bkp, blkio-limits: server patches are started to get reviewed now. UI and agent patches should be sent next week.
15:00:59 <gchaplik> bkp, cpu-limits: patches sent for agent side. Engine in progess (should be ready in next couple of working days).
15:01:05 <gchaplik> bkp, Hosted Engine on SAN: everything is ready but blocked by vdsm bug (1094657).
15:01:18 <gchaplik> bkp, scheduling RESTful API: designed reviewed off-line by maintainer. patches and design should be uploaded by Monday.
15:01:26 <gchaplik> bkp, fast enough?
15:01:57 <bkp> Did somebody get the license number of that truck that just ran over me? :)
15:02:09 <bkp> gchaplik, anything else?
15:02:29 <gchaplik> bkp, everything is happy in SLA domain
15:02:46 <bkp> gchaplik: Noted.
15:02:48 <bkp> #info 3.5 SLA All planned features are going to make it for 3.5
15:02:48 <bkp> #info 3.5 SLA Opta-Planner integration: initial version uploaded - jboss7 or jetty backed, no rules atm. ETA 2 weeks.
15:02:48 <bkp> #info 3.5 SLA NUMA-support: Engine & agent merged, some minor complimentary patches are missing, and we're having some birth labor, as for every massive feature. API is under review and very close to be merged. UI patches should be sent today/tomorrow.
15:02:48 <bkp> #info 3.5 SLA blkio-limits: server patches are started to get reviewed now. UI and agent patches should be sent next week.
15:02:48 <mskrivanek> gchaplik: birth labor indeed:-)
15:02:51 <bkp> #info 3.5 SLA cpu-limits: patches sent for agent side. Engine in progess (should be ready in next couple of working days).
15:02:56 <bkp> #info 3.5 SLA Hosted Engine on SAN: everything is ready but blocked by vdsm bug (1094657).
15:02:58 <bkp> #info 3.5 SLA scheduling RESTful API: designed reviewed off-line by maintainer. patches and design should be uploaded by Monday.
15:03:06 <bkp> Moving on, UX, anything for 3.5?
15:03:09 <gchaplik> mskrivanek, read my email in last 3 min
15:03:26 <awels> bkp: Nothing new for UX, one feature is merged, fixing issues as they are reported.
15:03:32 * bkp thinks he's missing something
15:03:40 <ecohen> sorting infrastructure is in!!
15:03:48 <mskrivanek> gchaplik: ah, missed that. ok
15:03:59 <bkp> awels, ecohen, great.
15:04:02 <mskrivanek> sorting infrastructure!!!
15:04:05 <mskrivanek> indeed
15:04:10 <gchaplik> ecohen ++
15:04:13 <awels> ecohen: That is a bonus not a planned feature :)
15:04:22 <ecohen> indeed :)
15:04:55 <awels> Note it is just the infrastructure, there are 2 columns in the entire application at this point that can be sorted.
15:05:21 <ecohen> the plan is to have more than 2 columns ready for 3.5... :) we will track that in the upcoming weeks.
15:05:26 <bkp> Anything else from UX?
15:05:36 <ecohen> I think that's it
15:05:56 <bkp> #info 3.5 UX Nothing new for UX, one feature is merged, fixing issues as they are reported.
15:05:56 <bkp> #info 3.5 UX Sorting infrastructure is added, too. (The crowd goes wild.)
15:06:12 <bkp> Okay, did anyone from Gluster show up?
15:07:09 <bkp> #info 3.5 Gluster No reps this week.
15:07:19 <bkp> Very well, moving on...
15:07:25 <bkp> #topic conferences and workshops
15:07:34 <bkp> "DockerConf" in the UK turned out to be a no-go. I think either whoever organized it wasn't entirely legit, or they realized they'd planned their event for the same time as DockerCon in SF.
15:07:52 <bkp> Regarding OpenStack Israel, who's coordinating that in TLV? I still need to connect and find out what I can/should be doing to help with the show.
15:08:01 <bkp> There *will* be a booth presense for oVirt at this year's OSCON. Still determining about LinuxCon NA. Daniel Villard will be speaking about oVirt in my place at LinuxCon Japan.
15:08:19 <bkp> That's all from me, anyone else have event news/info?
15:08:34 <SvenKieske> what about froscon ?
15:09:25 <bkp> SvenKieske I reached out to Joop to see if he would be interested.
15:09:31 <SvenKieske> it's a german conf, website here: http://www.froscon.de/en/home/ talking place in august I guess
15:09:40 <SvenKieske> bkp: ah cool :)
15:09:51 <bkp> CfP is still open. Here: http://www.froscon.de/en/cfp/#c161
15:10:35 <bkp> SvenKieske: If you are interested, by all means, take a shot. Email me offline to discuss.
15:10:39 <bkp> Anything else?
15:11:09 <bkp> #info Conferences DockerConf in UK show is a non-event.
15:11:09 <bkp> #info Conferences Local OpenStack Israel point person, please coordinate with bkp if things need doing by him.
15:11:09 <bkp> #info Conferences oVirt will have booth presence at OSCON. LinuxCon NA status TBD.
15:11:12 <bkp> Moving on...
15:11:19 <bkp> #topic other topics
15:11:46 <SvenKieske> other topic: the recommended and minimum system requirements for ovirt-engine seem not to be true at all, see this thread (my and r p herrolds replies) on the users ml for more details:
15:11:46 <SvenKieske> http://lists.ovirt.org/pipermail/users/2014-May/024237.html
15:11:46 <SvenKieske> I'd suggest to revisit this and lower the documented values e.g. for ram; this might lead to a lowered barrier for low level entry users and broaden the use of ovirt so I think it's not that unimportant
15:12:18 <SvenKieske> (I prepared that :D)
15:13:06 <sbonazzo> SvenKieske: we need some history from running instances I guess
15:13:27 <bkp> SvenKieske: Is this something you could take lead on? I can help update docs.
15:14:16 <SvenKieske> sbonazzo: well what statistics do you need? My engine isn't heavily loaded atm, but for simple minimum requirements I could very well provide ram usage or such stuff, I guess
15:14:38 <SvenKieske> rp herrold maybe too?
15:14:47 <bkp> Sure
15:15:00 <sbonazzo> SvenKieske: I guess we should define what ovirt-engine is supposed to support with minimum requirements
15:15:30 <sbonazzo> SvenKieske: if we say 2 hypervisors, 10 vm we can set some minimum requirements
15:16:01 <sbonazzo> SvenKieske: if we say 10 hypervisors, 200 VM, minimum requirements will be higher
15:16:09 <mskrivanek> SvenKieske: sbonazzo: depends what you mean by support.
15:16:19 <bkp> Okay, I think this is something that can be coordinated outside meeting. Good topic, SvenKieske, thanks!
15:16:31 <mskrivanek> SvenKieske: it runs with many hosts on 2GB machine for me....but not for long:)
15:16:31 <bkp> #info Other the recommended and minimum system requirements for ovirt-engine seem not to be accurate. (re: http://lists.ovirt.org/pipermail/users/2014-May/024237.html) SvenKieske (with orc_orc) asked to take point, to provide history of running instances.
15:16:42 <SvenKieske> well "minimum" I would say "1 hypervisor, some vms" or maybe 2 hypervisors, you must decide that :)
15:16:56 <bkp> Hang on, guys, almost there...
15:17:03 <bkp> #info bkp will be in TLV from May 26-June 2. Would like to meet with teams again.
15:17:18 <SvenKieske> let's discuss this on the ML, I'll be out of office now..
15:17:38 <ewoud> bkp: other topic to mention is mirroring of http://resources.ovirt.org/pub
15:18:27 <bkp> ewoud Noted. Is that completed? I saw sbonazzo had put a file out.
15:19:25 <sbonazzo> bkp: ewoud sent to infra a mail about a new mirror to be added, if I understood correctly he'll update all references
15:19:25 <ewoud> bkp: I think it's mostly meant for testing now, but technically it should all work
15:19:50 <ewoud> bkp: and if no problems are found, I think it can be promoted to stable
15:20:07 <bkp> ewould noted.
15:20:08 <ewoud> sbonazzo: I noticed the donwload page is a protected page and I can't update it
15:20:17 <sbonazzo> ewoud: me neither
15:20:19 <bkp> *ewoud ^^^
15:20:41 <bkp> Let me work on download page access for you...
15:20:45 <sbonazzo> bkp: Download page will be on your hands
15:20:53 <sahina> bkp, sorry to join in late for gluster. was in another meeting,
15:20:53 <sahina> bkp, quick update on gluster. vdsm patch for volume monitoring has an issue which is being worked on.
15:20:53 <sahina> patches for volume profile are under review. hope to make these 2 by next week.
15:20:55 <bkp> sbonazzo: Thanks!
15:21:01 <ewoud> sbonazzo: and {ftp,http}://ftp.snt.utwente.nl/pub/software/ovirt should appear tonight when the first cron will run
15:21:30 <sbonazzo> ewoud: great
15:21:30 <bkp> #info 3.5 Gluster vdsm patch for volume monitoring has an issue which is being worked on.
15:21:37 <bkp> sahina: Thanks!
15:21:47 <bkp> #info Other Mirroring of http://resources.ovirt.org/pub continues. Mirror file being created to auto-divert users to nearest/fastest mirrors. Testing in progress.
15:21:51 <ewoud> I like what they wrote about bandwidth: 'Bandwidth is not an issue, unless you expect flows in excess of multiple
15:21:54 <ewoud> gigabit/s'
15:21:56 <bkp> Anything else?
15:22:09 <bkp> Going once...
15:22:32 <bkp> Twice...
15:22:55 <bkp> Fly!!! Be free! Catch you all on the wires!
15:23:02 <bkp> #stopmeeting
15:23:11 <bkp> Whoops
15:23:17 <lvernia> :p
15:23:30 <ewoud> wasn't it #endmeeting?
15:23:33 <amureini_> 1-)
15:23:34 <bkp> #endmeeting