#ovirt: oVirt Infra

Meeting started by knesenko at 13:06:34 UTC (full logs).

Meeting summary

  1. Hosting (knesenko, 13:11:31)
    1. new lab in phx is ready (knesenko, 13:13:02)
    2. ACTION: dcaro ewoud are going to take a look on foreman-proxy for a new lab (knesenko|mtg, 13:28:01)

  2. Jenkins (eedri|mtg, 13:31:25)
    1. dcaro applied new mock style jobs for building pkgs (knesenko, 13:35:38)
    2. do not update build throttle plugin since we are using a custom one (knesenko, 13:39:37)
    3. ACTION: dcaro use rackspace03 as regular fc19 slave (knesenko, 13:47:27)
    4. all official releases will be signed, so users will be able to verify rpms are comming from oVirt team (knesenko, 13:59:23)
    5. ovirt-release rpms was splited into 2 rpms. ovirt-release33 and ovirt-release34 (knesenko, 13:59:48)
    6. we don't ship repo files for nightly repos, users should configure those repos amnually (knesenko, 14:00:34)


Meeting ended at 14:02:34 UTC (full logs).

Action items

  1. dcaro ewoud are going to take a look on foreman-proxy for a new lab
  2. dcaro use rackspace03 as regular fc19 slave


Action items, by person

  1. dcaro
    1. dcaro ewoud are going to take a look on foreman-proxy for a new lab
    2. dcaro use rackspace03 as regular fc19 slave
  2. ewoud
    1. dcaro ewoud are going to take a look on foreman-proxy for a new lab


People present (lines said)

  1. knesenko (72)
  2. eedri|mtg (50)
  3. dcaro (26)
  4. knesenko|mtg (13)
  5. ewoud (9)
  6. knesekno (7)
  7. ovirtbot (6)
  8. ccowley (1)
  9. bkp (1)
  10. xevilstar (1)


Generated by MeetBot 0.1.4.