#ovirt: oVirt Weekly Sync

Meeting started by doron at 14:00:33 UTC (full logs).

Meeting summary

  1. Agenda and roll Call (doron, 14:00:47)
    1. infra update (doron, 14:00:49)
    2. 3.4.z updates (doron, 14:00:50)
    3. 3.5 status (doron, 14:00:52)
    4. conferences and workshops (doron, 14:00:53)
    5. other topics (doron, 14:00:55)

  2. infra update (doron, 14:01:03)
    1. infra ain updates;additional slaves based on OS1 added, (doron, 14:04:47)
    2. Also, more work on new tasks (host-deploy and hosted-engine-setup) (doron, 14:05:28)

  3. 3.4.z updates (doron, 14:05:41)
    1. 3.4.1 branched today. we're preparing to release 3.4.1 GA on May 7th. No blockers currently. (doron, 14:07:19)

  4. 3.5 status (doron, 14:07:50)
    1. Gluster to update on 3.5 readiness. (doron, 14:10:39)
    2. infra 3.5 feature readiness: 7 done, 3 in progress. All others should be re-evaluated and possibly postponed. (doron, 14:18:45)
    3. integration 3.5 feature readiness: websocket on separate host and hosted-engine iSCSI support almost done. (doron, 14:20:44)
    4. integration 3.5 feature readiness: DWH and Reports on separate host still in progress. (doron, 14:21:31)
    5. integration 3.5 feature readiness: guest tools still requires some more design. (doron, 14:22:12)
    6. network 3.5 readiness; The bridging_opts, ethtool_opts and the warning about the display network are being merged, and will be in by tomorrow. (doron, 14:26:34)
    7. network 3.5 readiness; 1 feature ready, Neutron, both property features, and the display network warnings expected to make it by next week. Everything else will probably be postponed. (doron, 14:32:24)
    8. sla 3,5 features update: iscsi for hosted engine almost done. 2 features postponed. 1 may slip and everything else should be ready in the coming week. (doron, 14:35:59)
    9. UX 3.5 readiness: new look and feel should be ready. REST based UI postponed. (doron, 14:41:41)
    10. virt 3.5 readiness: 7 completed, 6 should be ready and the rest should be reconsidered. (doron, 14:46:55)
    11. storage 3.5 feature readiness: 2 features done. live merge should make it, possibly limited. sanlock fencing: at risk and the rest should be completed soon. (doron, 14:52:29)
    12. Gluster 3.5 readiness: Gluster Top should be postponed. Everything else should make it by next week. (doron, 14:57:29)
    13. dwh 3.5 readiness: 1 feature done. other 2 should make it in the next 1-2 weeks. (doron, 14:59:51)
    14. node 3.5 readiness: registration feature may be postponed. Other 2 should make it on time. (doron, 15:01:02)

  5. conferences and workshops (doron, 15:02:23)
    1. bkp gathering locations of users who might be interested in helping with events. Please mail bkp if you want and can assist (doron, 15:03:46)

  6. other topics (doron, 15:04:16)
    1. A feature page cleanup project will be launched just after this meeting, pages that need datestamps added are listed here http://bit.ly/1iA1HQ3 more info will be provided in the devel list. (doron, 15:08:30)
    2. http://www.redhat.com/about/news/press-archive/2014/4/red-hat-to-acquire-inktank-provider-of-ceph (bkp, 15:09:03)
    3. oVirt may gain from Red Hat's acquisition of Ceph. See: http://www.redhat.com/about/news/press-archive/2014/4/red-hat-to-acquire-inktank-provider-of-ceph (doron, 15:09:48)
    4. ACTION: please mail bkp if you have a stash of ovirt apparel. (doron, 15:10:31)
    5. bkp will be in FISL and a CentOS dojo in Brazil next week. Expect slower response time. (doron, 15:11:24)
    6. Thanks all for coming. Happy Labor day tomorrow!!!! (doron, 15:12:54)


Meeting ended at 15:12:57 UTC (full logs).

Action items

  1. please mail bkp if you have a stash of ovirt apparel.


Action items, by person

  1. bkp
    1. please mail bkp if you have a stash of ovirt apparel.


People present (lines said)

  1. doron (155)
  2. ovedo (22)
  3. bkp (15)
  4. lvernia (14)
  5. sbonazzo (10)
  6. mskrivanek (9)
  7. amureini_ (8)
  8. awels (8)
  9. ydary (7)
  10. danken (6)
  11. sahina (4)
  12. dcaro (4)
  13. knesenko (2)
  14. gchaplik (2)
  15. jb_netapp (2)
  16. ovirtbot (2)
  17. dneary (1)
  18. acathrow1 (1)
  19. sherold (1)
  20. jmoskovc (1)
  21. fsimonce (1)
  22. mburns (1)


Generated by MeetBot 0.1.4.