#ovirt: oVirt Infra Weekly

Meeting started by knesenko at 15:04:01 UTC (full logs).

Meeting summary

  1. Review Tickets/Tasks (knesenko, 15:07:17)
    1. ACTION: add trac admin credentials to infra storage place (eedri_, 15:10:24)
    2. https://fedorahosted.org/ovirt/ticket/17 (knesenko, 15:18:12)
    3. ACTION: eedri_ drop email to infra@ovirt.org regarding - https://fedorahosted.org/ovirt/ticket/17 (knesenko, 15:20:43)
    4. https://fedorahosted.org/ovirt/ticket/111 (knesenko, 15:20:58)
    5. ACTION: dcaro update status https://fedorahosted.org/ovirt/ticket/111 (knesenko, 15:23:59)
    6. https://fedorahosted.org/ovirt/ticket/10 (knesenko, 15:24:14)
    7. https://fedorahosted.org/ovirt/ticket/83 (knesenko, 15:29:47)
    8. https://fedorahosted.org/ovirt/ticket/88 (knesenko, 15:33:42)
    9. ACTION: knesenko ask rackspace guys if it is possible to install dhcp server for our ip range (knesenko, 15:41:22)

  2. Jenkins (knesenko, 15:42:40)
    1. AGREED: cotinue discussion on developers access to jenkins slaves on list (eedri_, 15:52:33)


Meeting ended at 16:07:41 UTC (full logs).

Action items

  1. add trac admin credentials to infra storage place
  2. eedri_ drop email to infra@ovirt.org regarding - https://fedorahosted.org/ovirt/ticket/17
  3. dcaro update status https://fedorahosted.org/ovirt/ticket/111
  4. knesenko ask rackspace guys if it is possible to install dhcp server for our ip range


Action items, by person

  1. dcaro
    1. dcaro update status https://fedorahosted.org/ovirt/ticket/111
  2. eedri_
    1. eedri_ drop email to infra@ovirt.org regarding - https://fedorahosted.org/ovirt/ticket/17
  3. knesenko
    1. knesenko ask rackspace guys if it is possible to install dhcp server for our ip range


People present (lines said)

  1. knesenko (105)
  2. eedri_ (89)
  3. ewoud (25)
  4. dcaro (20)
  5. dneary (16)
  6. bkp (10)
  7. ovirtbot (5)
  8. misc (1)
  9. jntaylor (1)
  10. YamakasY (1)
  11. doron_afk (1)
  12. xaviern (1)
  13. sgotliv (1)
  14. Rydekull (1)


Generated by MeetBot 0.1.4.