#ovirt: oVirt Infra

Meeting started by knesenko at 15:01:16 UTC (full logs).

Meeting summary

  1. Hosting (knesenko, 15:03:45)
    1. there was an outage in rackspace. Issue fixed and everything works fine now (knesenko, 15:06:38)
    2. rackspace03 was added as jenkins slave (knesenko, 15:07:11)
    3. rackspace03 added as a bare metal jenkins slave (ewoud, 15:09:33)

  2. Foreman and Puppet (knesenko, 15:11:44)
    1. try to use a workspace cleanup plugin for jenkins slaves (knesenko, 15:29:56)
    2. https://wiki.jenkins-ci.org/display/JENKINS/Workspace+Cleanup+Plugin (knesenko, 15:30:02)

  3. Jenkins (knesenko, 15:30:56)
    1. ACTION: dcaro create a wiki about gerrit hooks and their logic (knesenko, 15:33:36)
    2. orc_orc_ to provision an isolated testing unit, preferably on rhel 7 (orc_orc_, 15:51:00)
    3. ACTION: orc_orc will try to add additional jenkins slave, possibly rhel7 beta (eedri, 15:55:52)
    4. ACTION: agreed to try and think on adding nested vms or spawning vms on baremetal slaves (eedri, 15:56:25)
    5. ACTION: check offline jenkins slaves on rackspace and re-enable/reprovision (eedri, 16:01:41)

  4. Review tickets (knesenko, 16:05:33)
    1. https://fedorahosted.org/ovirt/report/1 (eedri, 16:06:26)
    2. http://bluejeans.com/trial/video-conferencing-from-blue-jeans?utm_source=google&utm_medium=cpc&utm_term=bluejeans&utm_campaign=Brand_-_BlueJeans_-_Exact&gclid=CKTbuZPg9rwCFbFaMgodxBcAfg seems to be a non free yet another vidconf system (orc_orc_, 16:10:18)
    3. https://fedorahosted.org/ovirt/ticket/100 (eedri, 16:12:30)
    4. https://fedorahosted.org/ovirt/ticket/104 - this i think can also be closed (eedri, 16:13:25)
    5. https://fedorahosted.org/ovirt/ticket/48 (eedri, 16:17:53)


Meeting ended at 16:17:57 UTC (full logs).

Action items

  1. dcaro create a wiki about gerrit hooks and their logic
  2. orc_orc will try to add additional jenkins slave, possibly rhel7 beta
  3. agreed to try and think on adding nested vms or spawning vms on baremetal slaves
  4. check offline jenkins slaves on rackspace and re-enable/reprovision


People present (lines said)

  1. eedri (147)
  2. knesenko (71)
  3. orc_orc_ (36)
  4. ewoud (31)
  5. fabiand (29)
  6. ccowley (12)
  7. doron (7)
  8. ovirtbot (6)
  9. bkp (2)
  10. alitke (1)
  11. k3rmat (1)
  12. karimb (1)


Generated by MeetBot 0.1.4.