#ovirt: oVirt Infra

Meeting started by knesenko at 15:08:59 UTC (full logs).

Meeting summary

  1. Hosting (knesenko, 15:10:23)
    1. https://foreman.ovirt.org/hosts?utf8=%E2%9C%93&search=+hostgroup+%3D++%22jenkins+slave%22+and+os+%3D++CentOS shows 2 results (ewoud, 15:20:18)
    2. ACTION: ewoud update centos slaves to 6.5 this evening (ewoud, 15:22:18)
    3. rackspace03 is still blocked. Rackspace should fix their routing problem (knesenko, 15:23:01)

  2. Foreman and Puppet (knesenko, 15:27:09)
    1. http://jenkins.ovirt.org/view/System%20and%20Monitoring/job/system_update_puppet/ (ewoud, 15:29:34)
    2. dcaro and ewoud create a new job to update puppet - http://jenkins.ovirt.org/view/System%20and%20Monitoring/job/system_update_puppet/ (knesenko, 15:30:00)
    3. http://gerrit.ovirt.org/#/q/status:open+project:infra-puppet+branch:master,n,z (ewoud, 15:31:03)
    4. ewoud and dcaro are working on http://jenkins.ovirt.org/view/System%20and%20Monitoring/job/infra_check_puppet_manifests/ (knesenko, 15:31:29)

  3. Jenkins (knesenko, 15:45:01)
    1. knesenko send email to Eli regarding the upgrade job (knesenko, 15:53:27)

  4. Trac review (knesenko, 15:58:33)


Meeting ended at 16:08:19 UTC (full logs).

Action items

  1. ewoud update centos slaves to 6.5 this evening


Action items, by person

  1. ewoud
    1. ewoud update centos slaves to 6.5 this evening


People present (lines said)

  1. knesenko (73)
  2. ewoud (33)
  3. eedri_ (31)
  4. dcaro (15)
  5. orc_orc_ (9)
  6. obasan (8)
  7. ovirtbot (8)
  8. dneary (2)
  9. bigclouds_ (2)
  10. SvenKieske (2)
  11. YamakasY (1)
  12. mskrivanek (1)
  13. ade (1)
  14. orc_orc (0)
  15. eedri (0)


Generated by MeetBot 0.1.4.