#ovirt: oVirt Node Weekly Meeting

Meeting started by fabiand at 14:01:18 UTC (full logs).

Meeting summary

  1. Agenda (fabiand, 14:01:30)
    1. el6 ISO (fabiand, 14:01:40)
    2. Fedora 20 port (fabiand, 14:01:46)
    3. Image wrapper rpm (fabiand, 14:02:15)
    4. Other (fabiand, 14:02:19)

  2. el6 ISO (fabiand, 14:02:23)
    1. fabiand did not build el6 ISO (fabiand, 14:03:21)
    2. jboggs fixed an el6 bootloader issues (fabiand, 14:05:21)
    3. fabiand fixed el6 auto-builds (fabiand, 14:05:32)
    4. el6 ISO needs build and testing (fabiand, 14:07:07)
    5. ACTION: fabiand to do respin until Dec 17 (fabiand, 14:07:37)

  3. Fedora 20 port (fabiand, 14:07:49)
    1. Fedora 20 port seems to be straight forward, some adjustments and exlusions (fabiand, 14:12:48)
    2. ACTION: rbarry to drive Fedora 20 jenkins job for Node (fabiand, 14:13:56)

  4. Image wrapper rpm (fabiand, 14:14:34)
    1. fabiand got hands on creating wrapper rpm (fabiand, 14:15:04)
    2. ACTION: fabiand to open bug to discuss with Engine people about the naming of isos and related constraints (fabiand, 14:21:25)
    3. ACTION: fabiand to create wrapper rpm with renamed VDSM iso and README (fabiand, 14:21:44)

  5. Other (fabiand, 14:21:50)


Meeting ended at 14:23:16 UTC (full logs).

Action items

  1. fabiand to do respin until Dec 17
  2. rbarry to drive Fedora 20 jenkins job for Node
  3. fabiand to open bug to discuss with Engine people about the naming of isos and related constraints
  4. fabiand to create wrapper rpm with renamed VDSM iso and README


Action items, by person

  1. fabiand
    1. fabiand to do respin until Dec 17
    2. fabiand to open bug to discuss with Engine people about the naming of isos and related constraints
    3. fabiand to create wrapper rpm with renamed VDSM iso and README
  2. rbarry
    1. rbarry to drive Fedora 20 jenkins job for Node


People present (lines said)

  1. fabiand (75)
  2. YamakasY (16)
  3. rbarry (9)
  4. jboggs (6)
  5. ovirtbot (4)
  6. alitke (2)
  7. rbarry_ (1)
  8. mburns (0)


Generated by MeetBot 0.1.4.